Question about Motherboards

2 Answers

Multimedia audio controller

There is no sound in my computer..In device manager it shows no drivers for multimedia audi controller....When i try to check out the motherboard model number there is no information...on seeing the properties of my computer it just shows 228Mb of RAm..although its 256Mb...please help

Posted by on

  • 10 more comments 
  • kier Feb 28, 2008

    need help with the same problem

  • Anonymous May 01, 2008

    Same prob. No sound, system drop down says device not configured properly but can't find new driver.

  • Anonymous Sep 27, 2008

    same

  • Anonymous Oct 04, 2008

    Does not recognize audio device.



    pcChips A13G+ v3.0 motherboard

  • Anonymous Nov 21, 2008

    I have a sound blaster audigy 2 value card... When I booted it attempted to install the hardware calling it a "multimedia audio card" but failed. It has failed every time I've tried to install the drivers. I downloaded the drivers from sound blaster, but when I run the install, it returns an error saying it can't find the specific audigy card. I've tried it in different pci slots, I have check my bios, and there is no way to enable/disable the audio, and now I'm stuck.

  • jaredbelch Nov 21, 2008

    I have a sound blaster audigy 2 value card (SB0400) that won't install. I'm running XP Pro with SP3. The hardware installer keeps trying to install a "multimedia audio controller" but fails to find drivers.
    I downloaded the appropriate drivers from Sound Blaster, but when I run the install file, it tells me there is not compatible sound card in the mobo. I've tried 3 different drivers from sound blaster, as well as moving the sound card to all of the different pci slots... Now I'm stumped, any help would be greatly appreciated.

    Thanks


  • lwjohnston Dec 17, 2008

    I too have the same problem. Asus P4P800S-X. I have tried two different Creative lab drivers. Sometimes get no sound card found. Other times sound just stops. When it is "kind of " installed I get sound but with a constant crackling in the speakers. Also I have tried using the original install disk and XP when I try to point it to the CD drive with the install software says it can't find the drivers there. The card worked in the box but I had to do a reinstall of XP and also upgraded to SP3.

  • Anonymous Dec 23, 2008

    no audio

  • kingphilip Jan 29, 2009

    Intel D865perl motherboard

  • sue373 Feb 01, 2009

    i have no sound

  • chan thearith Feb 13, 2009

    Please sent me the driver of AUS P4P800 pentium motherboard

  • coolnathan May 15, 2009

    I hve the same problem the cd provided with the MB doesnt load the correct drivers i have Windows XP lite  sp3 can any one help me?

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 108 Answers

This is a very common problem. You may connect your PC to internet and select update driver. The required Driver will beautomatically downloaded. If you don't get the required material, give me the Model of your Motherboard and the Operating system you are using, I will give you a detailed solution for the problem.
The second thing, you are getting the right memory, rest of your memory has been shared for Graphics.

Posted on Feb 24, 2008

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

On Acer Veriton 7500 PC with Windows XP, when trying to upgrade Multimedia Audio Controller with Audio Realtek driver, system displays message Driver could not be found.

Posted on Oct 30, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I cannot find correct driver multi media audio controller using windows7


You can download the device drivers from MSI WEB support site, select your model motherboard Windowa 7 drivers to download :- http://www.msi.com/index.php?func=downloadindex

Mar 02, 2013 | MSI : K8N NEO4 Platinum SLI/S939/nForce4...

1 Answer

I have a nec vy16f/rf-r notebook. i have tried to install realtek ac 97 audio drivers but it still shows yellow marks !


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question / exclamation? ! mark or a red X Right click to reinstall drivers or if you don't have a disk with the sound drivers you need download the drivers

Download the driver software by

http://download.cnet.com/Realtek-High-Definition-Audio-Codec-Windows-Vista-Windows-7-32-bit/3000-2120_4-10788600.html free sound drivers

http://download.cnet.com/Realtek-AC-97-Driver-Windows-98-Me-2000-XP-2003/3000-2120_4-10238712.html
Realtek AC'97 Drivers & Applications. The package includes: Driver/Application Setup Program; RtlRack for Win98/Me/2000/XP and AvRack for Win95/NT4; Realtek Sound Effect Manager. DirectX 8 is required to enable advanced features.

http://download.cnet.com/Realtek-AC-97-Driver-Windows-Vista-Windows-7/3000-2120_4-10962344.html

http://www.boxdrivers.com

using this link you will be able select your drivers


click start control panel sounds and audio volume advanced speakers make sure you have selected the

(appropriate speakers) also audio you will find 3 drop down lists make sure you have the correct settings there

click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it


hope this helps

May 17, 2012 | Motherboards

1 Answer

Sksi have installed xp setup successfully but there are no sound on my pc multimedia audio contoller device and video controller (vga compatible) still not installed it shows yellow question mark please...


the drivers might be installed properly for this device
click start control panel administration tools computer management device manager scroll through all of your devices if you see a yellow question or exclamation mark ? ! or a red X you will need to update the drivers for this device right click select update driver/reinstall driver
if you can see your usb device but its not working sroll to Ports(Com&Ltd) right click to update driver if you computer came with a motherboard disk the drivers could be on it

or you might have to download one
http://download.cnet.com/multimedia-audio-controller/3000-2109_4-93820.html

http://download.cnet.com/microsoft-directx-redistributable-june/3000-2121_4-10176490.html
if these driver packages aren

Sep 13, 2011 | Intel D865GBF Motherboard

1 Answer

Multimedia audio controller


looking for the sound or audeo drivers ,,you can download it from this website
sound drivers ---> http://www.softwarepatch.com/utilities/ac97.html and http://www.softwarepatch.com/utilities/ac97.html

Jan 13, 2009 | ASUS P4B-M (P4BM1400WOLTINY) Motherboard

1 Answer

No audio after re-installing win Xp - multimedia audio controller


uninstall your sound driver from device amnger and add remove programs
if thee is
then downlaod from hereehtne ionstall again.
http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=en&dlc=en&cc=us&lang=en&product=83481

Nov 15, 2008 | ASUS P5S800-VM Motherboard

5 Answers

My computer cannot detect my multimedia audio controller


Download Microsoft UAA drivers for your O/S
Uninstall your sound drivers through device manager. then install the UAA drivers and REBOOT
then install your sound drivers
The only thing I can think of was you did not reboot after installing UAA drivers

Nov 10, 2008 | Intel D845GVSR Motherboard

1 Answer

My computer cannot detect multimedia audio controller


Download Microsoft UAA driver then install it
Uninstall any sound driver first then
Go to device drivers and update your sound driver will go on net and find them and install them

Nov 01, 2008 | ASUS P5S800-VM Motherboard

3 Answers

SOUND PROBLEM


* i think you haven't register o.s

* if o.s is register it will not support some drivers to be installed

Jun 19, 2008 | ASUS A8V-VM Motherboard

Not finding what you are looking for?
Motherboards Logo

Related Topics:

3,746 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...