Question about Kenmore 31913 Progressive Direct Drive Bagged Upright Vacuum

2 Answers

Loud Noise When I start the vacuum, there is a loud noise that sounds kind of like a table saw. It may be because I placed the bag on wrong and the dust may have clogged something. Do you have any suggestions?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Loud noise that doesn't stop. changed bag, cleaned roller, etc.

Posted on Aug 16, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 126 Answers

This sounds like something is caught in the brush roller. It is not uncommon for something like a pin, or nail or something of that nature to get caught in the roller chamber and when the roller spins, it will rub on the roller producing that sound. Sort of like putting a playing card in the spokes of your bike when you were a kid. Take the bottom plate off and remove the roller. Inspect the area around the roller for any foreign objects. While your there, check the belt for wear and tension and also check the roller bearings for any material that would interfere with it's smooth rotation. You should also check the hose intake for blockage.

Posted on Feb 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Loud whistling noise it is just going on five years old when I pull it backward a loud noise emmits


If you whistling is only happening when pulling back on the machine, the problem is with the connection between the bag housing and the swivel neck. There is a rubber gasket between the two, located on the bottom of the bag housing. Check to see if this seal is in place. If it is there and in good shape, check for excessive wear on either the swivel neck or bag housing. Windsor Sensor Vacuum Seal 5163 86144910 allstar javelin

Apr 02, 2014 | Windsor Vacuums

1 Answer

Loud high pitched noise from Electrolux Vitesse petlover 1700w


We had a vacuum cleaner that did that and it was the signal to say the bag was full. So to test this remove the bag and see if problem goes. If it does- replace the bag.

Dec 28, 2011 | Vacuums

2 Answers

Very loud "jet like" noise,please


Hi,

Vacuums are noisy, but shouldn't sound like a jet.....

Trying to find out what is wrong depends on what kind of noise it makes, i.e. high squeal, vibration, whining and where it comes from.

Here is a webpage with troubleshooting advice on noise in vacuum cleaners. Hopefully you should be able to track down the problem. http://www.ehow.com/how_7493926_fix-noise-vacuum-cleaner-motor.html

If you need further help with repairs, please reply back. Thanks,

Handie Andie

May 09, 2011 | Dirt Devil Reaction Twin Cyclone Upright...

1 Answer

I was cleaning my carpet and my Kirby sweeper started making a loud noise. What is wrong with it:


hi it could be that the bearings on the motor are starting to go how old is the vacuum

Feb 16, 2011 | Kirby G5 Bagged Upright Vacuum

1 Answer

Loud noise while running


Vacuums typically make a loud noise when running. Can you describe the noise or why you think it is unusual?

Feb 10, 2011 | Eureka Bravo II Bagged Upright Vacuum

1 Answer

Hoover started to make loud noise


It sounds like a bad motor. Take it to a local vac shop and they should be able to order the motor for you.

Apr 13, 2009 | Vacuums

1 Answer

Hi folks, my beam vacuum makes a very loud roaring noise quite often. the problem started when i was vacuuming up a quantity of vermiculite from my chimney. i think i overloaded the vacuum i think and...


If the filter bag is bad and didn't trap all of the dust, then it got into your motor, so you may have a problem with your motor now.

Apr 20, 2008 | Vacuums

2 Answers

Loud noise when running.


Bad bearing or fan in the motor is most likely the problem. You would have to replace the motor.

Mar 02, 2008 | Hoover 5416-900 WindTunnel Bagged Upright...

Not finding what you are looking for?
Kenmore 31913 Progressive Direct Drive Bagged Upright Vacuum Logo

276 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18304 Answers

Roger Potts

Level 3 Expert

694 Answers

yadayada
yadayada

Level 3 Expert

61292 Answers

Are you a Kenmore Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...