Question about Hoover U5262-900 / U5260-900 / U5266-900 / U5268-900 EmPower Bagless Upright Vacuum

1 Answer

Burning Smell coming from the moter

I have a Hoover Empower, it's about a year old and I have no pets, just a 4 year old. Recently it has been smelling horribly when running; it gets progressively worse as I vacuum and the suction seems to be almost gone. The burning smell (not rubber, smells more like plastic or something) makes the entire room smell for a day, that's how bad it is. The sound of the motor also gets louder as I vacuum. I unscrewed the rug beater part and checked the belt, it seems to be fine, it looks brand new. Then I ran the vacuum with the belt showing and it looked normal. I did notice a blue light (flame?) coming from where the motor is at the base of the trunk of the vacuum, from right above where the stair handle is. Does this mean the motor is burning up? I can't afford a new vacuum at this point, help! It's worrying me and I'm up to my elbows in dust. . . I appreciate any help you could give me, thank you!

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 126 Answers

This could be a motor problem. There is always a slight blue arcing that occurs when an electrical motor runs and can be visible through the exhaust vent, but any excessive arcing indicates a problem. If the carbon brushes are sticking, this will cause excessive arcing and can be corrected by an experience service person, but if there is any electrical failure, the motor would have to be replaced. There are no parts available for these motors and the expense of replacing an armature (the likely culprit) would be more than the motor. This could also be as simple as a worn belt, but usually, belts will not produce the smell your describing. When a motor is burning out, it will produce an acrid odor that will linger for a long time.

Posted on Feb 24, 2008

  • Ray Sabourin Feb 24, 2008

    I just noticed that you say that the machine is about a year old. If you can find your sales receipt and confirm that the machine is less than or just over a year old, you may be able to get this fixed under warranty. If it is just over a year, contact the Hoover company and get upset over this. They may authorize a repair at no charge. I do warranty for Hoover in my store and will go to bat for a customer in this situation. Quite often I can get them to cover the motor if the customer will agree to pay the labour cost. Find the nearest Hoover warranty depot and take your machine there. Make sure they understand that you want them to find out what's wrong and you will NOT authorize any repair untill you contact the company, or, if they are interested in your best interests, they will do it for you. Remember, this will depend on how old the machine is and if you can produce a valid receipt.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sparking moter and smell of burning


will be a good idea to go the repair shop for testing and repair.
you must test the Motor for bearing,brushes, winding faulty, etc.
Of course and clean hoses, and any parts from any debris.
God bless you. Use the common sense.

9_20_2012_5_01_24_am.jpg

Sep 19, 2012 | Vacuums

1 Answer

Hoover empower belt need replace


To gain access to the belt: remove 2 screws at the top rear cover, next remove 2 screws at the bottom front cover. This will allow the cover to be removed. Then remove 3 or 4 screws that hold the roller in place (from the top). you will be able to see the belt and replace it.

I’m happy to assist further over the phone at https://www.6ya.com/expert/robert_b96ba3f038cf317c

Apr 18, 2010 | Vacuums

2 Answers

Hoover U5780-900 Windtunnel a month 1/2 old just started stopping when it is running and wont turn back on for a few hours why?


The motor has a thermal protection sensor on it. So your motor may be going bad, it is pulling to many amps for some reason, could be a clog somewhere or a bad bearing in the motor.

Feb 21, 2010 | Hoover U5780-900 Windtunnel Cyclonic...

1 Answer

Need to know how to replace belt on a hoover empower model # U5262-910


Here is a link to the belt you need and to a manual you can view with instructions:

Hoover Empower Belt and Manual

Nov 28, 2009 | Vacuums

3 Answers

Burning smell


the belt needs changed. its slipping. make sure its not clogged with carpet or string ect. first. if not buy a belt at walmart. in stock...

Sep 08, 2009 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

The carbon brushes send out a sparkle and there is a burning smell. what can U do? thanks


you need a new machine or a new motor thats not fixable without buying a new moter

Jun 07, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

2 Answers

Burning smell coming from vacuum


use a penny to turn the 2 screws on top a quater turn then fold down the vacuum and lift up the cover and you will have access to the belt. Clean the small hepa filter with soapy water. their may be 2 of them. The cannnister filters need to be shaken but not washed. Good luck.

If you need further help, reach me via phone at https://www.6ya.com/expert/dan_73bbd84fe1d95b61

Apr 09, 2009 | Hoover U5753-900 WindTunnel Bagless...

1 Answer

Hoover EmPower 4600 keeps blowing circuit breaker. The number of outlets in the house that will allow me to run the vacuum is dropping quickly. It is a 4 year old house and all the circuit breakers are 20...


take it to a friends house and plug it in if it does the same thing then the problem is in the vacuum cleaner.check your cord and see if there are anny cuts in it.you can open the breaker box then plug in the vacuum and watch the breaker box.you might see a spark and narrow down the problem.

Mar 22, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

Not finding what you are looking for?
Hoover U5262-900 / U5260-900 / U5266-900 / U5268-900 EmPower Bagless Upright Vacuum Logo

373 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Jim Parker
Jim Parker

Level 3 Expert

1041 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1474 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...