Question about Olympus FE-210 Digital Camera

1 Answer

No sound When i download the video onto the computer to playback, there is no sound. This worked only three months ago

Posted by on

  • 3 more comments 
  • Anonymous Feb 24, 2008

    IT's the same for me! i have a norcent dc-1020 camera, and it works perfectly, but whenever i download a video onto the computer, there is no sound! What's wrong?? what do i need to download on my computer so i can hear it again? my email is asianzzt@hotmail.com

  • aznpie Jun 07, 2008

    y cant i sound when i vid in tghe cam?

  • r gibson Jun 08, 2008

    no sound on computer playback

  • Anonymous Mar 14, 2009

    It will record videos but it won't play the sound!

  • Anonymous May 08, 2009

    my olympus fe210 digi cam has no sound, but good video but d problem s NO SOUND?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

OK... If you have vista it may be that. Here is where I had my issue... one was a Sony camera on a Vista computer & now its a Olympus Stylus uploading to a puter where the sound card isnt working, & even though I upload it to picasa/photobucket or something & it HAS sound from the camera its self it doesnt play the audio, I uploaded the vids on my XP puter & its working, but also try- Here-

http://esupport.sony.com/US/perl/swu-download.pl?mdl=DSCS500&upd_id=3206&os_id=28

Yes its for a sony camera but AVI is AVI. Let me know if this fixes your issue b/c it fixed mine! BOTH times!

Posted on May 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello Fixya experts, I recently bought an Olympus


Find out what format you are saving your photos to in the camera. You may not have the correct program on your computer for playback. Did a disk come with the camera with software you are missing? Some camera companies make you use their playback. Often there are settings on the camera to choose how you save the photos/video. If you read your manual you may find you can change that to JPEG and MPEG. Good luck.

Oct 20, 2014 | Cameras

1 Answer

My Canon PowerShot SD300 was recording sound perfectly a few days ago. Now whenever I record a video and play it back there is no sound except for static. I have resetted the settings to factory defaults...


When you play the video back and get no sound are you doing this on your camera or on the computer? I have the same camera, and noticed that when I playback something I've recorded I don't have sound either, mind you I don't have static either. But once I've uploaded the video onto my pc the sound is there.

Jul 29, 2011 | Canon PowerShot SD300 / IXUS 40 Digital...

1 Answer

Video clips


Is the RAM the same on both computers? Sounds like one has less RAM and therefore not enough processing power to run the video smoothly.

Mar 23, 2010 | Canon PowerShot A620 Digital Camera

2 Answers

How do I get my sound to work on the videos?


The camera does not have a playback speaker. You must download the videos to a computer and then you will be able to hear the sound.

Feb 26, 2010 | Kodak Easyshare C182 12MP Digital Camera

1 Answer

Why is there no sound when I play my videos back on my camera and when I import them onto my computer. I cant hear anything


Hi,

This camera does not have a Mic - so it does not have capability to record or playback sound. It will record video but it will be completely mute on playback.

Thanks for using FixYa.

Nov 19, 2009 | Vivitar ViviCam 5024 Digital Camera

2 Answers

When I try to watch Youtube I keep getting 'Playback Error'


How do you watch the videos in your phone? I mean, what's your procedure? Do you convert the videos before loading them to your phone? Or do you just download them directly from your phone? If you are transferring them from your computer, you need to convert the videos to a format that it's compatible with the phone (3GP or MP4), otherwise it won't recognize it and therefore it will display Error or format unkown.

Nov 11, 2009 | Pantech Matrix Cell Phone

1 Answer

ASUS K501J laptop: no audio from any video files anymore. some windows buttons have a sound still. not sure what the problem is. speaker volume is max, not on mute. used to work. just purchased from best...


Getting video and no sound or sound and no video is more common thanyou might realize. This problem is almost always caused by one of twoproblems. Either you don't have the required codec installed on yoursystem to decode the audio portion of the file you downloaded. Or windows media player isn't properly associating the correct codec on your system in a way that makes playback possible.

The first step in correcting playback is finding out what codecs arerequired. AVI files typically require one codec to display the videoand a different codec for displaying audio. A usefull tool forchecking AVI required codecs is GSpot.
http://www.topdrawerdownloads.com/download/103437

f you find that you are missing a codec, you need to locate that codeconline and download it. Some compatible codecs are listed at theMicrosoft run WMPlugins.com.Others must be tracked down from one of the various onlinerepositories. It's very common for codecs related to DivX (includingXviD and 3ivX) to have issues, particularly because of the way audioand video are paired during the encoding process.

Nov 01, 2009 | ASUS Computers & Internet

1 Answer

No sound onvideo playback on camera


sound has recorded , camera has no ampliflier to produce sound therefore save on computer then to cvd, or has the camera a s video cable connection (usually red wite and yellow cables) to allow you to play video through your tv using the tv speakers

Apr 09, 2009 | Cameras

Not finding what you are looking for?
Olympus FE-210 Digital Camera Logo

Related Topics:

132 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

kakima

Level 3 Expert

102366 Answers

Willem.
Willem.

Level 2 Expert

358 Answers

Steven Wander
Steven Wander

Level 3 Expert

579 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...