Question about Onkyo TX-SR601 Receiver

3 Answers

Zone two spkrs will not play

After having to reset my unit by unplugging from wall outlet due to no power, my zone two spkrs stopped working and power sub stopped. I have proven that all my spkrs work. I took the unit in a auth repair shop, and they found no problem. I called Onkyo support and had a terrible time trying to understand the man. He had a thick accent, but I tried to work through it with him. He had me switch some speaker wires around ( i lost track of what he had me do), but by doing so, my zone two spkrs would work. He told me that proved I had a bad spkr. Now, since I know all the spkrs do indeed work, what's the problem! Help, this is driving me crazy!! Oh, by the way, I don't know for sure if the sub is working or not, but is not plugged into the pre-out on the back on the unit.

Posted by on

  • 2 more comments 
  • Outofit Feb 24, 2008

    There are three front spkrs. One center, left, right, two back spkrs that are connected to the surround spkr terminal. The powered subwoofer for now is disconnected. The zone two spkrs are connected to a spkr switch. Yesterday I connected two pair of spkrs directly to the zone two terminals on the back of the unit. Both pair played when zone two was turned on. So I then disconnected everything from the spkr switch and hooked the spkr wire directly to the zone two spkrs(which should have duplicated what I did yesterday), and it did not work.

  • Outofit Feb 24, 2008

    Zone two stopped working. spkrs on zone two work when connected directly to the zone two posts. zone two spkrs are two pair that go to my patio and are connected via a spkr switch. I also disconnected from the spkrs switch are connected spkr wire directly to the pair outside and they do not work, even though that is the identical thing i did inside. unit has been checked by repair center and no problem was found. subwoofer also stopped working at the same time. this all started after i had to unplugg the unit and reset due to it not being able to powered on.

  • Outofit Feb 24, 2008

    the subwoofer is disconnected for now. I'm trying to get the zone two spkrs to work. I don't think that with the subwoofer disconnected that could be causing this problem? could it? and also, when i connect the zone two spkrs to the unit directly they work.

  • Outofit Feb 24, 2008

    I've done that. You set the configuration to zone two so that its now turned on. Same thing for the subwoofer. You set the subwoofer to "YES" so that it is recognized by the unit. What I don't understand is, I took an old 2 channel stero, ran the spkr wire from the spkr switch to the stero, turn on zone two, and both pair of spkrs play. If I put the spkr wire back on the Onkyo on the zone two terminals, they will not play. This proves the sprks work, the spkr wire is ok, and the spkr switch is ok. I can't remember what the onkyo support person had me do, something like move the zone two spkr wire to a front spkr termainal, and then turned zone two, and they played. I just for the life of me can't figure out what's going on,

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 3,422 Answers

Hi,

I believe that the problem is with the speakers however you may first follow the advice of IB4G2008.Even then if your problem is not solved then it is definetly the speakers which needs to be replaced or repaired.

Goodluck..

Posted on Feb 24, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 3,587 Answers

I was just reading this..seems to me that perhaps you might consider checking the control panel settings first, to ensure you are working with full quad sound drivers?

check your warranty for FREE here

Posted on Feb 24, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,614 Answers

How many sorround speaker connected to the subwoofer?

Posted on Feb 23, 2008

  • micromaster
    micromaster Feb 24, 2008

    It is possibly that you got the problem on your woofer. You have an option to replaced it or send it to service center to fix it, if it is still have a chance to be fix.



    Kindly regards,

    micro

  • micromaster
    micromaster Feb 24, 2008

    Just bring all the unit to the repairshop you been, so that they can make a through test of all the speaker unit.



    You cannot predict which and where the problem came out by testing and bringing the unit into the repairshop part by part.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The beeper on my HP Officejet 6210 All-in-one unit is on all the time on or off with power button. The only time the beeper stops is when it is unplugged from the wall outlet. I got an auto reply to try to...


Hi,

I want you to try NVM (Non Volatile Memory) reset for this printer. Perform the printer is connected directly to wall outlet with now Surge protectors.

Steps:

  1. Remove the ink cartridges.
  2. Disconnect the power cable from back of the printer while its ON.
  3. Press and Hold OK and CANCEL button, while holding the button insert the power cable and continue holding it for 20 seconds
  4. Printer will turn OFF.
  5. Turn ON the printer and insert cartridge when it prompts.

Regards,
Rizwan.

Jan 20, 2010 | HP OfficeJet 6210 All-In-One InkJet...

1 Answer

Want to play again and turn on wii Console no picture, why


You need to unplug the AC adapter from the wall outlet for 5 or 10 minutes (NOT from the Wii, you have to unplug it from the wall outlet). Considering how often I see this problem, I'm amazed Nintendo didn't address it in their FAQ on the Wii.

This is a common problem with the Wii. As I said, I'm very surprised Nintnedo didn't cover this in the owners manual FAQ, considering it happens almost every time there is a power surge or the power goes out, etc.

Even if it's hooked up to a surge protector, this happens. Power comes back on, but the Wii appears dead. It won't turn on, and the LED indicators won't light. If there was a power surge, or the power went out,etc...anything, this will happen. The problem is with the AC adapter,not the Wii itself.

You need to reset the AC adapter to get the Wii to work again. There is a circuit inside the AC adapter that needs to be reset. Unplug the AC adapter from the wall/surge protector outlet. Don't unlpug it from the Wii, it has to be at the outlet. You have to kill power to the adapter.

Unlpug it from the wall/surge protector outlet, and leave it unplugged for 5 or 10minutes. This will kill power to the AC adapter, and give the circuit time to reset. When you plug the adapter back into the outlet after 10 minutes, the red led on the front should be lit up.

Nov 15, 2009 | Nintendo Wii Console

1 Answer

Comfort control center not working properly


You need to check the cable that connects the Comfort Control to the upper unit. This cable has four wires and should have continuity through all wires. If there is a break in one of the wires or a short, it will cause the CCC to fail and report an error. If all this is fine, then you have a bad control unit in the main unit. Try unplugging the rear unit from the control board and then resetting the Tstat, if this works, then there is a communication problem between the front AC control board and the rear AC control board or the rear control board is bad. Check the cable between the front and rear AC for OK. If it is alright, then you have a bad control unit in the front unit.

Another quick check is to remove the inner shroud from the front unit pull down the control box. Remove the access cover and view the dip switch panel located inside. It should be labeled Zone 1 Zone 2 etc...try turning off Zone 2 and furnace and resetting the tstat. If this works then turn zone 2 on and reset the tstat. If this is ok, then turn the furnace on and reset again. If this works, then all should be ok. If one of these fails, then you can pinpoint the problem there and move forward.

Hope this helps,

Jeff

Rate me please!!!

Jul 04, 2009 | Dometic Rooftop RV Air Conditioner

1 Answer

Speaker connection from Denon AVR 2105 to Wharfedale suround


The spkrs sound like they are bi-amp spkrs, meaning you have multiple terminals on the backs of each spkr, the jumpers on the spkrs should be connected as such. Now you just connect the spkrs according to the Denon spkr conection diagram. Do not use the surround back unless you have 6 or 7 pair of spkrs

Jan 27, 2009 | Denon AVR-2105 Receiver

8 Answers

Wii won't turn on


I called the Wii 800 number, and it said to unplug the a/c adapter from the wall and the unit for 2 minutes, and this resets it, it fixed mine.

Sep 05, 2008 | Nintendo Wii Console

1 Answer

Zone 2 speakers will play from tuner but not from cd player


I have the denon as well two zones. 5 speakers inside and 2 speakers outside- can you play both zones at once? meaning can i watch tv in the 5 zone area inside. And play my IPOD in the outside speakers at the same time? PLEASE HELP! thx

May 24, 2008 | Denon AVR-1803 Receiver

1 Answer

Onkyo TX -601 Zone two stopped working


any luck with sorting out the amp?

Feb 24, 2008 | Onkyo TX-SR601 Receiver

1 Answer

Zone 2


if you have a main speaker system working properly, takea known good amp to ch2. wire the main pre amp out to amp 2 input.. turn both units on(no spkrs connected), fire it up. if the amp does not go into protect mode, turn ALL power off to the system.,connect one Spkr channel on A2, AND TURN THE VOLUME DOWN FIRS!!!!. pOWER UP THE SYSTEM AND SEE WHAT YOU GET.BE GENTLE WITH VOLUME SETTINGD! If ch 1 works, repeat procedure with ch 2 pre amp out.

Nov 11, 2007 | Onkyo TX-NR801 Receiver

1 Answer

No power


your set needs a tech due to excessive voltage the regulator got very hot causing it to damage when opperating systems a fan is needed to cool it off.goodluck.

Mar 29, 2007 | Yamaha RX-V1500 Receiver

1 Answer

Blown fuse?


Is the display still showing anything? If the display is blank check outlet for power? If you have trip the circuit breaker, unplug the unit before you reset it. Set the controls to off. When the power is back on Trying running the fan first, then try the AC. The flashing may just be a max temperature reading.

Dec 28, 2006 | Amana Quiet Zone 12M12TA Air Conditioner

Not finding what you are looking for?
Onkyo TX-SR601 Receiver Logo

157 people viewed this question

Ask a Question

Usually answered in minutes!

Top Onkyo Audio Players & Recorders Experts

Dennis McCollum

Level 2 Expert

137 Answers

 Grubhead
Grubhead

Level 3 Expert

4852 Answers

The Knight
The Knight

Level 3 Expert

72620 Answers

Are you an Onkyo Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...