Question about EliteGroup ECS GeForce6100SM-M (1.0) Socket AM2/ MCP61S/ SATA2/ A&V&L/ MATX Motherboard

2 Answers

EliteGroup ECS GeForce6100SM-M

Just built a comp using this mobo and when i switch it on, it beeps continuously
now i have two different ddr2 ram sticks and have tried them in all the different combinations but nothing happens still

Is it the mobo which is broken?

Posted by on

2 Answers

I have the same problem though i put my mobo in a atx case not mirco atx i think that is the problem is yours in a atx case to if so u need to get a mirco atx case because of the front connectors

Posted on Mar 22, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,614 Answers

Did you use the on board video? Try to repalced the video card.

Posted on Feb 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have put a "GB DDR2 -800 in each memory slot in


because there is a defect with the dimm slot 2 on these mobos.I have the same problem.contact ecs therell give you a bios update but it wont work

Nov 09, 2010 | EliteGroup ECS GeForce6100SM-M (1.0)...

2 Answers

Can I use Kingston 1GB PC2-5300 667MHz DDR2


I would assume that specific module would work, although it is not found on the QVL list from ECS for 1GB.. Most Kingston memory is pretty good with compatibility... However, in some cases, some motherboards will have trouble with the type of RAM you put into it. I would try to follow the spec from ECS listed HERE.

In the worst case, most retail stores will allow you to return the module and exchange it for another one if it does not work in your system.

Hope this helps!

Thanks for using FixYa!

Jun 30, 2010 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

Computer beeps, won't start up


Nope not a motherboard problem, a RAM problem, the constant beeps give it away...you may have damaged one of the sticks..try with one stick, then the other and see if it works...

Apr 20, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

ECS 915-A(1.1) Ram Reading Issues


Is it a single ram module or dual ie. 2x 1gig ddr2 533?
What motherboard are you running?
Is it possible that you've given a static charge out while handling the ram?

Feb 27, 2009 | EliteGroup ECS 915-A Intel 915GV Chipset...

1 Answer

No Audio on ECS 6100SM-M2 mobo d


Go to the Startup Bios Configuration Utility By Presing Specific hotkey. Probanly you having Audio Device as Following
Realtek ALC660/ALC662 6-channel audio Enable or Reinstall Driver As link given here >>> http://www.esoft.web.id/go/WDM_R210.exe

Hope you will have good result

Regards

Feb 01, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

EliteGroup ECS GeForce6100SM-M video problems


You are the fourth person I have helped with this board. One would think that ECS would have this posted on their site. Please update you're bios. Click on this link: http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=685&DetailName=Bios&MenuID=1&LanID=9
Two user's tried 2 different settings & each worked out fine. You made the correct setting in you're bios. After flashing the bios to the latest bios file. Re-check you're settings. You may find you're setting will function. If not you will have to change the bios setting to Enable. According to ECS the bios will automatically turn off the onboard video. As I mentioned, this does & does not work. Try both settings if Disable fails to load with out the blue screen.

Good Luck!
m

Jun 07, 2008 | EliteGroup ECS GeForce6100SM-M (1.0)...

2 Answers

Atx12v1 cable


The repeating single beep with a small pause (actually 3 Beeps a Pause) clearly indicates problems with RAM .Replace it ,your problem will be solved . As for connecting the 12 volt 4 pin connector all mobos are designed to sense the presence of this 12 volts and ONLY THEN TURN ON.

May 02, 2008 | EliteGroup ECS GeForce6100SM-M (1.0)...

Not finding what you are looking for?
EliteGroup ECS GeForce6100SM-M (1.0) Socket AM2/ MCP61S/ SATA2/ A&V&L/ MATX Motherboard Logo

Related Topics:

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Tony

Level 3 Expert

2600 Answers

Are you an EliteGroup Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...