Question about InFocus IN72 Multimedia Projector

1 Answer

No startup screen

There is no startup screen but has power, the LED color/behavior is solid green

Posted by on

  • Rizzle69 Mar 06, 2008

    have the same problem aparantly infocus recomend a firmware upgrade but as it only occured after i had to dismantle it to diagnose another problem i doubt its a firmware problem

  • lenman Mar 27, 2008

    Same problem here on a screenplay 5000

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 563 Answers

Hi there

This not a firmware problem , but a Mainbaord issue.

If the unit is still under warranty they should replace it free of charge.

If not - then brace yourself for a costly exercise

Posted on Apr 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Nec vt540 vt540k


probably needs filters cleaning or a new lamp replacement.

Oct 07, 2013 | NEC VT460 Multimedia Projector

2 Answers

InFocus LP130 - lamp doesn't turn on, front fan doesn't spin, LED doesn't turn on.


HOLD THE POWER SWITCH ON BOTTON OF THE UNIT
PLUG THE POWER CORD TO THE ELECTRICITY SOURCE
RELEASE THE POWER BOTTON AFTER 10 SECONDS
AND THEN TURN ON THE UNIT...
OR YOU MAY GO TO THE SITE (freepatentsonline.com) search the brand of the device....GOODLUCK.

Dec 06, 2011 | InFocus LP130 Projector

1 Answer

I my projector is new one used for 4 hrs, when i try to turn it on it just has a blinking green light. Please help Solve It! .


The blinking green light means the unit is either Powering On (Warming Up) or Powering Off (Cooling Down).

Powering On the Projector
1. Remove the lens cap.
2. Securely connect the power cord and signal cable. When connected, the ON/STANDBY LED will turn Amber.
3. Turn on the lamp by pressing " " button either on the top of the projector or on the remote. The ON/STANDBY LED will now turn Green. The startup screen will display in approximately 10 seconds. The first time you use the projector, you can select your preferred language from quick menu after the startup screen displays.
4. Turn on and connect the source that you want to display on the screen (computer, notebook, video player, etc). The projector will detect the source automatically. If not, push menu button and go to "SETUP". Make sure that the "Source Lock" has been set to "Off". If you connect multiple sources at the same time, press the "SOURCE" button on the control panel or direct source keys on the remote control to switch between inputs.

If you are still unable to get the unit to turn on, try unplugging it for 10 minutes and plugging it back in. If it still ceases to work, contact Optoma here: http://www.optomausa.com/rma_policy.asp
Their Technical Support line is 1-888-887-5001

Feb 25, 2011 | Optoma HD20 DLP Projector

1 Answer

After connecting power cord, led turn solid orange, upon pressing the power button led blink green one time only then it return to solid orange again... i'm using Infocus LP70+. thanks


the power supply needs to be replaced. the caps are dried out and powering the projector causes too much of a drain, so it shuts down. you can buy the part from an infocus service center and do it yourself, or send it in to them for repair. either way, try www.avsolutionsny.com. they're really good.

Jan 29, 2010 | InFocus LP70+ Multimedia Projector

1 Answer

Wont light up


the colorwheel needs replacing. if the colorwheel won't spin, the lamp won't light. if you hear a high-pitched whir, the colorwheel works, which means there is a power supply issue. there is a fix for that, but you have to be good at soldering. if you are give it a try: http://www.infocus.com/service/asc/communications/tech_notes/2006/09/tn495g.pdf

Oct 05, 2009 | InFocus LP70+ Multimedia Projector

1 Answer

Lots of details: LP120 stays on for a minute, then powers off


either the colorwheel motor is not getting up to speed to sync with the dmd chip, the wheel sensor is going, or the power supply needs replacing. you can try to replace them yourself or send it to an infocus authorized service center. try www.avsolutionsny.com . they're pretty good.

Sep 29, 2009 | InFocus LP120 / 1000 Lumens / XGA / DLP...

1 Answer

Infocus X3, no light, LED is solid green.


the colorwheel. if it does not spin, the lamp will not light.

Aug 26, 2009 | InFocus Proxima UltraLight X350 Multimedia...

1 Answer

Projector shuts off within 30 seconds of power on


is the led lit on the top of the projector? what colors?

green is ok.

red flashing in sequence:
2 times- lamp hours exceed 200 hrs. replace lamp.
3 times- lamp failure. replace lamp.
4 times- fans not working. remove obstruction or replace fan.
5 times- temp too high. clean thoroughly.
solid red- undiagnosed error by projector. possible power supply or ballast.

also make sure the lamp door switch is working.

Aug 07, 2009 | InFocus LP 820 Multimedia Projector

1 Answer

Infocus X1a no picture, solid green LED


if the lamp is new, it could be the power supply (the ballast is built in to the ps). but make sure you have the right lamp. the X1 and X1a have an sp-lamp-019 and the similar X2 and X3 have an sp-lamp-018. the lamps are almost identical except for the wire configuration on the lamp plug. make sure the wires in the plug match the positions in the socket. also, when you turn it on, if you don't hear a high pitch squeal, the colorwheel is not working. and if that isn't working, the lamp won't either. also check to see if the lamp door is closing properly and hitting the switch at the top of the opening.

Jul 12, 2009 | InFocus X1a DLP Projector

2 Answers

Sony HS10 error lights


you could try a new lamp, some lamps fire, but do not stay on

Nov 09, 2007 | Sony VPL HS10 Multimedia Projector

Not finding what you are looking for?
InFocus IN72 Multimedia Projector Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top InFocus Office Equipment & Supplies Experts

Juan Carlos Pacheco

Level 1 Expert

36 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6355 Answers

Are you an InFocus Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...