Question about ASUS P5RD2-VM Motherboard

2 Answers

Can't install adi ad1986A - ASUS P5RD2-VM Motherboard

Posted by on

  • Dewa Feb 23, 2008

    I can't install adi ad1986A in ASUS P5RD2-VM, please help me...

  • Anonymous Jul 03, 2008

    same

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Not see sound card after i instal win xp servuce pack 1

Posted on Jun 09, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 226 Answers

Nice motherboard, I just scanned through the entire manual for it. I assume you installed the 1986A drivers from the motherboard CD? Is my assumption correct and if so what are the results in Device Manager??

Posted on Feb 23, 2008

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Sound driver


Download the driver here at asus:

http://support.asus.com/

Select support.
Use the auto navigation wizard
and select the windows you are running.
This will direct you to the download site for your product.
Select the bios version,and press global, and enter chapta.
You maybe need an upgrade utility like the asus bios update tool.
The files you download, needs to be unziped when downloaded.

The site is down today, try again later.

Hope this was helpfull.

Mar 20, 2011 | ASUS M2N-MX Motherboard

1 Answer

No soundcard


That motherboard has a ADI AD1986A HD sound card. Reinstalling the sound driver for that should restore the audio device and make the sound work.
Just make sure the HD Audio is enabled in the BIOS.

Sep 23, 2010 | ASUS P5V800-MX Motherboard

3 Answers

ASUS p5gl-mx sound problem on Window 7


You're motherboard has the following audio chipset:
SoundMax ADI AD1986A. There is no specific Windwos 7 audio driver for your motherboard yet, but any Windows 7 compatible driver for the AD1986 will do.

I found a Vista driver on the Asus site which should be compatible, although I didn't check it myself (since I don't use Win7 yet). The download link is on this page: http://support.asus.com/download/download_item.aspx?product=1&model=P5VDC-X&SLanguage=en-us&Type=all

Yeah, the page loads very slow, but whenever it's there, download & try the "ADI AD1986A Audio Driver v6.10.01.6070" driver.


Aug 17, 2009 | ASUS P5GL-MX Motherboard

1 Answer

No sound in computer


This board supports AC 97 ADI available at this linl: http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=889&OSFullName=Windows*+XP+Professional&lang=eng&strOSs=44&submit=Go!,,,,,,sodeep Try clicking the link below
. document.write("Audio: AC 97 ADI*")Audio: AC 97 ADI* (18962KB)


Mar 31, 2009 | Intel D845GEBV2 Motherboard

1 Answer

Adi 6 channel for win 7


Win 7 is still in beta,so alot of kinks have not been worked out.

Jan 17, 2009 | ASUS M2N-MX Motherboard

1 Answer

Updated audio drivers


Hi ppaulo,
All the current drivers (Latest for Asus), listed for the Asus A7V600-X motherboard are at this link;
http://support.asus.com/download/download.aspx?modelname=A7V600-X&SLanguage=en-us
Click the plus sign on the left of Audio. You might want to save this main link to you're favorites.
You listed (adi 1688 audio driver) but the A7V600-X MB uses SoundMAX Audio.

Good Luck ppaulo!
If you have trouble installing just let me know.

Mike

Jul 08, 2008 | ASUS A7V600-X Motherboard

1 Answer

Mic dont work


luis_antonio, did you try to set your mic up from within windows?
Do this, open control panel, than open sound and audio devices. Click on the voice tab, click on the test hardware button.
Follow the on-screen instructions. Do you have mic?
There is no direct connection to the board. There is a connection for a front mounted case sound & mic connector if your case has this feature but chances are if your mic does not work connected to the rear of the board it will also not work with the front connector/jack.
Let’s check two other places first. While having opened the sound and audio devices window, click once again on the Voice tab if not already opened. Notice the Default device, (the name of the device). Click the Audio tab listed there is a Default device, (name of device). They should be named the same. Click cancel to close that window. Than open the system icon. System Properties will open. Click the hardware tab, than click the device manager button. Scroll down the list to Sound, video and game controller. Click the + sign & all the audio devices will open for you to see. Do you see a yellow ! point? If yes your sound device software needs to be re-installed. If no & you see a device named ADI AD1986A SoundMAX or AC97, than your current sound device is setup correctly. This device name above should match what you saw while in control panel's sound and audio devices. If after doing another reinstall & running the setup for mic through windows control panel still fails than the integrated sound chip on the motherboard is defective. If your board is under Asus three year warranty, return for a replacement board. If your warranty has timed out, than buy a PCI sound card & install onto a opened PCI slot.

Good Luck!
Have more questions? Feel free to ask.

Mike

Mar 17, 2008 | Intel Motherboard

1 Answer

Problem related to System sound


i dont think that is how you reset your cmos did you check your manual? second i had that same problem it it came after i put vista on my pc but it never worked. when i re-installed xp it worked again my guess is to reinstall xp then see if you can find the drivers off the manufactures website. but you say it works for two days then stops i dont know you could try updating the bios (flashing it) good luck

Oct 07, 2007 | ASUS A8V-VM Motherboard

Not finding what you are looking for?
ASUS P5RD2-VM Motherboard Logo

Related Topics:

213 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David
David

Level 3 Expert

751 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...