Question about Sony KP-51HW40 51" Rear Projection Television

1 Answer

Im not sure but I think I need to replace my bulb. Over the last several weeks my picture has gotten bluer and bluer. Today the picture is completely blue now. My model number is KP-57WS500...

Posted by on

  • 5 more comments 
  • chrismedyjr Feb 08, 2010

    Thats exactly what its doing. A few weeks ago it was only happening when the show I was watching had a dark backround like CSI. But now the blue has completely covered the screen no matter what Im watching. When I first turn on my tv its ok for about 5 seconds then the blue spills over the whole screen...

  • chrismedyjr Feb 08, 2010

    Yes that would be great to get the part number for the blue bulb and any addresses you can get for me. If I get this part is it pretty easy to install? And when I turn down the contrast and brightness on the tv the blue smears even more...

  • chrismedyjr Feb 09, 2010

    Thanks for the info. I will try replacing the small parts first, and if that doesnt work than I'll order the blue tube. My last question is about finding that c.r.t. board. Do I need to open the back of the tv to find this?

  • chrismedyjr Feb 10, 2010

    Ok I'll let you know when I get the parts...

  • chrismedyjr Feb 13, 2010

    I just received the parts and I was able to open up the front of the tv. I see the 3 boards with the blue one being the right one. I see the video output part TDA6120, however im having trouble getting to it to replace it. Is there a way to pull this board closer to me so I can do that. Also I dont see where the capacitor will go. Can you help me?

  • chrismedyjr Feb 13, 2010

    Ok I was able to disconnect the board from the tube and I unplugged a few connectors. I now see both parts to replace however Im having trouble disconnecting them from the board. I unscrewd the the 2 screws over the TDA6120 but I cant seem to unplug it from the board. Im scared if I pull too hard Im gonna brake something. The same goes for the capacitor...

  • chrismedyjr Feb 19, 2010

    Sorry I havent got back sooner but I've been busy with work lately. Im actually home today with a day off so heres my situation now. After I unplugged the crt board from the bulb and I had trouble with disconnecting the TDA6120, I decided to just put everything back and wait for your response. Well now the picture isn't blue anymore. And its been days since so I think it might of just needed to be unplugged. Is that possible? So the only concern I have now is that the picture isnt quite as clear as it used to be. It now has kind of a double image. Like everytime a number or letter comes on the screen you can see its shadow behind. I feel like it just needs to be fine tuned now. Do you have any tips? Or do you think I should go on and replace the 2 parts I was going to and maybe that will solve everything?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 566 Answers

Hi chris
I`m gonna help you but first i would need some clarification;
When you say it is getting bluer, do you mean that the blue is smearing and washing out over the other colors?

Posted on Feb 08, 2010

  • 5 more comments 
  • Jacques Marin
    Jacques Marin Feb 08, 2010

    Hi chris


    As you have guessed right , the blue c.r.t is gone bad.


    If you are interested i will get you the sony part number and maybe a couple of addresses where you could get it.


    Let me know and if yes then give me an hour or two.

  • Jacques Marin
    Jacques Marin Feb 08, 2010

    One other thing i`d like to know;


    When you turn the contrast and brightness down; does the blue smearing recede?

  • Jacques Marin
    Jacques Marin Feb 08, 2010

    Hi again


    I have the sony part# 8-733-647-15 for the blue c.r.t and a phone number 1-800-241-5005 that is the "video display corp."


    They have the tube for $95.


    It is relatively easy to replace and i could send you the instructions as per the service manual.


    But before you replace the tube;


    Somethings you said about the 5sec before it goes bad and also the fact that the smearing increase with the brightness down.


    I think it would be worth trying a parts replacement on the c.r.t board(that is the small board connected to the neck of the picture tube)


    Those parts are the video output i.c TDA6120 , cost $2.00 and is available here;http://www.electronix.com/catalog/advanc...


    The other is a capacitor and is available anywhere they sell electronic components or repair shop;


    The capacitor is a 22microfarads at 250 volts (22mfds/250v) it`s location on the board is C7308


    These parts would be easy to replace and could save you over a $100.


    Otherwise you`ll know that the c.r.t is gone bad.


    Question? let me know

  • Jacques Marin
    Jacques Marin Feb 09, 2010

    Hi chris


    Remove the front cover(2 screws, one at each bottom corner) and you`ll see the 3 crt boards, left one is the red, center one is the green and right one is the blue.


    Let me know when you get the parts and if you have any question.


    Good luck

  • Jacques Marin
    Jacques Marin Feb 13, 2010

    Hi chris


    You can actually pull the crt board off the picture tube , it is a socket, you might have to cut off some silicone rubber using an exacto knife.


    you can also pull out some of the connectors, just take note of their locations.


    Actually you should be able to pull the whole thing off completely and set it on a table to work on it.


    Once you have the board removed you see that capacitor.


    Let me know how it goes

  • Jacques Marin
    Jacques Marin Feb 14, 2010

    Hi chris


    You need to unsolder those parts before you remove them.


    I got something for you here;


    http://www.electronix.com/catalog/advanc...


    It`s a kit that will supply what you need and it even has a "how to" video disk.

  • Jacques Marin
    Jacques Marin Feb 19, 2010

    Hi chris


    Thought that you changed your mind.


    What you seem to have is loose electrical connections either on the board itself or in between the tube and the socket.


    What you can try is ;


    With the tv on,(watch your fingers or put a glove on) try to move or twist the circuit board slightly from different angle and try to see which area seem to be affected the most.


    If you got that soldering iron , i would try and resolder that video out i.c and the tube socket on the board then disconnect the board from the tube and with an ink eraser and qtips+alcool clean the tubes contacts/connectors, just try not to push to hard on them (you don`t want to bend them).


    let me know how it goes.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Yamaha V star 650 skipping on the highway


I am not clear about what it is doing when you say skipping

Nov 23, 2014 | Yamaha Motorcycles

1 Answer

Bulbs keep blowing


You may be touching the bulb (ampule) and leaving a fingerprint on it which creats a hot spot and blows the bulbs up prematurely.

Mar 25, 2013 | Mitsubishi WD-65731 65" HDTV

1 Answer

No picture or sound. The power light is on.


Replace bulb and clean dust from all cooling fans including projector assembly.

May 15, 2010 | Hitachi 53UDX10B 53" Rear Projection...

1 Answer

TV making loud humming noise


Sounds like u need a color wheel

Apr 06, 2009 | Televison & Video

1 Answer

This tv is working when it wants to?


You may have the wrong lamp. The lamp assembly is 915P020A10.
Where do you live?
Ltyler123@yahoo.com

Mar 07, 2009 | Mitsubishi WD-52525 52" Rear Projection...

1 Answer

The picture (screen) is fading.


You Need A new bulb, its going to pop any minute, you will literally hear a loud pop like smashing a lightbulb. Order one now online, cause it really sucks when you have to wait a week for a new bulb. There easy to install yourself, very simple. Calling a tv man would be a waste. You can fond a bulb online for around 90 to 150, anything over 150 is a rip off, look somewhere else.

Dec 27, 2008 | Sony KDF-E55A20 55 in. LCD Television

1 Answer

Turns on and off green LED flashes until TV turns back on.


this is a symptom of a bad lamp. for some reason it won't spit out a lamp error. shaking up the lamp will sometimes fix temporarily but you will find replacing to be the answer. if your tv has a fan error, you will get 4 red blinks.

Dec 09, 2008 | Sony Grand WEGA KDF-60XS955 60" Rear...

1 Answer

Samsunghlp5063wx/xaa


I have several concerns with you problem. First did you double check to make sure all the wireing is pluged back in correctly? Second are you aware of the interlock switch on the back of the set?(this is a small blue swich that if you are behind the tv you should see a little right of center in the back on the bottom, if you dont knwo what im talking about let me know and i will try to get you a picture of one) if you do not put the back to the set back on or push that switch in then the set will not come on. You said you have replaced the color wheel already so i do not think that you new one is bad. If you have already made sure the wireing is good and that interlock switch is engaged then you could have a bad lamp or ballast as crazy as it seems.

Thank You
Tim
experttv@comcast.net

Sep 10, 2008 | Televison & Video

1 Answer

Sony kdf 50we655


heat and dust are two major problems with this type of set.These set can get very dusty inside the optics and cause this type of discoloration .Heat can cause deteriation on optics and or optics cabinet parts .It is possible to clean the optics block for dust issues only but unless you know what your doing and know what areas not to touch inside optics block .Otherwise the block would have to be replaced..

Nov 12, 2007 | Sony Grand WEGA KDF-50WE655 50" Rear...

Not finding what you are looking for?
Sony KP-51HW40 51" Rear Projection Television Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

kakima

Level 3 Expert

102366 Answers

The Knight
The Knight

Level 3 Expert

73691 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1667 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...