Question about Microsoft Office Professional 2007 Full Version for PC

1 Answer

When creating a new email in Outlook 2007, if I click on the "To" button to pull up an address from my Contacts they are alphabetized by First Name. How can I get them listed by Last Name?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Microsoft Master
  • 12,061 Answers

To setup up contacts by the person's last name. In Outlook, when you compose a new message, and then click the To or Ccbutton, the Contacts list may display names that are sorted by the contact's first name. Here's how you can change the list to display entries by the contact's last name.
Sort the Contacts list by the File As field

  1. Start Outlook.
  2. On the Tools menu, click E-mail accounts.
  3. Click View or change existing directories or address books, and then click Next.
  4. Click Outlook Address Book, and then click Change.
  5. Under Outlook Address Books, click Contacts: Mailbox -YourMailboxName, and then under Show names by, click File As (Smith, John).
  6. Click Close, and then click Finish.
Verify that the newly created contacts are filed in last name, first name order
  1. On the Tools menu, click Options.
  2. Click the Preferences tab, and then click Contact Options.
  3. In the Default "File As" order list, click Last, First.
  4. Click OK twice.
  5. To view the new Contacts list sort order, restart Outlook.
NOTE If you want to display a particular contact in a different order than the rest of the Contact list, you can modify the File As field in individual contact cards. For example, you may want to sort some contacts by the Company field.

Posted on Feb 08, 2010

Testimonial: "That fixed the problem in about 30 seconds. Thanks!"

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

Outlook 2007 Address Book Corrupt


To resolve this issue, remove and reinstall the Outlook Address Book. To do this:
  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Click View or change existing directories oraddress books, and then click Next.
  4. Click Outlook Address Book, and then click Remove.
  5. Click Yes when you receive the prompt to confirm the removal.
  6. Click Add.
  7. Click Additional Address Books, and then click Next.
  8. Click Outlook Address Book, and then click Next.
  9. Click OK when you receive the message to restart Outlook.
  10. Click Finish.
  11. Click Exit on the File menu to quit Outlook.
  12. Restart Outlook.
  13. In the Folder list, right-click the folder that you want touse with the Address Book (for example, right-click Contacts), and then click Properties.
  14. Click the Outlook Address Book tab.
  15. Click to select the Show this folder as an e-mailAddress Book check box (if it is not already selected), and then click OK

Dec 25, 2014 | Microsoft Office Outlook 2007 for PC

Tip

Automatically saving mails in different pst files in outlook 2007


You have several email address for corresponding with different recipieints such as friends and family.Things get annoying when all message end up in the same mailbox.creating individual folder for specific recipients makes navigation and archiving easy

you can instruct outlook to store the mails in different pst files depending on the sender's address .This also simplifies archiving different emails.start outlook and go to "tools">account settings .In the list of created account,select email address that will be need to be stored in the new PST files .click on "change folder". in the dialog that appears ,you can either select existing folder or create "outlook data files " and link it to the account .if you create a new pst files, select the storage type and click "ok" in dialog box that appears. In the "create an open outlook data file" window,define the storage location for the new data file with your desire"file name".Enter the name that the outlook should use in a navigation list under "name ' in the "create a personal folder diaog".if you want you can even password protect file .close all open dialog by either clicking on "ok" or close .repeate this steps if you want to link other account to other pst files .

on Apr 24, 2010 | Computers & Internet

Tip

Creating a New Profile in Outlook 2003


Creating a new profile in Outlook

5eb489d.jpg

  • Starting from the picture above, choose Properties, Show Profiles, Add…
  • Create the profile name, then click Next, the only choice will be Microsoft Exchange server, then the Next button will be available.
  • For Server name type in the appropriate mail server (NYMAIL for NY, etc.) and the Last Name of the user, then click on Check Name to resolve name with Global Address list then click Next and Finish.
  • With the new profile highlighted, click Properties, Email Accounts…, then click below Directory on View or change existing … and Next.
  • You should see Outlook Address Book, click on Change and click on File As (Smith, John) in the Show Names by box and then click on Close and then Finish and then Close again.
  • (Note: If you do not see Outlook Address Book, click on Add…, then click on Additional Address Books, confirm Outlook Address Book is selected and click Next. You should see Outlook Address Book, click on Change and click on File As (Smith, John) in the Show Names by box and then click on Close and then Finish and then Close again.)
  • Switch to the newly created profile under Always use this profile and then click OK.
  • Log user into Outlook using the new profile, you should see the creation of a new local outlook.ost file and it will have the message in the lower left corner Updating folders.
  • Close Outlook.
The next step is to locate the user’s old auto name completion file (*.NK2) and re-name it using the new profile name, the file will be in the following location:
C:\Documents and Settings\userid\Application Data\Microsoft\Outlook
Copy the old *.NK2 file to C:\Temp then rename it to the new profile name.NK2 then copy the file back to the original location and overwrite the existing file (if you don’t get a prompt to overwrite, you have the wrong profile name).
Restart Outlook and confirm the user can see their Contacts when addressing a new email as well as the Client Matter Email Addresses in the Public Folder:

fccd36b.jpg
If they are not present, go to the Folder List view in Outlook, right click on the Contacts folder, go to Properties, then to the Outlook Address Book tab and check the box as seen below:
0613f73.jpg

For blackberry users only
If the user has a blackberry, the new profile must be also configured in the Desktop Manager.
Open the users Desktop Manager, open the Redirector Settings, click on the Advanced tab, then in the Account Settings section, click on Profile Settings and change to the newly created profile and click OK. It will give you the prompt that the Desktop Manager will need to be re-started in order for the new settings to take effect, click OK and OK again and then close and restart the Desktop Manager. The users unit must be plugged in for it to re-synch and then you are completed

on Dec 15, 2009 | Microsoft Office Outlook 2003 for PC

2 Answers

How to configure microsoft outlook 2007 for rediffmail


Hi,

Follow the steps below to Setup Rediffmail in Outlook 2007

Open Outlook 2007
From the Tools menu - choose Accounts Settings.
From the Window under Email - Click the NEW button
Choose first option ( Microsoft Exchange, POP3, IMAP or HTTP and clik Next
Type your name in Name field
Type your rediff email address ( complete email id with @rediffmail.com ) and password and click Next button

The POP3 is pop.rediffmail.com and Outgoing mail (SMTP) type smtp.rediffmail.com
Click Next. In the Account Name box, type your Rediffmail address In the Password box, type your Rediffmail Password.
If you want Outlook Express to remember your password, check the Remember password box.
Do not check the boxes labelled Log on using Secure... Click Next. Click Finish.

To Receive Emails - Press the Send/Receive button on top

Nov 04, 2010 | Microsoft Office Outlook 2007: Windows

1 Answer

How to set new e-mail address for my outlook express default


Setting up new email accounts in Outlook Express - 10 Steps Without further ado, let us look at the steps which we need to follow for setting up an email account in Outlook Express.
Note: When you open Outlook Express for the first time, you might be asked if you want to set it as a default email client on your system. Make sure you answer in the affirmative.
  1. Start Outlook Express. Click on Tools in the menu bar and then go to Accounts
    outlook_express_new_account_setup1.gif
  2. This brings up the Internet Accounts pop-up window. Click on the Mail tab, to bring it to the front if it is not already so. If you are starting Outlook Express for the first time, there would not be any email accounts listed on this window.
    outlook_express_new_account_setup2.gif
  3. To add a new mail account, click on the Add button and then on Mail as shown in the image below.
    outlook_express_new_account_setup3.gif
  4. This brings up the Internet Connection Wizard pop-up window. Enter your name in the Display Name field and click on the Next button.
    outlook_express_new_account_setup4.gif
  5. The wizard now asks for your email address. Enter the full email address and click on the Next button.
    outlook_express_new_account_setup5.gif
  6. In the next window, you need to feed in three important bits of information - the incoming and outgoing email servers and the type of the incoming email server.
    It is likely that the incoming email server is POP3. The incoming and outgoing email servers can be yourdomain.com, mail.yourdomain.com or any other value depending on how the email server has been configured.
    If you are a beginner, you might not know what the incoming and outgoing servers mean. It is not important at this stage to know the meaning; you simply need to know their values. Call up your I.S.P. and ask them to provide the information.
    I know that the email accounts at my domain www.BiotechDesk.com are all POP3. Additionally, the incoming and outgoing email servers are the same - biotechdesk.com.
    outlook_express_new_account_setup6.gif
  7. The last information that you need to enter to complete the setup of the new account is the username and password for that email account. These login details would have been given to you by your ISP or you would have set these online using a control panel.
    After completing the fields for Account Name and Password, click on the Next button.
    outlook_express_new_account_setup7.gif
  8. In the following window, click on the Finish button to complete the process of setting up a new email account in Outlook Express.
    outlook_express_new_account_setup8.gif
  9. You will now see the new email account has been added to the Accounts list. The account is referred by its server name.
    outlook_express_new_account_setup9.gif
  10. To compose a new email click on the Create Mail button or click on Messages - New Message. This opens a blank email for you. Enter the senders email address, subject and the matter.
    When you have composed your email, click on the File - Send Message. The email will be sent and a copy stored in the Sent Items folder.
You can create several email accounts in Outlook Express. So if you have 6 email accounts on your web site, you can set up all these.
As I mentioned in point #9 (above), Outlook Express will refer to an email account by its server name. So if you have several email accounts on your domain, they would be referred to as yourdomain.com(1), yourdomain.com(2) etc. (or something similar). To make this more user friendly, Outlook Express gives you the option of changing these values.
Open the Internet Accounts pop-up once again by clicking on Tools and then Accounts. Make sure the Mail tab is in the front. Double-click on the account name. This brings up the Properties window of that account. Enter any descriptive name in the first field, as shown in the image below.
outlook_express_new_account_setup10.gif

May 24, 2010 | Microsoft Outlook Express

1 Answer

My microsoft outlook will not let me use it it says that my email profile isnt set . how do i set it


here we are providing you gmail client setting so
follow thies steps and configure your outlook



To set up your Outlook 2007 client to work with Gmail:
  1. Open Outlook.
  2. For new setups, select Do not upgrade.
  3. Click Yes.
  4. Enter your display name, email address (including '@gmail.com'), and password. Google Apps users, enter your full email address, e.g. 'username@your_domain.com.'
  5. Select the 'Manually configure server settings or additional server types' checkbox.
    gmail_77689b_en.gif

  6. Select Internet E-mail.
  7. Settings: name, full email address (including '@gmail.com' or '@your_domain.com')
    • In the Account Type dropdown menu, select IMAP; enter the incoming and outgoing server names shown below.
    • In the 'User Name' field, give your full Gmail address, including '@gmail.com' or '@your_domain.com.'
    • After creating these settings, clicking Next takes you to the end of the setup.

    gmail_77689c_en.gif

  8. In the Tools menu, select Options then Mail Setup. Under 'Email Accounts,' click E-mail Accounts.
  9. Select an account, and click Change above the list of accounts. Click More Settings, then the Advanced tab.
    • Incoming server must be 993, and must use SSL encryption.
    • Outgoing server can use 587, TLS encryption.

    gmail_77689d_en.gif

  10. Click the Outgoing Server tab. Make sure that 'My outgoing server (SMTP) requires authentication' is selected. The radio button 'Use same settings as my incoming mail server' should also be selected.
    gmail_77689e_en.gif

  11. Click OK > Next > Finish > Close > OK.
  12. Check our recommended client settings, and adjust your client's settings as needed.
if(document.getElementById('kb_ie6') != null) showLayer('kb_ie6'); if(document.getElementById('kb_ie6_win') != null) showLayer('kb_ie6_win'); if(document.getElementById('z_ie6') != null) toggleZippy('z_ie6'); if(document.getElementById('z_ie6_win') != null) toggleZippy('z_ie6_win'); if(document.getElementById('kb_ie') != null) showLayer('kb_ie'); if(document.getElementById('kb_ie_win') != null) showLayer('kb_ie_win'); if(document.getElementById('z_ie') != null) toggleZippy('z_ie'); if(document.getElementById('z_ie_win') != null) toggleZippy('z_ie_win'); if(document.getElementById('kb_win')) showLayer('kb_win'); if(document.getElementById('z_win')) toggleZippy('z_win'); if(document.getElementById('kb_winxp')) showLayer('kb_winxp'); if(document.getElementById('z_winxp')) toggleZippy('z_winxp'); if(document.getElementById('kb_IN')) showLayer('kb_IN'); if(document.getElementById('z_IN')) toggleZippy('z_IN'); if(document.getElementById('kb_non_US')) showLayer('kb_non_US'); if(document.getElementById('z_non_US')) toggleZippy('z_non_US');

Nov 29, 2009 | Microsoft Office Outlook 2007: Windows

1 Answer

Outlook configuration


To set up your Outlook 2007 client to work with Gmail:
  1. Open Outlook.
  2. For new setups, select Do not upgrade.
  3. Click Yes.
  4. Enter your display name, email address (including '@gmail.com'), and password. Google Apps users, enter your full email address, e.g. 'username@your_domain.com.'
  5. Select the 'Manually configure server settings or additional server types' checkbox.
  6. Select Internet E-mail.
  7. Settings: name, full email address (including '@gmail.com' or '@your_domain.com')
    1. In the Account Type dropdown menu, select IMAP; enter the incoming and outgoing server names shown below.
    2. In the 'User Name' field, give your full Gmail address, including '@gmail.com' or '@your_domain.com.'
    3. After creating these settings, clicking Next takes you to the end of the setup.
    4. In the Tools menu, select Options then Mail Setup. Under 'Email Accounts,' click E-mail Accounts.
    5. Select an account, and click Change above the list of accounts. Click More Settings, then the Advanced tab.
      • Incoming server must be 993, and must use SSL encryption.
      • Outgoing server can use 587, TLS encryption.
  8. Click the Outgoing Server tab. Make sure that 'My outgoing server (SMTP) requires authentication' is selected. The radio button 'Use same settings as my incoming mail server' should also be selected.
  9. Click OK > Next > Finish > Close > OK.

Sep 03, 2009 | Computers & Internet

1 Answer

Addresses in outlook express


When adding Contacts to your Outlook Express, add the Display Name and Email address (double check that the email address is accurate) then, press the save button at the bottom of the screen on the right hand side. By pressing the Add button, you are telling the program that you wish to add a second email address for this person (Contact) and this may be what is causing your issue when trying to access contacts. Give it a try and if it works, please rate my response. Thanks!

OpenSource13

Apr 18, 2009 | Microsoft Outlook Express

1 Answer

I have problems to set up my account with Microsoft Office Outlook


If you are using Microsoft office outlook 2007, open your outlook, a wizard will appear, under email accounts click yes,click next, then under auto account setup, click check box on manually configure server settings then next, choose a.) internet email, (if you have your incoming and outgoing mail server), then next, then supply all information needed, account type pop3, name, email address, account name (must be the complete email address) incoming and outgoing then password, then next then hit finish or choose b.) Microsoft exchange (if you have an exchange server and you are on a network or a company) then next, fill out the information needed, your exchange server and your email address then click finish.
If you are using Microsoft office 2003, the process is just the same..
but, if you already have an existing email on your outlook and you want to modify it, go to tools, then email accounts (2003) or tools, option, mail setup, then email accounts, (2007), on the new window, double click the existing mail then supply again all the informations needed: name, email address, account name (must be the complete email address) incoming and outgoing then password. test if successful by sending an email to your own email address

Jan 31, 2009 | Yahoo Mail

2 Answers

Outlook 2007 - address book


Right click on the contacts folder and check the box show my contact in address book

Jun 19, 2008 | Microsoft Office Professional 2007 Full...

Not finding what you are looking for?
Microsoft Office Professional 2007 Full Version for PC Logo

176 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2658 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...