Question about Intel DG31PR Motherboard

1 Answer

How to configure IP Address for 3 computers from a single internet connection.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

I am assuming you are using a dsl modem/router? If so, then the following should make it easy. you will need to discover what your dsl modem/routers IP address is, then use those numbers, But an example below should get you started

Computer #1
ip address --------- 192.168.1.100
subnet mask ----- 255.255.255.0
default gateway --192.168.1.1

Computer #2
192.168.1.101
255.255.255.0
192.168.1.1

Computer #3
192.168.1.102
255.255.255.0
192.168.1.1

the numbers that are most important is the default gateway (192.168.1.1) this is the number that is the same as your dsl modem/router number, change this in the above example to your number, if your lucky, its the same number already. In that case just enter the numbers above into the 3 computers, and your ready to go. If not, then you will also need to modify the ip address so the first two groups of numbers (192.168) are the same as your dsl modem/router number.

If you do not know what your origional ISP number is, ask yoru service provider or click on (in a working computer with internet access on the system you wish to add 2 more computers to) Start - Run - (then enter) ipconfig/all this will give you a listing of the actual numbers as listed in teh above example.

Posted on Feb 08, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Diffrent between Dynamic&static ip address


Static IP address is usually a single IP address provided by the ISP to you, which can be configured so that you can run a web server (host web sites etc), or access your home computer from any where in the world ( your computer and internet should be on ).

Dynamic IP address is usually IP address provided by the ISP to your DSL modem / computer (for dialup modems) for that internet session, next day or next time you connect the IP address will be a different one. (usually home internet connections are Dynamic IP based.

In a typical home environment if you have one wireless adaptor and planning for a wireless repeater its better to configure dynamic IP address in the repeater (so that you repeater will acquire IP address from the wireless adaptor)

Dec 09, 2010 | Computers & Internet

Tip

Internet connection not responding.....


Configuration of router is a big issue for internet computer networks.Problem:"http://192.168.2.1/ " is your ip address of your router. then the browser cannot allocate the specified address it's because this is not the exact ip address of your hardware. but there is an alternative way to get into the router and if you don't know the ip address (you can type in your URL bar http://routerlogin.com).1. NOTE! you should have to inputs the username and the password of your router, so that you can enter in your router configuration to change some of the settings.2. NOTE! miss configuration of router can be a big destruction of your internet connection. cause any type of browser you've installed in your system unit will be capable of any type of internet connection you've avail. 3. Tips: The problem is how you'll configure your routers.4. Default address: http://routerlogin.comGod Speed.

on Apr 11, 2010 | Computers & Internet

Tip

How do you configure Multilink PPP on Cisco Routers


How do you configure Multilink PPP?

Given that the two sites that are connecting via Multilink PPP communicate with each other and coordinate the configuration, configuring Multilink PPP is easy. Here is a sample configuration of 3E1 circuits being bonded to form a single 6Mb Internet circuit:

controller E1 4/0
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#1
!
controller E1 4/1
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#2
!
controller E1 4/2
framing NO-CRC4
channel-group 1 timeslots 1-31
description Connect to OtherSite#3
!
interface Multilink1
ip address 1.1.1.1 255.255.255.252
no cdp enable
ppp multilink
ppp multilink group 1
!
interface Serial4/0:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/1:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!
interface Serial4/2:1
no ip address
encapsulation ppp
no fair-queue
ppp multilink
ppp multilink group 1
!

This configuration is from a Cisco 7200 router that has Qty 1 Controllers E1 interfaces (plugged into module 4). These E1 controllers create the Serial4/0:1, Serial4/1:1, Serial4/2:1 interfaces that are bound to the multilink group #1, and other serial interfaces (Serial4/3:1, Serial4/4:1 and so on...)

It is the multilink1 interface that is actually the single combined interface that really has the “6Mb” of bandwidth, and that is where you would apply all of your “normal interface configuration” for this 6Mb connection that connects to the Internet. You can see how the multilink 1 interface has an interface number that matches the ppp multilink group. On that multilink 1 interface, you have the IP address for this link, an ACL on the interface, firewall, NAT, or other router interface commands.

By using the multilink interface, you are able to bond all three of these E1 interfaces into a single router interface — very cool!

To verify that your multilink interfaces are up and running, you can use the show ppp multilink command, like this:

Router# show ppp multilink
Multilink1, bundle name is OtherSite
Bundle up for 3w4d, 89/255 load
Receive buffer limit 85344 bytes, frag timeout 1000 ms
10518/6985 fragments/bytes in reassembly list
21651 lost fragments, 3287247349 reordered
17098/8879018 discarded fragments/bytes, 18 lost received
0xA990C7 received sequence, 0x7F6AA8 sent sequence
Member links: 3 active, 0 inactive (max not set, min not set)
Se4/0:1, since 3w4d
Se4/1:1, since 3w4d
Se4/2:1, since 3w4d
Router#

The key to configuring Multilink PPP is the multilink interface, the ppp multilink protocol on each router, and the ppp multilink group x command on each interface. Multilink PPP isn’t a difficult router configuration to set up, and it is extremely valuable when you need multiple circuits bonded into a single circuit from a single provider.

And for sure, you can just add multilink interface to be routed using OSPF, PBR or any other routing protocol.

on Jan 12, 2010 | Computers & Internet

2 Answers

How to connect 2nd computer to internet from bsnl type2 modem modelzxdsl 531b through ethernet cable


Its simple
1. connect a lan cable from ur modem to ethernet switch(For ex: 4-port)
2. Take 2 cables from ur switch ports and connect it to ur Pc's
3. Configure DHCP on your modems. So that ur pc's obtain ip address automatically from ur modem.

This is how u connect multiple computers to internet by a single internet connection



Jul 06, 2010 | Computers & Internet

1 Answer

Just install XP PRO sp3 on P4C800 board and current version of 3Com 3C940 onboard LAN. Installation went fine but LAN can not acquired network address and get no or limited connection.Therefore internet...


When your using Internet connection via LAN you need to configure the Internet Protocol (TCP/IP) Properties at the Network Connection Wizard. To configure the Network Connection just follow this steps:
1. Double click the My Computer from your desktop/screen.
2. At the left side of the My Computer menu click the My Network Places then click View Network Connections in the left side of that window also.
3. Double click the Local Area Connection and click Properties.
4. When the Local Area Connection Properties was appear select Internet Protocol (TCP/IP) then click Properties.
5. The Internet Protocol (TCP/IP) Properties are also apear, then click Use the following IP address and fill-up the following: IP Address, Subnet Mask, Default Gateway, Preferred DNS Server and Alternate DNS Server.
6. After all you fill-up click OK Button.
Note: Make sure that the IP Address you fill-up in your network connection are not the same with the other computer to avoid conflict. Just copy the configuration on the computer like: Subnet Mask, Default Gateway, Preferred DNS Server and Alternate DNS Server. Only the IP Address are unique to the other computer. Example; 192.168.0.5 that is the IP Address of last computer are connected in the network. The IP Address you able to use is 192.168.0.6, only the last digit of the IP Address your going to change.

Jun 04, 2010 | ASUS P4C800 Deluxe Motherboard

1 Answer

No ip address


Many people need to connect additional computers or game consoles. To do this, most use a home network router, which shares a single IP address across multiple computers. No special configuration of your Shaw service or modem is required.

For information on how to configure a home network, consult the manufacturer's documentation included with the hub or router you have purchased.

  • Access the router configuration page.
  • Set the router to use Cable as Internet connection type.

Apr 07, 2010 | D-Link DI 514 Wireless Router (DI-514)

1 Answer

Cant connect to internet


Configuring router for Cable Internet (LINKSYS)

To configure your router for Cable you will need to set your router's WAN (INTERNET) port to 'Dynamic IP' (DHCP) option. The router is set to this option by default.

Configuration Steps:

Step 1
Connect the cable modem to the WAN (INTERNET) port of your router. If the modem has USB connection make sure that it is NOT connected to any computers via the USB cable and that the modem is switched to Ethernet (not USB). Only the modem's Ethernet port should be connected to the router's WAN (INTERNET) port.
Connect your computer(s) to the router's LAN port(s) or establish connection to it wirelessly.

Step 2
Open your Internet Explorer and log into your router by typing in its IP address (in most cases the default IP is http://192.168.1.1 ). Note that you do not have to be on the Internet in order to access this address because you are just connecting to your router's address. Specify username and password for your router, default is `admin' for password and username is blank (nothing).

Step 3
After logging into the router select Setup. Set Internet Connection Type to 'Automatic Configuration (DHCP)' option. Under Setup, click on MAC Address Clone tab. Enable it and click on "Clone My PC's MAC". Do this from the computer which the cable modem was directly connected the last time. This will place the MAC address of your computer into the router. Save settings and reboot the router.
Step 4

Click on SAVE SETTINGS and then on REBOOT THE DEVICE including the cable modem to apply the new configuration.

If you are having difficulties accessing the Internet, you need to:

- Log into the router and go to Status page. Note what IP address it is getting on the WAN (INTERNET) interface. If the IP address you see under WAN (INTERNET) appears to be in the same range you are using on your network (e.g. 192.168.1.x), you will need to change the range you are using on your LAN to something different, e.g. 192.168.88.1. You can do this on your router under Setup > Basic Setup. Note that after changing the IP of your router you will only be able to access it through its new IP, e.g. 192.168.88.1.

- Uninstall your antivirus/firewall software (sometimes disabling or closing the software is not enough) and reboot your PC. After establishing the Internet connection through the router, reinstall your antivirus/firewall software.


Sep 02, 2009 | Linksys Wireless-G WRT54GS Router...

2 Answers

My computer can see my router but can't get past my modem


1. delete all the saved networks from your computer

2. Make sure that firewall id disabled in computer

3. Tried to set your wireless as unsecured network and try to connect

4. Uninstall/Reinstall wireless adaptor and tried.


Aug 05, 2009 | Belkin (F5D7230-4) Router (587009)

1 Answer

Connecting Compex 28g to mobile broadband and home network


please check following points:-
1) IP address (some wireless AP's follows ip address such as 192.168.1.1 for AP and 192.168.1.2 for 1st workstation, 192.168.1.3 for 2nd workstation and so on).
2) check connection options in IE. it should be lan setting and detect automatic setting and use automatic configuration script(put IP address of AP)
3) if DHCP is enabled then obtain IP automaticlly
4) check for any WEP security options i AP.
5) user must have internet access rights.
6) if Static IP is Used please give gatway ip (your AP's IP address) and same for DNS IP address.
then restart your system and enjoy internet.

May 01, 2009 | Compex NetPassage 28G Wireless Router...

3 Answers

Access configuration


Step 1 Verify physical connectivity by checking for solid link lights on the device. If you do not get a solid link light, try using a different cable or connect to a different port on the device if possible. If the computer is turned off, the link light may not be on. Step 2 Disable any internet security software running on the computer. Software firewalls such as Zone Alarm, Black Ice, Sygate, Norton Personal Firewall, and Windows XP firewall may block access to the configuration pages. Check the help files included with your firewall software for more information on disabling or configuring it. Step 3 Configure your Internet settings. Go to Start > Settings > Control Panel. Double-click the Internet Options Icon. From the Security tab, click the button to restore the settings to their defaults. Click the Connection tab and set the dial-up option to Never Dial a Connection. Click the LAN Settings button. Nothing should be checked. Click OK. Go to the Advanced tab and click the button to restore these settings to their defaults. Click OK out to the desktop and close any open windows. Step 4 Check your IP address. Your computer must have an IP address in the same range of the device you are attempting to configure. Most D-Link devices use the 192.168.0.X range. Click here to find your IP Address on your computer If you are attempting to configure a D-Link router, then make sure you take note of your computer´s Default Gateway IP address. The Default Gateway is the IP address of the D-Link router. By default, it should be 192.168.0.1. If you are attempting to configure an Access Point or Print Server, you may need to configure your computer with a Static IP Address in the appropriate range. Step 5 Access the web management. Open your web browser and enter the IP address of your D-Link device in the address bar. This should open the login page for your the web management. Use the instructions provided with your product to login and complete the configuration.

Feb 16, 2006 | D-Link AirPlus DI-614+ Wireless Router

Not finding what you are looking for?
Intel DG31PR Motherboard Logo

Related Topics:

146 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...