Question about AEG Lavamat 88840 Front Load Washer

1 Answer

AEG Lavamat 88840 update

We have had our machine for 2 years and its recently started to show a fault C3 on the screen and had not drained or rinsed the clothes properly. We have cleaned the filter and it seems to be working ok now, but is leaking in the last 20 minutes of the cycle. The back of the machine is dry, the drain pipe is dry and there are no leaks on the back or sides of the machine. the water seems to be coming from the front left hand side underneath. Is there something there we should check? want to avoid getting an engineer out.

Posted by on

  • quindici Feb 29, 2008

    that's very helpful advice, but quite technical and i don't know where most of the things you have mentioned are! I have the instructions for the machine, but it does not clearly label the items on the machine. when you say open up the top, do you mean the dispenser unit for the liquid or remove the top which i don't think we can do on our machine. thanks for your help.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,294 Answers

Open up the top; check to see that the inlet tubes are firmly connected to the dispenser; possible one might have come loose. Plug off the wall socket first.

Check your exit hose spigot, it may be clogged. This is if your filter is all clean. There should be air for passage in the standpipe behind. Your hose should not fit airtight into the standpipe and neither too deep into it. Snaking out your standpipe would be good too.

Rate me pl.....if helped. Click on 'thanks for trying' if not helped, your prob will be back for someone else to solve.

Posted on Feb 23, 2008

1 Suggested Answer

  • 3230 Answers

SOURCE: AEG Lavamat 88840 display C3

Hi there,
This means your water sensor has detected a leak. it will stop when the sensor is dry.
Try getting the water out of the trap door and letting the machine dry.

I would also unplug it for secirity reasons.

Basically your water pump is getting tired or the sensor is dirty. Try cleaning the sensor or else you may have to change the pump.

Good Luck!

Posted on May 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why AEG Lavamat 88840 Front Load Washer doesn't spin?


either the pump is blocked so cant pump water out so stops program.or brushes in motor worn down(both cheap fixes)

May 22, 2015 | AEG Lavamat 88840 Front Load Washer

1 Answer

Hi my AEG OKO-LAVAMAT 88830 is about 10n years old. Today I was cleaning my machine. I filled the machine up with water on the rinse cycle then turned it to pump. I did this a few times as I have had a...


Hi from retired Englishman in SW France,

According to my list for AEG Lavamat washers, 'C3' stands for 3 possible causes 1 'safety flood device operated' (I suspect it means that it has sensed some water in the bottom tray. Not an easy job to do but I would check for a leak underneath), 2 'pump fault' and 3 'module fault'. Sorry I can not be of more help ;-0(

If this has assisted you please consider a 4 thumbs up for the rating.
Thanks and good luck!
John C.

Sep 04, 2011 | AEG Lavamat 88840 Front Load Washer

1 Answer

AEG Lavamat 88830 Update Gives me the code C7. Whats wrong?


C7 error is th\at no heating of the water has happened. check the heater (most likeley) also can be faulty relay on electronic. ntc fault, pressure switch or wiring to any of them.

Nov 09, 2010 | AEG Lavamat 88840 Front Load Washer

1 Answer

Tengo una lavadora aeg lavamat 72850 y me está dando error efo en la pantalla...las instrucciones me ponen que apague en aparato y llame al servicio técnico pero la garantia ya se me...


Frigidaire, Zanussi, AEG, & More....

EFO = Filter Blocked (low flow) and it is accessible from the bottom front of the machine.

1. there is a blockage in the filter or drain hose.takes too long to drain out.
2. over dosing of powder or liquid. again can cause an air lock in the pump which slows the drain pump down.

Check the filter and drain hose and test again. this fault will only come up at the end of a cycle.
You do not need to reset the machine to get rid of the fault code as this is automatically deleted.

Run an empty load with no detergent in an attempt to get rid of the code.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question!!!!

Aug 14, 2010 | AEG Lavamat 88840 Front Load Washer

1 Answer

How can i solve the error C6 in a AEG Lavamat


c6 is indicating a fault in the water level sensing . either pressure switch defect. leaking pressure tubes or blockage in pressure chamber that the tubes connect to,

May 03, 2010 | AEG Lavamat 88840 Front Load Washer

2 Answers

What means error code "C9" ? AEG Lavamat 76669


Hi,

C9 Indicates Motor Fault. It seems that the Carbon Brushes have Worn out.

Replace it and more likely it would Fix the Problem.Once you replace that, you need to put the machine into Service Mode to Reset the Error.

Steps for Reset the Error Code

1. Press and Hold the Prewash and Soaking Buttons Together.
2. Whilst Holding them, Turn the Dial from Off one Click Anti Clockwise

Note - If problem persists, Check the motor plug for broken wires and check the state of the carbon brushes.

Let me know, if needed further assistance.

Hope i helped you.

Thanks for using ' Fixya ' and have a nice day!!

Feb 28, 2010 | AEG Lavamat 88840 Front Load Washer

1 Answer

AEG lavamat 6955 sensorlogic, was showing F2,nowF3


Waited half hour; on start up F3 had cleared..pump overheat? Suspect sticky pump bearing..new pump.

Jun 10, 2009 | AEG Lavamat 88840 Front Load Washer

2 Answers

AEG Lavamat 88840 display C3


Hi there,
This means your water sensor has detected a leak. it will stop when the sensor is dry.
Try getting the water out of the trap door and letting the machine dry.

I would also unplug it for secirity reasons.

Basically your water pump is getting tired or the sensor is dirty. Try cleaning the sensor or else you may have to change the pump.

Good Luck!

Jan 02, 2009 | AEG Lavamat 88840 Front Load Washer

Not finding what you are looking for?
AEG Lavamat 88840 Front Load Washer Logo

417 people viewed this question

Ask a Question

Usually answered in minutes!

Top AEG Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Are you an AEG Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...