Question about Alpine Car Audio & Video

1 Answer

I wired my alpine sws-1243d and in a matter of 3 minutes it burned up now the speaker wont even turn on so dont know if its blown or what but im getting no sound whatsoever from the woofer i wired positive to positive and negative to negative and 1 positive from 1 voice and 1 negative from the other voice coil to the amp and nothing

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 5,603 Answers

The polarity of speaker connections verses the connection to the amp should have nothing to do with situation. The sound reiforcement would be weaker in one direction is all.

Make sure the amp was not rated for more power than your speakers. If you overdrove the speakers you may have fried the voice coils.

Posted on Feb 08, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a a 12" alpine 1243d hooked up to an


You may have blown a fuse, check those to make sure they aren't blown. Verify that the connections are in place again and make sure the settings on the amp are correct as well.
If the fuse isn't blown and the connections are secure, I would make sure that the wire that you have ran from your battery is within the specifications for use with your amplifier.

Mar 05, 2011 | Alpine Type-R SWR-1222D Car Subwoofer

1 Answer

I have all alpine speakers,deck,amp, and subs. My subs were working for about a year until one time i started my car and they keep cutting in and out .. at times they will work but then they cut off...


Sounds like blown subs, in the process of completely dying out, or a loose wire, possibly inside the box or from the box to the amp. Have your subs tested at a sound shop, or using a multi-meter, check for resistance across the sub terminals. An open line indicates a blown sub.

Jan 19, 2011 | Alpine MRP-M500 Car Audio Amplifier

1 Answer

Can I repair a blown(frozen) s-12?


yes- though i have never done it myself.

frozen woofers are often the result of melted vioce coils. here is a site for a company which sells alpine voice coil repair kits: http://www.mwaspeakerparts.com/speaker_parts_manufacturers.html

here is a page which details how to repair voice coils yourself: http://www.sound-thinking.org/index.php?showtopic=908

Oct 27, 2010 | Alpine SWS-1240 Car Speaker

1 Answer

How many watts is these woofers?


Manufacturer Alpine Wattage 600 Watt Speakers Format Round Active / Passive Speakers Passive Speakers Installation Built-In Category Pair of Speakers, Subwoofer Number of Ways 2, 1 Size (Diameter) in mm 250 EAN 4958043515356

Sep 30, 2010 | Alpine SWS-1040 Car Subwoofer

1 Answer

Wiring diagram


Well for a wiring diagram there isnt one. Really all you need to know is how to wire it properly. You can put it up to 8 ohms and all the way down o 2 ohms and possible 1 ohm. Check this website: http://www.bcae1.com/spkrmlti.htm

Dec 27, 2009 | Alpine SWS-1043D Car Subwoofer

1 Answer

How can i wire 2 alpine type r subs series swr 1240


Hello asg_1024,

The wiring configurations are shown here in the "Wiring Wizard". Wiring 2 4ohm subs in series will result in an 8ohm load.

Hope this helps

Jun 08, 2009 | Alpine SWS-1240 Car Speaker

1 Answer

Blown Speaker Channels


Chips fail, even for the best of us! If the preamp outputs are still fine, you can purchase a small 4 channel from Alpine for 100-150. About the same as a repair yet cleaner power. Check EBAY there's always good deals to be had!
Hope this helps

May 22, 2009 | Alpine CDA-9855 CD Player

1 Answer

System cutting out


Pull the subs out of the box and check the connections... Check to see if the wires running from the connectors on the sub itself to the voice coil... had a JL 10 that had a frayed wire to the voice coil system would cut in and out. Hope its helpful

Mar 30, 2009 | Alpine SWS-1240 Car Speaker

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4844 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...