Question about Washing Machines

1 Answer

F&P GW611 with a cold water trickling in. Looked like a weak solenoid so replaced with a new one part 420148P and no real difference. To get by swapped hot with cold solenoids. Now finding hot water is pulsing in if set to warm. Then found from F&P Hot solenoid is digital and Cold is proportional, so original problem remains just masked by my swapping solenoids. I intent to put back to original positions and look for other causes. Have you got any suggestions as to cause of why cold water flow is slow (even after solenoid replacement)? Any help welcome. thks' Warren

Posted by on

  • warrenbk Feb 08, 2010

    Plenty of water flow from hoses - hot & cold. I need to see logic diags to work out what other inputs would make the cold water solenoid allow weak water flow. Someone mentioned load balancing sensor.Got any further ideas?

  • warrenbk Feb 10, 2010

    Problem is identified as the type of water solenoid F&P package under that part number. There have been cases where they mixed voltage solenoids. In my case I was supplied a 24v coil should have been 12v.
    So to remedy have removed the original 12v coil from faulty solenoid body and mounted to the new solenoid body. Cold water flow is much better so now am chasing F&P for clarification on solenoid flow rates. Apparently there are three solenoid types. I am still not satisfied the cold flow rate is correct - it is much slower than the hot side.
    More info will come as I seek final resolution.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Washing Mach... Master
  • 1,456 Answers

Check 1st if water is flowing well from the hose. hold it over the sink or bucket/if not could be faulty water valve..Put valves back to original as hot may have a reducer to cut down pressure hence the pulsing that you say...

Posted on Feb 08, 2010

  • Gerry Harvey
    Gerry Harvey Feb 09, 2010

    To be honest do not think that its a load sensor..The machine will take in what it needs hot / cold depending on the programme selected,in all during rinse the cold should flow freely providing the water pressure is ok then no reason for slow flow..make sure the filter on each valve is clear , hose is not kinked, and valve fully open....Hope this is some help

  • Gerry Harvey
    Gerry Harvey Feb 10, 2010

    Glad to hear of positive progress. In the uk most solonoids are 240vac, its interesting to hear of 12 /24 used elsewhere....hope you get sorted .

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Maytag washer circa 1990, model LA3910. Cold water


It is possible that the cold water feed hose has started to deteriorate, this can cause restriction inside the hose. The only other things which can cause a weak feed are low pressure at the tap, which you would notice at your other cold taps as well, or a faulty solenoid valve, which you've already replaced. I'd suggest replacing the hoses and seeing if that makes a difference. (Maytag also recommends replacing the hoses every 5 years). I hope this helps.J Knol

Dec 16, 2011 | Washing Machines

1 Answer

Fisher & Paykel GW611 Not filling with water


Hi just read your posting.Did you remove any wires to the control module which is located under the top panel when you replaced the bearings.Now did you put the cold inlet hose to the water valve marked with the letter C and the hot to H ?These letters are next to the valves.Have you got the Efficiency option button?Can you select a manual water level instead of just an auto fill?Have you tried to put the machine throe a spin cycle?Do you hear any water coming into the machine at all?Please with additional information to these questions and I am sure we can rectify this problem for you.

Jun 28, 2010 | Fisher and Paykel Fisher & Paykel Washer

1 Answer

GWL15 starts to fill, water shuts off & water coming in slows to a trickle. Hot & Cold lights flash, machine beeps. If filled with buckets of water cycle will finish.


A common fault with F&P machines is in the water inlet valves.It is not afvisable to exchange the hot and cold valves because they are different. The faulty valve should be replaced. . Goodluck.....Nomess

Apr 23, 2010 | Fisher Paykel EcoSmart GWL15

1 Answer

Only a trickle of cold water coming into washing machine


If there is no other restriction, the water should flow freely from the hose into a bucket as a test. If good, then it must be a restriction in the solenoid valve. Some can be disassembled and cleaned but the valve assembly is not expensive to replace.

Nov 23, 2009 | Kenmore Washing Machines

1 Answer

Cold water trickles


Spring in water valve is weak . Replace water valve .

Jul 06, 2009 | Kenmore 22422 Top Load Washer

1 Answer

Cold water in the rinse cycle of the washer just trickles


Sounds like cold water solenoid is not opening all the way, its easy to replace, and is found inside the wash machine where the hose connects

Apr 25, 2009 | Whirlpool LSQ9600L Top Load Washer

1 Answer

Water only trickling out or not coming out at all


your solenoid valve needs to be replaced this is the valve where youre hoses conects on thankls from gilles

Mar 15, 2009 | Washing Machines

1 Answer

The cold water does not run it trickles, hot water runs very fast


If both solenoid coils check the same, you probably have a clogged supply hose. Check that the filter screens inside the hose (if present) and the fill valve inlet are clear of mineral buildup. Try switching the hot and cold supply lines to see if the trouble moves from cold to hot. If the cold still only trickles in, replace the fill valve.

Jan 25, 2009 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

yadayada
yadayada

Level 3 Expert

75051 Answers

Brad Brown

Level 3 Expert

15451 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...