Question about HP ProCurve 2524 24x10/100 Mbps Networking Switch

1 Answer

Trying to Configure HP ProCurve 2524 24x10/100 Mbps Networking Switch as DHCP and creating a VLAN and connecting Linksys access points to that VLAN

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 25 Answers

This switch will not function as a DHCP server itself. You will need to have a DHCP server on the VLAN with the access points to give out IP's to the wireless users.
HP has free design and configuration services http://www.procurve.com/customercare/services/design-center/index.htm

Posted on Apr 14, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

ProCurve 1800-24G (1010071458): how to create vlan's at hp 1800g24 switch...


You will have to log into the switch, select VLAN and create a VLAN.

http://h17007.www1.hp.com/us/en/support/converter/index.aspx

May 18, 2010 | HP ProCurve 1800-24G (1010071458)

1 Answer

How can I access and configure and manage hp 6262


connect ur pc network cable to ur switch through ethernet port nd open hyper terminal of pc nd configure it similar to other switches>>>>

May 12, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Netgear FSM7352S - VLAN not connecting


Create the same VLAN on all the switches that will need this VLAN. All ports that link to another switch should have ALL VLAN's set to tagged.
This one VLAN should not have an IP address on any of your switches. This way it won't get routed by any of your users.

Apr 06, 2010 | NetGear ProSafe FSM7352S (0606449038880)...

1 Answer

I need to config a hp procurve 2610 with a data and voice vlan to work with my mitel.


hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Nov 30, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

Connection error


can you clarify the switch configuration, by default it will have all ports as untagged in the default vlan 1 with a bootp/dhcp address, I assume you will need to perform some kind of routing ie; default gateway, ip-helper address or static route to point to your routing device ADSL router etc try the following;

1~ configure an ip helper address on vlan 1 to point to what ever is supplying dhcp

2~ create a defualt route on the switch ie; 0.0.0.0 0.0.0.0 to next hop / routing device

3~ configure a default gateway ie; ip default-gateway x.x.x.x where x= routing device

the above can be accomplished via a serial connection to the switch using hyperterminal with the following settings

bits per second 9600
data bits 8
parity none
stop bits 1
flow control none

let me know if this resolves the issue

Mar 13, 2009 | HP ProCurve 2524 24x10/100 Mbps Networking...

2 Answers

IP Addressing by dhcp for vlans


tell each vlan about DHCP server using

ip helper <DHCP servers ip adddress>.

in config mode.

Mar 03, 2009 | Cisco Catalyst 2950 24x10/100 Mbps...

1 Answer

The purpose of hp procure switch 2626


There is nothing special about these switches other than that they are managed. Managed means they have some means of connecting to them and "managing" them like you do when you configure a wireless router by going to some ip address in your browser to access the configuration. They usually are able to communicate statistics, set up virtual subnetworks, monitor ports, mirror ports, control which ports can access which others, set speed limits on ports, etc... A normal switch is "dumb", there is nothing to configure and it just does it's thing, connecting anybody and everybody that are connected to any of it's ports. Procurve switches are popular because they are great switches, there are other managed ones that can be had for much less, I use 48 port managed Linksys that have/exceed these capabilities for way cheaper... examples

Jan 28, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

Not finding what you are looking for?

Open Questions:

HP ProCurve 2524 24x10/100 Mbps Networking Switch Logo

1,262 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18389 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Tony

Level 3 Expert

2600 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...