Question about Toys

Open Question

Shelcore Shake 'N Bobbles Rockin' Railroad engine will not move

We have a Shelcore Shake 'N Bobbles Rockin' Railrod but the engine will not run on the track. The engine makes the noise but won't move on the track. It almost acts like the gears are stripped if that is possible. It was a present to grandson did not work when opened out of package.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 375 Answers

SOURCE: my engine loses power and

u may have throwen a push rod,which will cause a lifter 2 tick..or u may have blown out ur catalistic converter if u have one which is loss of power..

Posted on Jul 28, 2008

Ad
  • 1 Answer

SOURCE: garage door will not open or close

I had the same problem, mine was just the white Sprocket assembly, it stands straight up, there is another one which is the Worm gear, mine was fine. I read on some other post, when you take off the panel, and if you see a lot of white dust (shredded white plastic) then its the gear. Went to Sears warehouse, had the part in stock and replaced it myself. Had to just unbolt the Sprocket assembly from inside (3 bolts), pull out from the top, a little hassel, but got it done. Follow the instructions and you will be fine. Remember after greasing up the sprocket like it says too, take the time to use some silcone spray on the springs and rollers, a lot of people forget to do this, even me...

Posted on Jan 03, 2009

  • 3600 Answers

SOURCE: thumping noise in front drivers side wheel and

Check your suspension bar and check your front strut assembly, jack up the side you here the noise on and pry against the tire to see if you have any movement between the strut housing and the frame, make sure the top strut nuts are tight, if they are next check tie rod ends to see if you have any play, next pull the wheel from the top and bottom to see if it's loose if it is watch while someone else wiggles the tire, you could have a tie rod loose or a king pin loose. Also it could be a wheel-bearing nut. Let me know what you find so I can tell you how to replace it.

Posted on Jun 19, 2009

ginko
  • 19396 Answers

SOURCE: washer wont spin just makes whining noise

The drum bearing, belt pulley and transmission must be inspected and eventually repaired. You may need to call an engineer to fix the problem.

Posted on Sep 23, 2009

  • 1 Answer

SOURCE: The cutting blade no longer moves, even when it is

Mine was doing the same thing so I took the gear box cover off made sure it would still rotate then I packed it full of gear grease. That did the trick it runs perfect now. Mike

Posted on Jun 27, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Just moved into a house and my dryer will not heat up like it did in old house ?


One of the 110v phases doesn't have power or moving damage. Check breakers/Fuses on panel, and be sure the socket isn't damaged behind the dryer. BE SAFE!

Oct 24, 2014 | Got2b Rockin It Encore Finish Dry...

1 Answer

Alaska Railroad #71 Problem


Before disassembling check the brushes (metal contacts) are making good contact with the loco wheels and are not blocked with fluff etc. Ensure the loco wheels are clean and shiny so that they pick up the track voltage ok. The brushes are made of sprung metal and transfer the voltage from the wheels via the track to the motor. Check that as well as clean and fluff free that they also have a strong springiness against the wheels for good electrical contact. If these appear ok then remove the loco bodywork and check the motor. You can apply a 12v supply directly to the motor contacts to test if it's running ok. If it does run ok then suspect the brushes and associated connections. If it does not run try moving the motor armature manually. If it is stuck it is probably time to replace it. If it moves apply a light machine oil and test again.

Jan 19, 2014 | Crafts & Hobbies

1 Answer

Lionel alaska railroad engine 71


Without seeing the proper Lionel manufacturers stock number, like 25345 for example, it is hard to debug.

Jan 18, 2014 | Crafts & Hobbies

1 Answer

Gas tank noise on a Super Glide?


Check the front gas tank mounting bolts for tightness. Tighten the neck bearings.

Aug 23, 2012 | 2011 Harley Davidson FXDC Dyna Super Glide...

2 Answers

Air conditioner blows warm air while ideling and blows cool air while driving.


your car in the coil rod have a leak, to check, turn it on your engine, keep running and switch on your air con, then take a rug full and bobbles, wife all the sounding of the coil rod, when the bobble poop up, that mean you have a leak coil rod.. oky?

Jun 14, 2011 | 2005 Ford Five Hundred

1 Answer

I need an operators manual or instructions for operating the Walt Disney Railroad Golden Edition electric train set. It has six (6) type C batteries installed in the engines tender coupled to the engine...


Push the middle of the smoke stack on the engine...it makes it move forward...pushing it again stops it....again makes it go in reverse, etc, etc...turn the bell for bells sounds and smoke stack effects.

Sep 30, 2010 | Toys

1 Answer

Railroad tycoon restarts computer while playing


Hello there,

Usually this happens when the computer is compatible to run the game but not compatible to keep it playing,,, meaning that the computer can execute the game (get it started) but fails to keep it going. The cause of this problem is the graphics adapter so a new graphics card will solve this problem, and remember when buying a graphics card make sure you buy one that is better than the one the game requires.

I hope i solved your problem.

Oct 02, 2009 | Take 2 Interactive Railroad Tycoon 3 for...

2 Answers

Overheating mitsubishi gto


Thermostat, problem perhaps, dirty radiator, look if one of the houses from the radiator are inflated with pressure, when hot, if You notice that, Your thermostat is gone the other way to see that is after the car is hot, the coolant suppose to circulate inside, has to move, perhaps YO need to let the air out of Your system after replacing the w/p, run the engine with radiator cap OFF till no more air bobbles comes out

Jan 22, 2009 | 1997 Mitsubishi 3000GT

2 Answers

Will rrt3 work with vista


Try running the game in Compatibility mode. Right click on the game icon, go to Compatibility at the top, then check the box that says "Run in compatibility mode". Then select the compatibility mode for the reccomended operating system for the game.

Nov 21, 2008 | Take 2 Interactive Railroad Tycoon 3 for...

1 Answer

1988 Jeep Wrangler Automatic Trans


Most likely it could be a vaccum prob. With the engine running spray windex or soap and water on the lines to check for leaks. If bobbles appear then replace the hoses. There could also be a electric problem.
How warm are you talking about. Normal? Very hot?

Sep 06, 2008 | 1988 Jeep Wrangler

Not finding what you are looking for?
Toys Logo

Related Topics:

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toys Experts

kakima

Level 3 Expert

102366 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

15641 Answers

Are you a Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...