Question about Sony CDX-GT100 CD Player

Open Question

Sony explode(old one)tuner (TUNER ONLY)plays all

SONY explode cdxgt23w wp3/wma Pro always Now: 2/6/10 in 95 Jeep G/C Lmt from 86BMW (w.Amp/Sub )...played. I did buy/install rear door speaker/amp All all speakers work TUNER...........but none of the speakers work CD/AUX in this jeep **except amp/sub.** Please help.

Posted by on

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
Jexx
  • 148 Answers

SOURCE: No Subs in CD mode??

Ah, common problem. You hooked up the remote turn on wire for the amp to the power antenna wire (solid blue). Hook up the remote turn on wire for the amp to the blue wire with white stripe. The power antenna only provides power when the deck is in tuner mode for the power antenna to be extended, intuitively, and cuts power in any other mode, because certainly it's only needed for AM/FM reception.

Posted on Oct 31, 2006

Ad
blueextc3221
  • 15935 Answers

SOURCE: sony xplode cd player sub problems

Switch your blue wires around.

You have put the remote antenna wire to the remote turn on of the amplifier. The radio cuts off the power to the "power antenna" when you switch to a different mode... so your amplifier is now losing the turn on signal it requires to stay on.

Simple 2 minute fix.

Thanks for using FixYa - a FixYa rating is appreciated!!

Posted on Feb 19, 2009

kenw392
  • 2226 Answers

SOURCE: i have a sony cdx-gt45ip

use the blue/white wire (amplifier remote turn on) to turn the amp on instead of the blue wire (power antenna remote turn on). the blue wire turns off when leaving tuner mode.

Posted on Mar 03, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a sony explode cd player. It is an older one and has been sitting in a garage for about 3 years. We hooked it up today and my subs will not play when a cd is playing but the subs will play in...


It sounds like you are using the blue wire (power antenna remote turn on) instead of the blue/white wire ( amplifier remote turn on) to turn your amp on. The power antenna remote turns off when leaving tuner mode.

May 02, 2011 | Sony XPlod CD Player w/MP3 Playback...

1 Answer

Subs/amps work fine in tuner mode. as soon as i switch it to usb mode the power on the amp is lost and only seems to work on tuner mode.


I own a sony head unit and for each mode it has unique settings to it. For instance I can have my sub all the way up in USB mode, but not have any in tuner mode. Check your manual to see if that is the case.

Mar 02, 2011 | Car Audio & Video

1 Answer

I have a sony cdx-gt45ip wen playing a cd or using the tuner my sub works but wen using the aux all bas dissaperes, the sub still has power why is this happening ?


use the blue/white wire (amplifier remote turn on) to turn the amp on instead of the blue wire (power antenna remote turn on). the blue wire turns off when leaving tuner mode.

Mar 02, 2011 | Sony XPlod CD Player w/MP3 Playback...

1 Answer

There is audio but no video in pip


hi! have you checked the sub-tuner. in most cases sub-tuner fails causing to loose pip. try to replace your sub-tuner.

Feb 16, 2011 | Sony FD Trinitron WEGA KV-32FS120 32" TV

2 Answers

MEX-BT5700U, no sound in speakers in CD source, tuner source OK.


What many people do on this model is connect the remotes wires improperly. Use the solid blue wire for the amp and the blue with white stripe for the connection to the car.

Dec 06, 2009 | Car Audio & Video

1 Answer

Install tv tuner card


what kind of tv are you trying to hook to?? K once youve made the physical connection from computer to TV, Even using the Plug & play windows method you need a compatability driver to let the windows computer and the TV talk.
Once communication is establlished pictures, videos, movies,will play from computer to the TV

Jul 09, 2009 | Sony VAIO PCV-V200G PC Desktop

1 Answer

Sub doesnt kick on when put cd in only comes on when turn on radi


I had the same problem, but in my case it was a factory amp.

The blue wire on the deck harness is for a power antenna, and only powers up when the tuner is in use, not in the cd or aux mode. Therefore if you are using the blue wire (on the adapter or car side) to power the remote power on your amp, you would need to connect that blue wire (on the adapter or car side) to a keyed power source. This way the keyed source supplies power when the key is on, and will not cut out when the mode is changed from "Tuner" to "CD" or "AUX".

I just connected to the keyed source on my radio harness, but then, I am not running any kind of system, just the basics.

Jun 03, 2009 | Sony CDX-GT210 CD Player

1 Answer

Sony XDRF1HDHD Radio Tuner


yes it need a amp.-speaker or use a small stereo with aux input .it uses rca cables

May 06, 2009 | Sony XDRF1HD HD Radio Tuner

1 Answer

Sony xplode cd player sub problems


Switch your blue wires around.

You have put the remote antenna wire to the remote turn on of the amplifier. The radio cuts off the power to the "power antenna" when you switch to a different mode... so your amplifier is now losing the turn on signal it requires to stay on.

Simple 2 minute fix.

Thanks for using FixYa - a FixYa rating is appreciated!!

Feb 19, 2009 | Sony XPlod CD Player w/MP3 Playback...

1 Answer

Sony output problem


All i did was mess with the REM wire, and found out i had to hook the REM wire to the blue/white wire on the deck. Instead of the blue/white wire, i had it hooked up to the solid blue wire on the deck which was preventing my amp from playing on CD.

Nov 22, 2008 | Sony TA-E9000ES Amplifier

Not finding what you are looking for?
Sony CDX-GT100 CD Player Logo

Related Topics:

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

xxxxxx xxx

Level 3 Expert

4874 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...