Question about Intel D865GBF Motherboard

1 Answer

I have dlan but only seem to be able to get local

I have devolo dlan but only seem to be able to get local access even though the rooter seems fine and is giving out a strong wireless signal allowing me to post this message.. All lights are showing green on the plug in units but no internet connection.

Posted by on

  • hshumanista May 11, 2010

    please tradution

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Check all Cables, Firmware & Drivers are up to date?

Posted on Feb 07, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

For some reason I can't seems to concent to the wifi in my house.


Try rooter factory reset and conect witout password then reconfigurate rooter setings.

Feb 13, 2014 | Computers & Internet

1 Answer

My 92 pathfinder needs clutch replaced. Estimate is $800 at local mechanic. He figures $300 for parts and turn flywheel. 8 hours labor @ $500. Says must remove some suspension and exhaust to access. Seems...


He is right. It does take 6-8 hours but it never hurts to get a second opinion. The labor looks about right but the parts seem a little high, not by much though.

Feb 28, 2011 | 1992 Nissan Pathfinder

1 Answer

Can't update the Wii.


Here is a link for your error code.This one looks very strange.I though I was offline and re-entered it lol.
http://www.nintendo.com/consumer/systems/wii/en_na/errors/results.jsp?error_code=32022&system=Wii&locale=en_US&action2.x=19&action2.y=27
Good luck and game on!

Jul 23, 2010 | Nintendo Wii Console

1 Answer

Squeaking from front end but brakes seem fine and rotor is evenly worn


mcdevito75 here, Even brakes with wear on them can seem fine, It could be the little sensor on the brake pad signifying lower brake pads or it could be some brake dust on the back of the disc pads, Have your local shop check them.

Jun 17, 2010 | 2005 Chevrolet Equinox

1 Answer

My everex stepnote has numerous problems. The main one is that the screen will not come on, even though the system seems to be running (at least it sounds that way). Another problem is with the wireless...


ok, the screen going blank may be your inverter going bad. i do not know about the wireless issue. and the sluggishness of windows is due to the fact that your computer isnt really powerful enuf for vista.

Dec 24, 2009 | Everex StepNote NC1502 Notebook

1 Answer

Even though it seems to be working just fine, I think my keyboard is sending a signal to the computer without me knowing (or actually typing anything)--I've been having some computer troubles lately, and...


The easiest way to find out if it is your keyboard is to temporarily trade keyboards with someone. You will know quickly. It is not necessary to use a Dell keyboard.

Jul 28, 2009 | Dell 0Y3740 Keyboard

2 Answers

Missing user names and groups from "Security settings" window


You have to backup all SYSTEM files and reinstall the OS. That's the ultimate solution to your problem.

Dec 26, 2008 | Microsoft Windows XP Professional With...

1 Answer

Internet Access to Various Websites is Hit or Miss


check your antivirus program, it may be on its black list or blocked .

Nov 30, 2008 | Acer TravelMate 2303LCi Notebook

1 Answer

How do i reset my devolo wireless dlan as i've forgotten the pw


To reset your wireless router use a pin and insert it on the little hole situated on the back of the wireless router during a few seconds, the lights will power off and on.

Sep 24, 2008 | Computers & Internet

1 Answer

Malfunctioning brake lights.


Most likely a short in your break line. You might also check the brake switch, but I would think if the break switch was going, it you wouldn't even have the third lite working...

Aug 01, 2008 | 1999 Nissan Altima

Not finding what you are looking for?
Intel D865GBF Motherboard Logo

Related Topics:

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

vsri9

Level 2 Expert

73 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...