Question about Humidifiers

1 Answer

I have a genral aire 1042lh and am not getting any water to the filter. I have changed the solinoide out and restarted my unit but still no water flow yet there is ample water flow from the line when disconnected. What should I look at?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

You must not be getting 24 volts at the solenoid, check your transformer to see that its supplying 24 volts and follow the power, also try turning up the humidistat.

Posted on Feb 07, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Am getting just a little bit of water coming through the clear hose at the bottom of my unit. Maybe 4 oz every 5 minutes. According to what I have read here it should be a quart about every 5 minutes. My...


Humidifier may be undersized or a restriction at the inlet side of the solinoiud valve. Turn water off to humidifier and remove inlet side of water line at the solinoid valve. Carefully remove the inline filter at the inlet side of the valve and wash under some warm water making sure it is clean.

Jan 31, 2011 | Aprilaire 700 Humidifier

1 Answer

Water will not shut off even when unit unplugged. With power on the solonoid sounds like it is going on and off but not...


need a new solinoid and valve probably has mineral build up in valve can't close. Turn off at line tap on your water pipe. clean or replace

Nov 28, 2009 | Air King Humidifiers

1 Answer

When the system calls for heat My Aprilaire 700 fan turns on, but the solenoid doesn't open up. The indoor humidity is around 35% now, outside temperature was around 35 with relative humidity of 75%. In...


do you hear a clicking at the solinoid? grab the solinoid and turn it on to see if its getting voltage, you should feel it energize. you can turn off the water supply and disconnect the water line from the solinoid. there is a black pre screen inside the inlet if you have a tiny flat heat screwdriver insert it into the inlet and turn it out. clean it and retry. you can also make sure the orifice isnt clogged its located on the outlet side of the soliniod. when you remove you will probably have a stream of water come out of the feed tube thru the orifice, even if it has sat all summer. if water comes out you dont have a clogged orifice. donot try to **** out the orifice if its clogged you will need to get a new one fron www.aprilaire.com . you can verify it clogged by after cleaning the prescreen reconnect the water line inlet and turn on humidifier if water comes thru the solinoid with the outlet feed tube not connected then the orifice is clogged. If you clean the prescreen and the orifice is fine ,still no water then you will need a new solinoid you should also be able to purchase from aprilaire. here is links to the solinoid and orifice

http://estore.aprilaire.com/catalog/humidifiers/all-humidifier-parts/299

http://estore.aprilaire.com/catalog/humidifiers/all-humidifier-parts/267

hope this helps,
Mac

Nov 07, 2009 | Aprilaire 700 Humidifier

1 Answer

My forced air central humidification system does not work


you need tocheck for power at solinoid valve or continuity of valve where water enters the unit. THe furnace must be on and humidistat calling...

Mar 12, 2009 | Humidifiers

1 Answer

Fan works, but no mist and water isn't going away


Turn on furnace and urn up humidistst to call for it. Tube from solenid to the filter should have water running if water is up to the valve and solinoid is opening . It should be warm to your touch., Using an ohm meter you can sheck the coil it shuold have continuity.

Mar 11, 2009 | Honeywell QuietCare HCM-630 Humidifier

1 Answer

Moisture


This may not be a humidity problem but a condensation problem. to cold outside too warm inside. humidifiers are tricky because they are to be set according to outside temperature, what you can do is try turning your dial up or down, let it be for a couple of days then try again until you get to a comfortable humidity level.

Jan 28, 2009 | General Filters 1042-LH Humidifier

1 Answer

440 Aprilaire Humitifier small solinoid doesn't open


Make shure that the the filter in the bottom of the valve is clean. Turn water off use a 1/2 & 7/16 wrench to take apart the bottom connection on valve use a small screwdriver and push the small screen out and clean then put it back together.Use the same wrenches and take apart the top of valve clean inside valve and clean small orfice in plastic water line put back together. Make shure 24volts is gettin to valve you should her a click when furnace is running or fan. It may take a couple times to clean. Hope this helps

Jan 11, 2009 | Aprilaire 600 Humidifier

1 Answer

No water to my Aprilair model 550.


Some sump pump have a safty switch that will not let the hum. come on if the tank is full of water, I,m not sure if this is the type that you have but make sure that the pump is pumping water. Also your humidistat have an internal switch that it should be set to bypass not to power Note: some humidifier have their own power supply the 550 dose not

Jan 26, 2008 | Aprilaire 550 Humidifier

2 Answers

Humdifier on furnace


I have the exact same problem. At this time I am looking for a new solinoid (part on the bottom) to install. Anyone else having this problem and know where to find replacement parts

Jan 22, 2008 | Aprilaire 700 Humidifier

1 Answer

Fan is running but humidity is not changing


Q: My unit has been running for several hours. I hear the fan spinning, but I do not notice the water level in the tank decreasing.
A:
First, check the filter to ensure it is wet. If the pad appears dry, remove it from the Base and gently rinse under cool water. Reposition wet filter in the Base. You may also want to note the current moisture level in your home. If the humidity level is over 60% the unit will not put out much moisture
as your air is already saturated.

UV bulb and filter are user replacement items

see manual from my other post
Owners manual LINK
Comment by Soulvisitor, posted on Jan 20, 2008 You should notice moisture on the widows in the room after unit has run for awile, this unit carries a 3 year warranty. More info coming...
Comment by Soulvisitor, posted on Jan 20, 2008 see this
4b54ac1.jpg Comment by Soulvisitor, posted on Jan 20, 2008 If water level in tank is dropping and fan runs then I'd say it is working.

OK?
Comment by Soulvisitor, posted on Jan 20, 2008 Q: I hear the fan turning, but I don’t see any mist. Is my humidifier operating properly?
A:
Dry air is pulled through the system and a fan disperses invisible, moisture balanced air. There is no
“mist” emitted. When operating normally you will feel only cool air coming from the unit. Monitor the
water level in your Tank/ Base. If you notice a decrease in the Water Tank over 24 hours then the unit
is operating normally.

Dec 02, 2007 | Honeywell HCM-300T Humidifier

Not finding what you are looking for?
Humidifiers Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Humidifiers Experts

Paul Carew

Level 3 Expert

2840 Answers

Dennis

Level 3 Expert

288 Answers

yadayada
yadayada

Level 3 Expert

77169 Answers

Are you a Humidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...