Question about Car Audio & Video

1 Answer

Sony xm-zr1852 1000 watt amp power light flashing green slowly??

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 47 Answers

YOU HAVE A BAD CONETTION SOMEWHERE IN UR WIRING MORE THAN LIKELY

Posted on Feb 28, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just got a sony xplod 1000 watt amp i got everything hooked up and when i turned the key the power light chaned from green to red. i check over the amp again and again, i cant find any thing wrong........


Try disconecting all speakers from the amp, turn it on after and if it stays on red it sounds like it had kicked the bucket. if it stays green start from their and check all of your wires for shorts (speaker wires) again. hope this helps...

May 08, 2010 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

Sony xplod 1000 watt amp not working


you need a amp kit your battery or alltinator isn't powerful enough to handle the wattage you need a juice can it gives yur battery more power

Jun 30, 2009 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

Sony xm-D9001GTR mono and kicker 4ohm dual voice coil


its a good amp but dont power ur amp at full put it at about half power

May 27, 2009 | Sony XMD9001GTR Car Audio Amplifier

2 Answers

Green light blinks slowly on my JL Audio 300/4 amp


Check your fuse at the battery. While AGU glass fuses "look" good, when you read the voltage AFTER the fuse, you can only be getting 5 volts or so. I can't tell you how many times I have seen this.

Larry T
Winona Lake, IN
http://www.cybersoundsaudio.com/cybersounds/vehiclepics.html

Jan 27, 2009 | Jl Audio 300/4 Car Audio Amplifier

1 Answer

How to measure watts


You need a Volt Meter and an Ohm Meter. P = VI & I = V/r, so Power = (Volt^2)/Ohms .

You can get the ohms by hooking them up to the subwoofer input wires, and you get the volts by hooking up to the amp output terminals/wires. Although, amps will put out different voltages for different frequences, this should give you ballpark estimates.

Nov 10, 2008 | Sony Xplod XM-1652Z Car Audio Amplifier

4 Answers

Red light


something is shorted in the circuit, or your subs. unhook the subs first and try it again, if it is still in protect then it is most likely the output transistors.

Feb 22, 2008 | Sony Xplod XM-554ZR Car Audio Amplifier

4 Answers

No response from amp


it sounds like you have a bad ground make sure its on the froame or body and make sure any rust or paint is sanded or scraped off

Feb 09, 2008 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

Sony XM-2200GTX...Power, Green Light, All OK, No Sound!


Sony generally drives their power light from a source that does not rely on the amplifier's switching power supply. This means that it's not a good indicator as to the health of the amplifier.

 

As long as you have B+ and remote voltage, it will light up. Since you've tested the speaker and the signal source, I think the amplifier is likely defective.

Oct 17, 2007 | Sony XM-2200GTX Car Audio Amplifier

1 Answer

No Sound/ lights flashing on Amp


Disconnect your subs from the amp. If the lights go out then your sub is blown and is putting the amp into protect. If the lights keep flashing even with the subs disconnected than the Amp is toast.

Jul 09, 2007 | Sony XM-752EQX Car Audio Amplifier

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

369 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76682 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...