Question about D-Link DWL-G700AP (S2984376) 802.11g/b Wireless Access Point

1 Answer

I cannot access the utility utility and i cant ping it, but it is working without the security

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

  • Expert
  • 81 Answers

Reset the router with the help of the manufacturer and set it up once again it will work

Posted on Feb 06, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Unable to login to WAP4410N using web based administration utility after factory reset. it's reporting as invalid username or password


Please see the Reset the Default Factory Setting please read it the Detail I have a WAP4410n wireless access point, I have reset it to factory default by pressing the reset button for 30 seconds. I am able to ping its default ip 192.168.1.245 through its default ssid "ciscosb" if I configure my static ip was solved by connecting through the lan cable, and setting manually the ip to 192.168.1.0/24 network, and accessing 192.168.1.245 through web, the reason why the connecting through WiFi was working because the management web access through wireless is disabled by default
Thanks

Apr 21, 2015 | Cisco Small Business WAP4410N WirelessN...

1 Answer

I HAVE 20 COMPUTERS CONNECTED THROUGH LAN SYSTEM HAVING XP SERVICE PACK 2 & 3 OS. I HAVE INSTALLED NORTON 2010 ANTIVIRUS SOFTWARE ON EACH SYSTEM 10-11 MONTHS BACK. I HAVE ERP-SYSTEM IN FOXPRO FOR DOS...


Dear Walia,

We need to check weather you are getting any error message while trying to access the Network Computers..
Could you please go through the following steps and check weather you are getting any error message or Dos system getting hanged..

Disable the Norton program from the First 2 systems and try to access the Computers with Ping command...


To use the ping command please open the Command prompt and type ping [ip address of the Second system] ...

If u can access the Computers after disable the Norton program means surely it due to the issue with the Norton firewall...


In that case we need to create the New firewall rule for the Norton program to access the Specific Application

Thanks
Alexander Xavier

Nov 30, 2010 | Norton Internet Security 2010 Antivirus +...

1 Answer

Netgear access point cant open configuration page


Typically you should be using configuration software until a real IP can be setup and you either address it statically or turn on DHCP. As for the gateway and other information, on a wireless gateway, it should all be routed through the network. Also, I think you have to be wired to the WAP to access the config page, I don't believe it can be seen over the wireless connection as a security feature.

Aug 02, 2010 | NetGear WG602 54Mbps Wireless G Access...

1 Answer

I have a problem in asa5510 eth0 ip is 192.168.100.51 (inside) eth3 is static ip i can ping 4.2.2.4 from asa but i cant ping 4.2.2.4 from inside please solve this problems


It sounds like you have not allowed ICMP (ping) through the firewall, and you may need to put an access list in to allow this.

Jan 12, 2010 | Cisco ASA 5510 Firewall

1 Answer

Why cant i access sites on my laptop it comes up with security certificate also i cant acess my email account on google its all new to me never used a laptop before and im not sure if it comes with any...


If you cannot access any website on your laptop check if you have interent connection first. Check if your laptop is set to connect using a proxy server check the Local area connection. If your using wireless check if you wireless setting is correct. Run ping test to determine your internet connection For windows click START > RUN > type ping yahoo.com if the message is reply from then your connected check you laptop security settings. If unable to connect or request timed out contact your internet provider

Nov 20, 2009 | Google Gmail

1 Answer

There are websites that are blocked and I want to know how I can unblock them without getting in trouble.


in the school right!?
use online services like http://anonym.to/
or try to access the website by it's ip address, not the name.
Some firewalls just block the url, not the ip ;)
to get the ip, simply ping the website like:
C:\>ping www.facebook.com
A fazer ping para www.facebook.com [69.63.181.12] com 32 bytes de dados:
Resposta de 69.63.181.12: bytes=32 tempo=205ms TTL=244
Resposta de 69.63.181.12: bytes=32 tempo=207ms TTL=244

And then enter http://69.63.181.12
in you browser

Sep 14, 2009 | Computers & Internet

1 Answer

Systems cant ping each other


can u ping ur gateway? and the router too? then make sure all the system workgroup have the same name. use the same IP for all that is automatic use automatic for all, and if manual setting use manual setting for all.

Jun 17, 2009 | Linksys Business Series WAP4400N...

2 Answers

Will not let me on http://192.168.1.1. to config the security


go to start>>run. type in cmd and press enter.
type in ping 192.168.1.1 and press enter
you should be able to see the return message as reply from 192.168.1.1 and the time.
if you see timeout then the unit is not connected to your computer.
if it is connected then try without the http:// just the 192.168.1.1 in the brower address line.

May 01, 2009 | Computers & Internet

2 Answers

Cannot "ping" 192.168.1.1 (default gateway)


1) yes, referring to the router's IP address.

2) I determined the IP addresses of all my computers and tried to "ping" them but could not "ping" any of them. I can "ping" the IP address of the computer I am working from but I don't think that helps in TS this situation.

3) I'm wondering if my router is fully set up correctly. Do each of the computers have to be "saved" in the router's settings?

Jan 11, 2008 | Cat5e Unshielded Twisted-Pair Patch Cable...

2 Answers

ActionTech Wireless Gateway can't route Wireless to LAN


Disable firewall on all devices. All types of security sofwares should also be disabled in order to ping each devices.

Oct 07, 2007 | Actiontec GT704WG Wireless Router...

Not finding what you are looking for?
D-Link DWL-G700AP (S2984376) 802.11g/b Wireless Access Point Logo

Related Topics:

80 people viewed this question

Ask a Question

Usually answered in minutes!

Top D-Link Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18387 Answers

Are you a D-Link Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...