Question about Frigidaire FDE336RE Dryer

1 Answer

Sgueeking parts, the sound is not consistant in timing or volume. How can I pin point and fix the problem?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,319 Answers

It sounds like the drums belt tensioner pully has a dried up bearing. The tensioner is located on the very bottom of the dryer and the belt goes through it. The roller around this beearing is made of resin so if the bearing is locked up the resin roller will sqeek also & smell if it gets very hot with the belt running as well

Posted on Feb 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sharp ht sl50 sound bar and woofer no volume control


you need to connect the sound via the scart lead plug ,on the polug if you connect the sound to pins 2 and 6 for the channels and 4 is the earth or dround but check it out with a scart diagram as i cannot remember correctly and i just looked for my chart and cannot find it as its been a long time since i was involved in setting up satalite/video/TV euroconector cables .

Dec 26, 2011 | Sharp Audio Players & Recorders

2 Answers

Mackie 450, signal light off, Sound only comes out when amp. turned up above 75%, when usually used at 40-50%. too loud at 75% and UP, does not Work at ALL below 75%. only 2 years old, with 25 uses... i...


Doesn't sound like a fuse. They don't fix themselves when you reach 75%.

Try shaking the volume knob while in the 30-50% range and/or try (with the power off) rotating the volume knob numerous times from 0% to 100%. If when you plug it back in it responds ANY differently, you might have a bad volume potentiometer. If when you shake the knob you hear static or intermittent sound, you have a bad volume pot.

The only other thing I can think of is that the wiper of the volume pot is not in contact with the windings inside the pot until you reach the 75% mark. When the volume comes on at 75%, does it start off kind of "static" then come in loud and clear? Also try this.... adjust the volume pot to 74% (or when the sound just begins to come on). At this point shake the knob. If you hear static, replace the volume pot.

Unplugging it when still on shouldn't cause any damage... in fact it probably hasn't considering it works at 75% plus.

Mar 14, 2008 | Audio Players & Recorders

1 Answer

Hey. i got new Logitech LS-21 2.1 Speakers and the subwoofer has hardly any sound coming out of it and the volume is on like max. please help me fix it


check out your pc volume if volume is full....
and also if you have inserted the speakers pin in the right pin of sound card....

Mar 02, 2011 | Logitech LS-21 2.1 Speakers

1 Answer

I am not getting enough volume of sound. I have an HP a384x. I have gone to the control panel and adjusted the volume for maximum but I still cannot hear things - the volume is too low. It especially is...


Try these fixes 1,reinstall sound drivers from cd, update drivers from web. 2,check you have connected audio pin(a green pin from external speacker) connected to green audio port behind the cabinet.

Jul 27, 2010 | HP Computers & Internet

1 Answer

I am seeking to restore my computer to an earlier date to get my sound back


You can only restore once you have made a restore point. Then you can restore your system back to the time of that restore point. I don't think going back to a set restore point is going to fix your sound unless you made changes to volume and configurations like muting your sound. Restore points won't put your drivers back in if they are damaged or missing. Open "Control Panel" and then go to "Sound and Audio Devies" Click the option to put volume in taskbar and then open the volume control. Make sure that "Mute" isn't checked and slide the volume controls back up. You should also go to "Control Panel" and "System" then to "Device Manager" and make sure you can see your sound card an that there isn't a mark next to it. Check with the manufacturer of your computer system and see if there are updated drivers for your sound card.

Nov 22, 2009 | Microsoft Windows XP Home Edition

1 Answer

I have no sound coming from my on board speakers but I can hear when headset is plugged in. I have verified that all volumes are turned up and pointing to correct device.


The audio jack ie the female side on the board where you plug in the audio pin should be faulty just remove it by a soldering rod and fix a new one. You should be up. Usually these fail on repeated plugging in and out.

Nov 15, 2009 | Toshiba (4CH-VOUT) Sound Card

3 Answers

No sound out left channel I-Trigue 3300 2.1


Hey, I had that same problem and looked over it with my Dad, who's very technically minded. Here's what he found:

** Begin Quote **
We also had no/weak sound on the left channel of the I-Trigue 3300 2.1. Here's what we found (starting where you left off...).

The internal bias for the input pin for the left channel on the M51132L (pin two on the M51132L between the heat sink and the connectors) appears to have failed. It was sitting at an operating point of around 11 volts (should be 5.4V as the others were) and was only capacitor coupled to other nodes (the input at 0V bias and the chips reference on pin 4 at 5.4V) so it wasn't a case of capacitor leakage. Our temporary fix was to hang a 10k resistor between the node on pin 2 (with the failed bias) and the node on pin 4 (a good bias source). The easiest place to hang it was across the cap that connected to those two nodes. That pulled pin 2 far enough from the rail (down to around 9 volts) to allow it to work at the levels we drive it at while we look for a replacement part. The expectation is that with this kludge in place the left channel will distort before the right one will when the drive level is increased however, for the tests so far, the right and left channel now both work equally well.

Cheers!
** End quote **
Hope this helps you!
-David S

Sep 20, 2009 | Creative Labs I-Trigue 2.1 3300 Computer...

3 Answers

Cant get sound on in my mpc client pro all in one


Do you see a speaker on your desktop on the lower right hand side? If you do, then click it and look to see if you have anything that is muted. If everything is fine then go to Settings and control panel and look in mutimedia. In audio, make sure your sound card is appropriately set. If you dont see a speaker or you dont see your sound card in multimedia, then you need to reinstall the drivers for your sound card. If everything checks out fine and it says your sound card is working properly...then check the speaker connection in back of you computer. Good luck.

Jun 15, 2009 | MPC Computers ClientPro 414 All-In-One PC...

1 Answer

The pins are gone on the side of the fone


dear,

the phone has a conector inside that is fixed inside a specific space. the pins consist on a square shaped plastic connector. open the set, (if u can handle it) and then fix that part carefully. your pins will come out as normal

regards,

dont forget to rate it as it will fix the issue

Mar 13, 2009 | Sony Ericsson Walkman® W610i Cellular...

1 Answer

Sound form Bush TV


It could be several problems, I'll share with u a couple. All of them need a tech.[technician]
Your volume control works by adjusting the voltage\current to the speakers. The VOLUME CONTROL could be damaged\fixed at a point [even if you are raising\lowering] at high volume.Sometime the control has a crack ********\********* in such a way that the volume arm won't go past crack[see above] on HIGH volume.
The audio IC could be shorted in high volume. Sometimes the audio IC is PART of a 64 (sixty-four) pin ckt. How do u test for that if u are not a techo'
Let someone take a peek at it.

Oct 23, 2007 | Bush DVD142RC 14 in. TV/DVD Combo

Not finding what you are looking for?
Dryers Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Frigidaire Dryers Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Tim Whalen

Level 3 Expert

3074 Answers

yadayada
yadayada

Level 3 Expert

76673 Answers

Are you a Frigidaire Dryer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...