Question about E-Machines W3050 PC Desktop

5 Answers

RELOADED XP HI NOW I HAVE NO SOUND , MEDIA PLAYER SAYES NO AUDIO HARDWARE AVAILBLE ,SOUND AND AUDIO DEVICE PROPERITIES STATES NO AUDIO DEVICE , THE C MEDIA AC97 AUDIO DEVICE PROPERTIES DEVICE STATUS STATES DEVICE CANNOT START CODE 10 . MY PC IS A SYSTEMAX AMD ATHLON XP 1473MHZ . GIGABYTE TECHNOLOGY MOTHERBOARD. PCI BUS 0 DEVICE 17 FUNCTION 5 .CMEDIA AC97 AUDIO DEVICE VER 5.12.1.50 HOPE THIS INFO CAN HELP YOU TO HELP ME

Posted by on

  • 3 more comments 
  • MARTIN3757 Feb 21, 2008

    hi ahamed

    yes there is a yellow signal . i have tried re installing drivers from xp disc but no joy . do i have to download a new driver ?


  • Anonymous Mar 03, 2008

    ddd

  • huayanca Nov 26, 2008

    i no cna instal drivers to my emachines t6592 and my hard drive is h, I want but my hard drive is c

  • uyir Dec 06, 2008

    HI
    NOW I HAVE NO SOUND , MEDIA PLAYER SAYES NO AUDIO HARDWARE AVAILBLE ,SOUND AND AUDIO DEVICE PROPERITIES STATES NO AUDIO DEVICE , THE C MEDIA AC97 AUDIO DEVICE PROPERTIES DEVICE STATUS STATES DEVICE CANNOT START CODE 10 .
    MY PC IS A SYSTEMAX AMD ATHLON XP 1473MHZ . GIGABYTE TECHNOLOGY MOTHERBOARD. PCI BUS 0 DEVICE 17 FUNCTION 5 .CMEDIA AC97 AUDIO DEVICE VER 5.12.1.50
    HOPE THIS INFO CAN HELP YOU TO HELP ME

  • david bias
    david bias Dec 25, 2013

    I tried everything every one told me.....messed up my computer.....so...I tried something of my own and it worked... My model is a w3050 I downloaded software from a link on one of these forums at Nvidia.com. The audio drivers were messed up with this download no matter how many times I uninstalled and re-installed. So I researched my original audio drivers for this model. Found out they were Realtech Ac'97 audio drivers so uninstalled the Nvidia audio drivers only and left everything else that was Nvidia. Then went tohttp://www.realtek.com.tw/downloads/down... The Realtech website looked for Ac'97 audio drivers found em and downloaded...simple ;)

×

5 Answers

Yes, install new drivers, ****.

Posted on Feb 21, 2008

  • david bias
    david bias Dec 25, 2013

    I tried everything everyone told me.....messed up my computer.....so...I tried something of my own and it worked... My model is a w3050 I downloaded software (Ethernet drivers,audio driver etc.)from a link on one of these forums at Nvidia.com. The audio drivers were messed up with this download no matter how many times I uninstalled and re-installed. So I researched my original audio drivers for this model. Found out they were Realtec Ac'97 audio drivers so uninstalled the Nvidia audio drivers only and left everything else that was Nvidia. Then went tohttp://www.realtek.com.tw/downloads/down... The Realtec website looked for Ac'97 audio drivers found em and downloaded...simple ;)

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

J'ai un problème avec mon pc je n'arrive plus a lire et à écouter le son de mon pc

Posted on Jan 22, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I have the same PC , same problem and I can not find the correct driver :-( CAn anyone help ?

Posted on Jan 05, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

You need an applications and drivers disc, you can order it from the manufacturer or try digging through the manufacturers website to get the ones you need.

Posted on Jun 04, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 148 Answers

This problem may be the sound card driver.
First u check the system properties in the control panel whether the sound card is properly installed. if you find any yellow signal on the left side it means that the drivers not installed correctly. first try to install the correct drivers. if you installed the sound card driver correctly the system properties displays no yellow signal.

Posted on Feb 21, 2008

2 Suggested Answers

coolcat_12
  • 259 Answers

SOURCE: RELOADED XP

Try getting drivers for the divices that are not working Most drivers I get are on the web site driverguide.com but you need to register and it is free

Posted on Jan 22, 2009

uzi9mmauto
  • 10 Answers

SOURCE: my sound

This site has EVERY Driver for your Compaq. http://xp4compaq.webs.com
In fact its dedicated solely to Compaq SR2150NX Model. I hope I helped..
The sound idea is usually solved this way: You need to open START- Then CONTROL PANEL-SYSTEM- Click HARDWARE Tab- Then Open Device Manager. Scroll to Audio Device (If You see a Yellow ? mark go to #2) Now Click & Delete Driver or Uninstall. RESTART PC- (Drivers Usually Reload + You Get Sound Back) #2: You have NO Driver (or Incorrect Driver) Click Update Driver + Go Online to Get New Driver.

Posted on Dec 14, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cannot get sound on any outlet port


Download and install Media Player Classic and use it.Are you using onboard audio or an add-on card? Make sure that the BIOS is set for one or the other (in other words, the internal audio disabled when using an add-on card), and installing the latest drivers for all.

May 12, 2012 | PC Desktops

1 Answer

Can i ask where to find my drivers?


Right click on My Computer > Click Properties > On the System Properities menu click on the Hardware tab > Click Device manager > Expand the menu Sound, Video and game controllers find your sound device that has a yellow exclamation mark against it.

Right click and click update drivers. Follw the onscreen prompts toupdate the device driver.

If that fails, download them from here

http://driverscollection.com/?H=K7VMM%2B&By=ECS%20(Elitegroup) choosing the relevant operating system you have installed

Oct 20, 2009 | PC Desktops

1 Answer

Windows XP media player has no Audio


Make sure the audio device is enabled in the device manager, if it is try using the device manager to resolve your sound problem's by updating the driver, or it may be a conlficting issue with the driver, the device manager should show if the device is wroking properly, if it is'nt try using the troubleshooting tab to resolve the problem, it could be configured wrong, or you may need to do a window's update, if you think it's a compatibilty issue here's a link where you can check to see if it's compatible with xp, http://www.microsoft.com/whdc/hcl/default.mspx

Apr 14, 2009 | Dell Latitude D830 Intel Core 2 Duo T7250...

1 Answer

RELOADED XP


Try getting drivers for the divices that are not working Most drivers I get are on the web site driverguide.com but you need to register and it is free

Jan 22, 2009 | HP Compaq dc5000 PC Desktop

4 Answers

My sound


Problem C-Media AC97 Audio device no open?

Dec 06, 2008 | HP Compaq Presario SR2150NX PC Desktop

2 Answers

Audio device


you need to install the sound drivers

May 24, 2008 | PC Desktops

1 Answer

Ijust purchested a new computer and the sound does not work right when I tested it with the Audio manager it works fine


you'd've muted the audio device.. if its xp, double click the volume icon in the systems tray ( right end of the taskbar) and check whether the wave device is muted.. if not, chek whether ur media player software is fine.. if its not fine chek with some other media player.. if all of them are righ, reinstalling the audio drivers will help you..

Mar 12, 2008 | PC Desktops

1 Answer

Sound device


Here's a link where you can download the audio driver for the Presario 5000. Download and install this file.

http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=en&cc=us&dlc=en&product=92867&lang=en

Dec 23, 2007 | Compaq Presario 5000 PC Desktop

1 Answer

Sound card wont play root media files


Hi Hughdog
well, Biostar mobos are know for a lot issues, but depending too, on the OS, windows XP I presume, go on safe mode, and uninstall all audio drivers, and disable on the BIOS audio. then start the PC, and install the audio card. or if is a internal audio reenable again, redetec the drivers, and install them according to the CD and drivers. you should see the play device now and play music correctly.
good luck

Nov 19, 2007 | PC Desktops

Not finding what you are looking for?
E-Machines W3050 PC Desktop Logo

740 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an E-Machines PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...