Question about HP Compaq Presario CQ50-110US Laptop

1 Answer

Everything worked well until yesterday when I tried to get online. The button next to the power button was orange/red. I couldn't connect to the internet. I found that when I pushed the button (orange/red) and held it down, it turned blue. As long as that button was held down I could stay connected. As soon as I let off on the button, I lost connection again..... please help I have a Compaq Presario CQ50

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

  • Expert
  • 81 Answers

Its an hardware issue contact ur manufacturer

Posted on Feb 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Both of my ink cartridges went out at the same time and i only replaced the black. now it has an error saying it will not print because i need to replace the color ink cartridge. but i'm trying to...


It depends on the model that you have. You can try one of the following to reset the ink counter and the printer will show a full color cartridge.

This is the procedure I used for an MP470. It is basically a modified version of that previously posted for the MP460.

1. Disconnect the power cable.
2. Hold down "On/Off" button.
3. Reconnect the power cable.
4. With the power button still down, press the "Stop/Reset" button twice.
5. Release the "On/Off" button.
6. The printer is now in "factory mode".
- wait until "idle" is displayed.
7. Press the right arrow button (next to the "OK" button) repeatedly until "Shipping Mode 3" is displayed.
8. Press the "OK" Button
9. Wait until "Without Cleaning" is displayed and then presss the "Stop/Reset" button once. (I pressed the ok button after Stop/Reset button on my MP470).
10. A test page should print.
11. Open the cover.
- the cartridges should position themselves at the far left - the cartridge removal location.
12. Disconnect the power cable.
13. Remove both cartridges.
14. Close the cover.
15. Reconnect the power cable.
16. Press the "On/Off" button once.
17. Wait until a "Replace Cartridges" message is displayed.
- insert cartridges.
18. Wait until the printer is operating in its normal mode. The display shows the normal start menu (ie: Copy).
The ink levels have been reset.
- check by going to printer>properties>maintenance>view printer status



this is what i had to do to get it to work with canon mp460
1. Disconnect the power cable
2. Hold down power button
3. Reconnect the power cable
4. With the power button still down, press twice the "Cancel/Stop" red button
5. Release the power button
6. The printer is now in factory mode...(wait about 30 seconds until it says "idle")
7. Press the down arrow (next to the "OK" button) until it says "Shipping Mode 1"
8. Press the "OK" Button
9. Now with it displaying "Without Cleaning" press the power button
10. A test page should print
11. Now open cover
12. Disconnect the power again
13. Take both cartridges out like normal
14. Close cover
15. Reconnect power cable
16. Press power button
17. Replace cartridges







MP-160 is different from MX300 so I tried my best with it...
The main solution is to reset the entire printer:
1. Disconnect the power cable
2. Connect it while holding down the power button
3. With the power button still down, press twice the "Cancel/Stop" red button
4. Release the power button
5. The printes turns into a kind of factory mode...(wait for about 10 seconds, utils it says "Idle")
6. Press the ">" (next to the "OK" button) once."Shipping Mode 3"
7. Press the "OK" button.
8. Press "OK" again for "Without cleaning"
9. A test page will print..
10. Open the cover, like you are about to change the cartridges.
11. Disconnect the power cable again.
12. Take out both cartridges.
13. Close the cover.
14. Connect the power cable once again.
15. Turn the printer on.
16. Now just put the cartridges back...

----

1. Press & hold stop/reset button, and then press & hold [ON/OFF] button.
2. When Green power lit, leave stop/reset button & press twice stop/reset (see orange indicator).
3. Leave On/Off button. Printer in actually service mode.
4. Press stop/reset 4 times (see orange indicator) if not blink restart above process from top.
5. After press stop/reset 4 times successful press On/Off button 3 times. printer will off.
6. Press On/Off button

Aug 30, 2011 | Office Equipment & Supplies

1 Answer

I refill the cartridge of my canon mp496 printer.I print images and everithing is ok but the ink lamps are orange .I don't know what to do ! Please ,help me !!


One of these reset methods should fix the problem

This is the procedure I used for an MP470. It is basically a modified version of that previously posted for the MP460.

1. Disconnect the power cable.
2. Hold down "On/Off" button.
3. Reconnect the power cable.
4. With the power button still down, press the "Stop/Reset" button twice.
5. Release the "On/Off" button.
6. The printer is now in "factory mode".
- wait until "idle" is displayed.
7. Press the right arrow button (next to the "OK" button) repeatedly until "Shipping Mode 3" is displayed.
8. Press the "OK" Button
9. Wait until "Without Cleaning" is displayed and then presss the "Stop/Reset" button once. (I pressed the ok button after Stop/Reset button on my MP470).
10. A test page should print.
11. Open the cover.
- the cartridges should position themselves at the far left - the cartridge removal location.
12. Disconnect the power cable.
13. Remove both cartridges.
14. Close the cover.
15. Reconnect the power cable.
16. Press the "On/Off" button once.
17. Wait until a "Replace Cartridges" message is displayed.
- insert cartridges.
18. Wait until the printer is operating in its normal mode. The display shows the normal start menu (ie: Copy).
The ink levels have been reset.
- check by going to printer>properties>maintenance>view printer status



this is what i had to do to get it to work with canon mp460
1. Disconnect the power cable
2. Hold down power button
3. Reconnect the power cable
4. With the power button still down, press twice the "Cancel/Stop" red button
5. Release the power button
6. The printer is now in factory mode...(wait about 30 seconds until it says "idle")
7. Press the down arrow (next to the "OK" button) until it says "Shipping Mode 1"
8. Press the "OK" Button
9. Now with it displaying "Without Cleaning" press the power button
10. A test page should print
11. Now open cover
12. Disconnect the power again
13. Take both cartridges out like normal
14. Close cover
15. Reconnect power cable
16. Press power button
17. Replace cartridges







MP-160 is different from MX300 so I tried my best with it...
The main solution is to reset the entire printer:
1. Disconnect the power cable
2. Connect it while holding down the power button
3. With the power button still down, press twice the "Cancel/Stop" red button
4. Release the power button
5. The printes turns into a kind of factory mode...(wait for about 10 seconds, utils it says "Idle")
6. Press the ">" (next to the "OK" button) once."Shipping Mode 3"
7. Press the "OK" button.
8. Press "OK" again for "Without cleaning"
9. A test page will print..
10. Open the cover, like you are about to change the cartridges.
11. Disconnect the power cable again.
12. Take out both cartridges.
13. Close the cover.
14. Connect the power cable once again.
15. Turn the printer on.
16. Now just put the cartridges back...

Jul 01, 2011 | Office Equipment & Supplies

1 Answer

Hi I refilled the color cartridge in my canon MP150 printer when it became empty. Since then the printer displays error 5 and both color and black LEDs flash orange. When I moved into service mode the...


This method has worked on many simular methods and should work on your MP150.

  1. Disconnect the power cable
  2. Hold down power button
  3. Reconnect the power cable
  4. With the power button still down, press twice the "Cancel/Stop" red button
  5. Release the power button
  6. The printer is now in factory mode...(wait about 30 seconds until it says "idle")
  7. Press the down arrow (next to the "OK" button) until it says "Shipping Mode 1"
  8. Press the "OK" Button
  9. Now with it displaying "Without Cleaning" press the power button
  10. A test page should print
  11. Now open cover
  12. Disconnect the power again
  13. Take both cartridges out like normal
  14. Close cover
  15. Reconnect power cable
  16. Press power button
  17. Replace cartridges

Nov 17, 2010 | Canon PIXMA MP150 All-In-One InkJet...

1 Answer

Dell Inspiron 1525 laptop, no power light, battery light flash orange, wifi light flash blue and orange I bought the Dell Inspiron 1525 laptop in 2008. I use the laptop as a desktop, so I never plugged...


Since it sounds like an issue with the Power first try to release flea power.Disconnect the charger,remove battery,press and hold down the power button for 30 seconds.Reconnect the battery and charger.Turn on system and check if it turns on. For further help please check Dell Inspiron 1525 Manual. Also confirm if the light on the charger stays on,when connected to the system.

Mar 06, 2017 | Dell Inspiron 1525 Notebook

1 Answer

Lost connection when trying to play online


hard wire the ps3 to the router first to see if connection is lost.............if not it's interference between ps3 and router

Aug 01, 2009 | Sony PlayStation 2 (PS2) Console

2 Answers

Unable to print to HP3055 connected through network. Has orange light on the back. All of the lights on netgear switch going crazy, but go normal if I unplug HP3055. Worked perfectly until yesterday when...


check the cable with cable tester ensure good or try with another cable

there is an ip address setting pls check it

if the printer in warranty period try with hp

Jul 15, 2009 | HP LaserJet 3055 All-In-One Printer

3 Answers

Power Light Is Red, Internet Light Is Green, Other Lights Off


Check cable connections.

Try unplugging router from power for five minutes.

If that does not work call Internet Service provider to check if there is a problem with their server.

Apr 10, 2009 | Actiontec GT704WG Wireless Router...

1 Answer

Orange light


The orange light is for you to know that the plastation2 is working unless it is not reading the disk then you etheir take it back or tip it over on its side then let it do the rest or if that dont work then it either broke or if you get it to work then you are alright at games.................. thats all the info i have on that........ there you go.

Jan 24, 2008 | Sony PlayStation 2 Slimline Console

1 Answer

Red light but no green?


Try this page on the Nintendo site.

Oct 31, 2007 | Nintendo Wii Console

Not finding what you are looking for?
HP Compaq Presario CQ50-110US Laptop Logo

153 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...