Question about Televison & Video

1 Answer

I have changed the setings some how i have disabled some thing now my set top box wont work its a aiko stb255 when i switched it on it just flashes up for a second and then its just a blank screen i cant even bring the menu up

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

As the manual says "please make sure your TV set can support Progressive format before you select YPbPr Mode or you will can not see picture on TVset" (sic).

To get back from a blank screen:
1 unplug the STB to reset the menu positions to default (because you will be making menu selections blind)
2 plug unit back in and turn it on and use the remote to press in order:
Menu (TV sound will be muted because the menu is now displayed, even though you cannot see it)
Down
Down
Enter
Down
Enter
Down
Down
Down
Right (or Left)
You should then get a picture. Leave the picture setting at CVBS (and don't touch it again lol)
For visual cues on what you are trying to do, look at page 8 of the manual.

Posted on Apr 10, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Akko


http://www.awa.com.au/AIKO---Set-Top-Box/default.aspx
You can download the manual here. The factory reset is within. If you don't find it, let us know I will tell you how. Best to look for yourself as your set top is a diff one than mine and I want to be sure.

Jun 10, 2013 | Computers & Internet

Tip

Disable AutoPlay in Windows Vista Windows Vista's AutoPlay options are a great...


Windows Vista's AutoPlay options are a great improvement over Windows XP in terms of flexibility, but unfortunately there are so many options that it can be confusing, especially since there's no specific mention of USB Flash drives in the options. Open your Control Panel, and then click on "Play CDs or other media automatically" to open the AutoPlay dialog. Disable AutoPlay Globally. The quickest way to disable AutoPlay entirely is to just uncheck the box for "Use AutoPlay for all media and devices", which should usually work.

on Jan 01, 2008 | Microsoft Windows XP Professional Full...

1 Answer

The flash wont work I dried seting it to auto but still wont work it has be 1 year


The flash button is on the top of the camera....could you have accidentally turned it off?

Jul 15, 2011 | Kodak Easyshare C182 12MP Digital Camera

1 Answer

I need to reset a Aiko STB255 Standard Definition Set Top Box to factory settings. I have no manual. Could someone with a manual give me the steps to take. It was working fine but I tried to tune it to...


LOAD FACTORY DEFAULT (from owners manual) Reset the STB back to factory settings 1. Enter 'Tools' menu. Highlight 'Load Factory Default' 2. Press the 'OK' button. You will be asked to input the password 3. Input the password using the numeric buttons (default is '0000') 4. A confirmation window is displayed. Highlight 'Yes' to confirm. STB will return back to factory settings and clear all channels 5. Press the 'MENU' button to exit

Dec 26, 2009 | Televison & Video

1 Answer

Hi, I got one Aiko set top box(STB 255) but


Connect video cable to Y: port. You will see all the menu again. change Video output back to CVBS. (I did the same thing, when i connect VGA cable to y(Green coloured port picture was blued but after few attempts i got clear picture)

Dec 05, 2009 | Televison & Video

1 Answer

Monitor wont turn on, light flashing


A number of things can cause this. Incorrect BIOS settings, cable problems, a faulty monitor or problems with your video card.

1) If you can change the monitor cable - do so
If it worked, great else - carry on....
2) If you have two monitor inputs on your computer swap the connection to another input, only if it is on another card. If it worked great, else carry on.....
3) Try a different monitor to see if the same thing occurrs... if it does then it is either video card or BIOS
4) Reboot your computer and watch the screen - it will tell you to pres a key to enter BIOS or setup - do so.
Switch of cacheing of Video RAM
and Disable ACPI settings - all power and green energy settings. If that does not do the trick then it is most likely your video card - or your monitor... borrow a monitor and video card for ten minutes and you will find out which is the problem

Oct 05, 2009 | Computers & Internet

1 Answer

I have a aiko set top box receiver, installed, we have pictiue, sound but no colour only black and white, what wrong?


Hiya Margy,
I know your query was 6 months ago,but I had a similar problem with connecting an Aiko SD set top box to our second older tv set & after 3 months only recently found the solution!
Our problem? When connected the tv picture went green! Nobody,including Tandy staff,knew what to do! (We also have an Aiko STB connected to our newer tv and it worked fine from day one.)
Anyway,it took 3 months but I finally worked it out.
Our problem was settings on the TV,NOT the STB.
Go to your TV's COLOR settings,pick a setting called 'COLOR SYSTEM' and change from 'ntsc' or 'pal'(depending on what country you're in) to AUTO.
It isn't enough to change the tv system on the STB's SETUP menu,or to change it on the TV's SYSTEM settings,you have to change it in the TV's COLOUR settings as well. Change colour system to 'auto' and see if that helps.(And of course,change all system settings on both the tv & the STB to AUTO or the right system for your country if you haven't done so) Hope this helps! Good luck!

Jul 30, 2009 | Televison & Video

3 Answers

Remote control for teac set top box HDB842 will not work .


I had the same problem and tried new batteries with no success until I had a close look at the terminals. One of the +ve terminals was rusted (Ithink a drink spill, hastilly wiped off). After restoring this terminal everything is now OK. Hope this helps.

Dec 26, 2008 | Televison & Video

2 Answers

AIKO TV


Hi i have a Aiko television and it for some reason it has F A C in small letters on the top left hand corner of the tv, how do i remove it i can't figure it out.
Cheers Tania

Mar 10, 2008 | Televison & Video

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

171 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74887 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Cindy Wells

Level 3 Expert

5264 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...