Question about Philips WACS700 Shelf System

1 Answer

Wireless connection my centre searches for stations but does not find any this is a new problem and up until last week was working fine. i have two stations and have put them next to the centre but still no joy. have not altered anything in the house recently

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 476 Answers

Go to the Setitings menu on the Centre and all Stations. Select restore.
They will all revert to factory settings, so you can install them again.

When the centre has found all the stations, press stop on the centre, as they cannot connect until the centre has stopped searching.

Posted on Mar 03, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

We have a Intel wireless-G 2.4 GHz and everything was fine until we moved last week. Now the internet works on this computer that is directly hooked to it and the wireless seems to work but I can't get...


Your Intel wireless-G 2.4Ghz is defective, all you have to do is test another wireless LAN to make it sure that is working via USB panel.
I encounter this kind of problem and wish it would be the same like me. Usually this kind of problem cannot see itself that is defective but it is working good to your PC.
Just try a new wireless LAN if might work.
Good luck!

If i am helpful please rate me.
Thank you.

Yboyandrei

Aug 25, 2009 | Intel PRO/Wireless 2100 MiniPCI 802.11b

1 Answer

HP Wireless "working" but it won't connect to networks


I had a similar problem with my HP g60-243cl and new drivers solved the problem. I also have to turn off wireless and turn it back on a couple times if I switch networks.

Apr 09, 2009 | HP Pavilion G60-120US NoteBook

1 Answer

Wireless network access: 1 laptop fine, other not so much


Check the wireless card on the PC first. Go to "My Computer" then "Device Manager" and check to se if all the hardware is ok.

Use Control panel/netconnections to check to see if you still have a wireless connection and if it works. Also check "My Network Places." Try re-installing the drivers.

As a last resort....try System Restore if it's an XP or Vista system. Remember - using system restore will return the PC to an earlier time but you could lose some stuff so decide first.

Mar 21, 2009 | Acer Computers & Internet

1 Answer

WACS700 NOT CONNECTING TO STATION


Mine did the same, the station was trying to connect on channel 1 wi-fi where the centre was on channel 11, check under information and wi-fi for both. I then did a restore on the station, put both into installation mode and they found each other after a few mins.

Hope this helps

Jul 08, 2008 | Philips WACS700 Shelf System

1 Answer

Router


check you cable connections, try to check if you can go online wired to the router if you are connecting wirelessly. You can also bypass the router and connect directly to the modem to make sure its working.

Jun 15, 2008 | Belkin (F5D7230-4) Router (587009)

1 Answer

My laptop cant find the card


is your card connected proper if so l would say its faulty now

Mar 03, 2008 | Intel PRO/Wireless 2100 MiniPCI 802.11b

1 Answer

Wacs700


From HDD mode on the centre, press menu and select "Station Management".
If the option is available select "Delete Station" and delete any stations listed.
Select "Add New Station" and the unit will start searching.


On the station press menu and select "installation mode"
If this option is not available, try from another source setting, such as AUX.

Once the centre has found the station, press stop on the centre, as the station cannot connect until the centre has stopped searching.

If this doesn't work, you will have to reset both units to factory settings and start again.(Menu -----> Settings ------> Restore)

Feb 23, 2008 | Philips WACS700 Shelf System

Not finding what you are looking for?
Philips WACS700 Shelf System Logo

Related Topics:

180 people viewed this question

Ask a Question

Usually answered in minutes!

Top Philips Audio Players & Recorders Experts

Gyula Lacz

Level 3 Expert

482 Answers

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

4990 Answers

Are you a Philips Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...