Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

1 Answer

How to hook up audio output and line in

How to hook up audio output and line in.

picture of back of board and lables would be nice.

Sound Blaster Audigy 2 Pn # J1148 Rev.# A00 Win 2K/XP
Driver 5.1201.328 Build SBA2-SLS1D-W3-LB

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,027 Answers

The sound cards have unified color codes; green jack is sound out, and the blue jack is line in.Mic in is pink.

Posted on Feb 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

SONY GRAND WEGA ERROR CODES AND WHAT THAY ARE


Lamp cover error 3 times - Lamp cover is not fastened securely - No picture/No sound

Fan error 4 times
- Fan1-4 Power is not supplied.(G2 board)
- Fan connector is not seated securely
- Fan caught wires or harnesses
- No picture/No sound

Temp error 4 times
- Internal temperature is too high
- IIC-E line connector is not seated properly
(WE:H3 board, WF/XS:H4 board)
- No picture/No sound

Lamp driver error 5 times - Lamp driver defect - No picture/No sound

Low B error 6 times -No "DD 6V " output (G1 board) - No picture/No sound

Audio error 7 times
- Short-circuit of Audio power supply line
(KD board, G1 board)
- Blowout of a fuse
(F4702,F4703,F4704 on KD board)
- IC failure
(IC4703,IC4708,IC4710 on KD board)
- No picture/No sound

D-OVP error 8 times
- Overvoltage of +3.3V or +2.5V
(A board, B board)
- No picture/No sound

ATSC-OVP error 10 times
-No "DTL MODULE 5V " output
(G1 board, G2 board)
- No picture/No sound

Lamp error LAMP-LED is ON. - Lamp is dead - No picture/No sound

on Apr 13, 2009 | Sony Grand WEGA KDF-42WE655 42" Rear...

1 Answer

My sound card isn't working and I have installed drivers now with speakers hooked up it tells me they are unplugged


Test sound via headphones to isolate problem. The green input is for speakers. Some cards will also allow you to change input / output, but this is dependent on their software.

Aug 20, 2012 | Compaq Creative Sound Blaster PCI 64 Sound...

1 Answer

No audio output


the audio output appears to be directly next to your ethernet port the three consecutive headphone jacks green is line out pink is line in if your not receiving any audio after having speakers hooked up I would say look at your computer bios and make sure your on board sound is enable than check to make sure your drivers for the board are all up to date

Mar 30, 2010 | EliteGroup P4M800PRO-M Motherboard

1 Answer

Is there a free download fro an audio output


If you are refering to the Sound Blaster Live card you can download the software here:
http://support.creative.com/Products/ProductDetails.aspx?catID=1&subCatID=206&prodID=4857&prodName=Sound Blaster Live!&subCatName=Live!&CatName=Sound+Blaster

Be sure to pick the correct operating system.

Oct 24, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

NOT GETTING PROPER SOUND


Dear Sir,

Welcome to Fixya,

Creative Sound blaster cards are plug and play cards, they generally installed on PCI or Expansion slots of your motherboard,so there is no question of cables.First check your speaker and audio properties of your PC.If it is correct check your speaker audio pin make sure that pin is firmly inserted on your sound carder line out.If it is also correct,remove side cover of your pc cabinet,then take out the sound card and reinstall on another PCI slot of motherboard.I think it solves your problem.if it is not may be problem with your Creative sound Blaster audio card. I think it helps.If you have any problem post a feedback we were glad to assist you


Have a Nice Day!

Sep 30, 2009 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

I recently updated my Creative Sound Blaster Xtreme Audio Card and RealTek HDMI Audio Output drivers, and now it seems they won't work with each other. I cannot get sound on my computer.


sound blaster cards are known problem makers they don't play well with others go to start-controll panel-system-hardware-device manager and find your realtek hdmi and disable it its eather 1 or the other you cant have both. sorry

Jun 29, 2009 | Creative Labs Sound Blaster X-Fi Xtreme...

1 Answer

Hi again


yes 3x its lamp cover no doubt. ballast supply will give different error on this unit. this should help hdtv man

Diagnostic Item
Description
Number of times
STANDBY or LAMP LED
lamp flashes
Probable Cause Detected Symptoms
Lamp cover error 3 times - Lamp cover is not fastened securely - No picture/No sound
Fan error 4 times
- Fan1-4 Power is not supplied.(G2 board)
- Fan connector is not seated securely
- Fan caught wires or harnesses
- No picture/No sound
Temp error 4 times
- Internal temperature is too high
- IIC-E line connector is not seated properly
(WE:H3 board, WF/XS:H4 board)
- No picture/No sound
Lamp driver error 5 times - Lamp driver defect - No picture/No sound
Low B error 6 times -No "DD 6V " output (G1 board) - No picture/No sound
Audio error 7 times
- Short-circuit of Audio power supply line
(KD board, G1 board)
- Blowout of a fuse
(F4702,F4703,F4704 on KD board)
- IC failure
(IC4703,IC4708,IC4710 on KD board)
- No picture/No sound
D-OVP error 8 times
- Overvoltage of +3.3V or +2.5V
(A board, B board)
- No picture/No sound
ATSC-OVP error 10 times
-No "DTL MODULE 5V " output
(G1 board, G2 board)
- No picture/No sound
Lamp error LAMP-LED is ON. - Lamp is dead - No picture/No sound

Jul 01, 2008 | Sony Grand WEGA KDF-42WE655 42" Rear...

1 Answer

I purchased a sound blaster X-Fi extreme audio notebook card, installed iti into my XPS M1730 Dell laptop computer amd I can not get any sound, AT ALL. Please help me to be able to get a 5.1 surround sound...


Hello!
im affraid to answer your question because in most cases you will rate me " thanks for trying" it hurt me but it's ok because i want to help you.

First install the driver of your "sound blaster X-Fi extreme audio notebook card" the Utility cd is enclosed in it. after that Hook your speaker to the output of the newly installed card. and then go to control panel , double click the "sounds and audio devices" and then in the "audio tab" and in sound playbak. select the device according to your sound card.

You can adjust some setting there and click ok.

may this solve your problem.
best regards,melnavz

Mar 07, 2008 | Audio Players & Recorders

1 Answer

Hi need sound


Certain early models of the Sound Blaster cannot do both MIDI input and wave (audio) output at the same time. Thus, if you've selected "Creative Labs" as a MIDI In device in Cakewalk’s Options | MIDI Devices dialog, wave audio output won't work. Note that MIDI output will work fine along with wave audio output: you can select Creative Labs from the list of MIDI Out devices. The problem occurs only when you've selected the Creative Labs MIDI In device.

Hope that helps!

Dec 08, 2007 | Cakewalk Guitar Tracks Pro 2 Classic

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

Related Topics:

141 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2768 Answers

Shawn DuRee

Level 3 Expert

355 Answers

kevinmacleod

Level 1 Expert

3 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...