Question about Pinnacle Studio Plus 10 Full Version for PC

1 Answer

Can not save title to the Movie Timeline - Pinnacle Studio Plus 10 Full Version for PC

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 163 Answers

This may be because there is already a file saved in your computer in that name.

Hope this helps!

Posted on Feb 05, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to fix upside down video


You can use Windows Movie Maker to rotate video clips as it may not be possible in windows media player.

1. Import the video to windows movie maker.
(You may need to convert the video first to .avi , .wmv format
if not supported in WMM).
2. Drag the imported video and drop it onto the time-line..
3. On the Tools menu, click Video Effects.
4. To rotate the video upside down , drag the Rotate 180 video effect and drop it onto the movie on the timeline.
5. On the File menu, click Save Movie File and follow the instructions in the Save Movie Wizard. in windows movie maker.

Jun 06, 2012 | Computers & Internet

Tip

How to Edit Kodak Video with Windows Movie Maker


How to convert kodak video to WMV and import kodak video to windows movie maker?

Windows Movie Maker is a very useful application to edit videos, and it has many features such as effects, titles/credits, transitions, audio track, timeline, narration and so on. However, if you want to edit Kodak videos using Windows Movie Maker, you will have to convert Kodak video to Windows Movie Maker supported video formats such as WMV, AVI and ASF.

Kodak video to Windows Movie Maker Converter can do the job perfectly. The following two parts will guide you through the steps to convert Kodak video to Windows Movie Maker and edit Kodak video with Windows Movie Maker.

Part one: Convert Kodak video to Windows Movie Maker.
Step 1.Download and install Kodak video to Windows Movie Maker Converter on your computer.

Step 2.Click the "Add Video" button to locate the Kodak video and add it to the converter.

Step 3.Select the WMV format from the Profile list as the output format.

Step 4.Click the "start" button to start converting."
8628226.jpg
Part two: Edit Kodak video with Windows Movie Maker.

If you are using Kodak Video to Windows Movie Maker Converter, what you need is just to know where the converted files are saved. But if you use the Kodak to Windows Movie Maker on Mac, you need to copy the converted files to your Windows machine, because you can only run the Windows Movie Maker on Windows.

Step 1.Click "New Project" from the "File" menu to create a new project. And click "Save Project As" to save this project.

Step 2.Click "Import Collections" from the "File" menu, locate the folder where the converted files (now in WMV format) are save, and add the files you want to edit.

Step 3.Drag the video files to your Windows Movie Maker storyboard on the bottom of the interface.

Step 4.Add transitions. Select "View Video Transitions" from the left panel. Drag the transitions you prefer into the middle box of the storyboard.

Step 5.You can cut some time from a video by clicking and moving the half triangle at the side of the video.

Step 6.Add music. Go to "Import Audio or Music" and select a song. Then drag the song to the "TimeLine". You can also cut time or make a short sound by clicking and dragging the triangle.

Step 7.Add title or credits. Select "Make titles or credits" from the Movie Task List, and follow the on screen instructions to add titles or credits to your movie.

Step 8.Preview the work you have done by clicking the Play button on the left panel.

Step 9.If you don't need to reedit your movie, click "Save to my computer" from the "File" menu, and select on options from the provided options how you want to save your movie.

A detailed guide of how to use Windows Movie Maker, please click here.

on Sep 17, 2010 | Computers & Internet

Tip

Import Flip Video to Windows Movie Maker and Edit Flip Video with WMM


indows Movie Maker is a very useful application to edit videos, and it has many features such as effects, transitions, titles/credits, audio track, timeline, narration and so on. However, if you want to edit flip videos using Windows Movie Maker, you will have to convert flip video to Windows Movie Maker supported video formats such as ASF, AVI and WMV. Then you will need a flip video to Windows Movie Maker Converter. Doremisoft Flip Converter can do the job perfectly. The following two parts will guide you through the steps to convert flip video to Windows Movie Maker and edit flip video with Windows Movie Maker.
Part One:Convert flip video to Windows Movie Maker
If you are running a Windows OS, download Flip Converter here.
If you are running a Mac OS, download Flip Converter for Mac here.
Now, let’s take Flip Converter for Mac as an example and see how to convert flip video to Windows Movie Maker supported format, for example, WMV.
Step 1: Add flip videos
Click the "Add File" button to add the flip videos you want to edit.

Step 2: Select the WMV format from the Profile list as the output format.
Click the Profile drop-up list, point to Common Video and scroll down to WMV and click on it.

Step 3: Convert flip video to WMV
Click the "Start" button on the lower right of the interface to start converting flip video to WMV.
Note: The operational steps of the English version

Part Two: Edit flip video with Windows Movie Maker
If you are using Flip Converter for Mac, you will need to copy the converted files to your Windows machine. If you are using Flip Converter Windows, what you need is just to know where the converted files are saved.
Step 1: Click "New Project" from the "File" menu to create a new project. And click "Save Project As" to save this project.
Step2: Click "Import Collections" from the "File" menu, locate the folder where the converted files (now in WMV format) are save, and add the files you want to edit.
Step3: Drag the video files to your Windows Movie Maker storyboard on the bottom of the interface.
Step4: Add transitions. Select "View Video Transitions" from the left panel. Drag the transitions you prefer into the middle box of the storyboard.
Step5: You can cut some time from a video by clicking and moving the half triangle at the side of the video.
Step6: Add music. Go to "Import Audio or Music" and select a song. Then drag the song to the "TimeLine". You can also cut time or make a short sound by clicking and dragging the triangle.
Step7: Add title or credits. Select "Make titles or credits" from the Movie Task List, and follow the on screen instructions to add titles or credits to your movie.
Step9: Preview the work you have done by clicking the Play button on the left panel.
Step10: If you don’t need to reedit your movie, click "Save to my computer" from the "File" menu, and select on options from the provided options how you want to save your movie.
For a detailed guide of how to use Windows Movie Maker, you can download Windows Movie Maker Tutorial here.
For easy video editing, you can just use Doremisoft Flip Video Converter, click here to see how.

on Aug 11, 2010 | Computers & Internet

1 Answer

I can't make a 16 minutes movie on my Pinnacle studio ultimate 12 program. I didn't have a problem to burn a 20 seconds MPEG file.


Hi and Welcome,

Click on the completed project in the timeline, go up to "Edit," click on "select all" in the dropdown menu, then RIGHT click anywhere in the now-highlighted project and select "Copy."
Now go back up to "file" and click on "New Project." Your current timeline will close (don't worry. It's saved,) and a new blank timeline will open. Left click anywhere in the new timeline, then right click and select "paste."
After a terrifying period when you think nothing is happening, your entire project will suddenly appear in the new timeline.
Save it with a new name, then try rendering again.

Nov 01, 2010 | Pinnacle Studio Ultimate 12 for PC

1 Answer

On Pinnacle Studio 12 plus, during the 'Make Movie', some of my still photos go black for several seconds and then reappear in time for the transition or just before the transition. This is then burnt like...


Hi and Welcome,

Click on set up>video and audio preferences>unchecked background rendering>click on "used this codec for background rendering>click and choose MPEG2 for best output to disc. Now click on project preferences>click on delete button and then choose delete auxiliary files for all project and then click okay.

Setup again video and audio preferences enable full resolution preview and click okay.

Another is,

click on the completed project in the timeline, go up to "Edit," click on "select all" in the dropdown menu, then RIGHT click anywhere in the now-highlighted project and select "Copy."
Now go back up to "file" and click on "New Project." Your current timeline will close (don't worry. It's saved,) and a new blank timeline will open. Left click anywhere in the new timeline, then right click and select "paste."
After a terrifying period when you think nothing is happening, your entire project will suddenly appear in the new timeline.
Save it with a new name, then try rendering again.

Regards,

Oct 09, 2010 | Pinnacle Studio Ultimate 12 for PC

1 Answer

I need drivers for JVC GR-Dv500 camera


GR-DV500 is a miniDV vcam w/c must be FIREWIRE**-connected to a pc to upload video thru video capture or video editing* application while vcam is on playback. Before cable** purchase, note: Firewire port of vcam is 4pin...check the firewire port of PC whether 4 or 6 pin. http://en.wikipedia.org/wiki/Firewire

Normally, the drivers are bundled with your computer OS, such that when the vcam is connected, the vcam is recognized by the video editing programme.

For starters, free Windows Movie Maker* (XP-wmm2 & Vista-wmm6) provides simple & easy way to learn the ropes < click help for details>. Upgrade to other video editing app http://video-editing-software-review.top... accdg. to need & skill level

Video Editing Process
>>> open wmm- start/all programs/wmm->TASK pane
..Step 1. Capture/Import video files (+pics, music) to be edited
..Step 2. Edit- drag/drop files->timeline & enhance w/effects, transition, music & titles
..Step 3. Finish (render)- save Movie file, also save Project* file
..Step 4. Share-burn to CD (to DvD thru a DvD authoring app)

Jul 11, 2008 | Cameras

1 Answer

How to rotate movie in movie maker


Vista
Start - Programs - Windows Movie Maker
Click Import Media - select the video clip you want to rotate from your files and point and click on it to highlight it - then click the import button lower right corner of screen.
When the file name appears - drag the clip to the video line at the bottom of the screen - point at file name and hold down right mouse button while you move the mouse to point at the video timeline then let go of the right button to drop the video into the timeline.
Point and RIGHT click on the clip you just added to the timeline
Click Effects
Scroll down to Rotate 90 and click to highlight it (you could also flip the video with 180 or 270)
Click the ADD button
Then click OK
The video will rotate.
Be sure to publish and save the new video with a name you can find...
File - Publish Movie - to computer will save it as a file on your PC - to DVD will start another program to create a DVD...

Have Fun
Cheryl

Dec 22, 2007 | Canon PowerShot S410 / IXUS 430 Digital...

2 Answers

ROTATING A MOVIE


Here's a solution I uploaded in YouTube.

Dec 02, 2007 | Canon PowerShot S410 / IXUS 430 Digital...

41 Answers

How to rotate a video clip I took vertically??


Vista
Start - Programs - Windows Movie Maker
Click Import Media - select the video clip you want to rotate from your files and point and click on it to highlight it - then click the import button lower right corner of screen.
When the file name appears - drag the clip to the video line at the bottom of the screen - point at file name and hold down right mouse button while you move the mouse to point at the video timeline then let go of the right button to drop the video into the timeline.
Point and RIGHT click on the clip you just added to the timeline
Click Effects
Scroll down to Rotate 90 and click to highlight it (you could also flip the video with 180 or 270)
Click the ADD button
Then click OK
The video will rotate.
Be sure to publish and save the new video with a name you can find...
File - Publish Movie - to computer will save it as a file on your PC - to DVD will start another program to create a DVD...

Have Fun
Cheryl

Jun 03, 2006 | Canon PowerShot S410 / IXUS 430 Digital...

Not finding what you are looking for?
Pinnacle Studio Plus 10 Full Version for PC Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pinnacle Computers & Internet Experts

AL Schehr
AL Schehr

Level 1 Expert

7 Answers

Computer Links

Level 3 Expert

2385 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Pinnacle Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...