Question about Dell Computers & Internet

Open Question

Error: F201 Drive Sled Missing Tape

I have Error F201 Drive Sled Miss. Tape Library is Dell TL4000.
I try restart Library, Reinventory...
Drives are O.K.
There're Warning triangle in Management and light on Library.
Cables are O.K.

Posted by on

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 77 Answers

SOURCE: /dev/st0: Cannot open: Input/output error

Just the fact that /dev/st0 exists indicates that the OS sees the tape drive. When you say you are "moving the data to tape drive" just how are you doing this? Have you read the dump man page?

Posted on Jan 28, 2008

Ad
  • 1 Answer

SOURCE: scsi tape drive not recognized on the library

Please check your firmware on the tape drive. Update with X-Talk software that can be downloaded from www.quantum.com.

Posted on May 06, 2008

SOURCE: Error on IBM 3581 tape library.

Error 5 might be the drive motor might be faulty.

Posted on Oct 15, 2008

  • 19 Answers

SOURCE: HP StorageWorks 1/8 Tape Autoloader

The library picker arm cannot move to the home position. There could be something blocking it. Try the Reset option from the Configuration menu. This is detailed in the library user guide.

Posted on Jan 14, 2011

mc1bean
  • 3053 Answers

SOURCE: BMW x5 warning light fiasco

Hello This is Mike,,

Sometimes.... Sometimes this will take care of some of those faults and codes, and it only takes a few minutes to do. I know your problem is not exact as this reset method says, but however you would be amazed on this fixes a lot of things, it like a cheap way to reset computer and fixes a lot of things back to default mode. Try it and let me know. Mike

IT'S VERY EASY TO RESET THE TRANSMISSION'S COMPUTER. HOLD GAS PEDAL DOWN. TURN THE KEY TO THE NUMBER TWO. CONTINUE TO HOLD THE GAS PEDAL DOWN FOR THIRTY SECONDS.RELEASE THE GAS PEDAL AND PRESS THE BRAKE PEDAL FOR TEN SECONDS. NOW YOU CAN TURN THE VEHICLE ON. THAT SHOULD TAKE IT OUT OF SAFE MODE


Here is my direct link to my own page of my ads in my expertize for you to view if needing more help in Automotive, Appliance, Electronics.
http://beta.fixya.com/users/mc1bean

Posted on Oct 17, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Error codes: 8C0A, 8C0D


This sounds like a picker fault (rotation blocked). Remove the mags from the library.
remove the power from the library (and your watch!)
Gently feel about inside the library and remove any additional tapes floating about inside.
Try again.
If this does not work then try going to http://tape-drive-repair.com as they have spare parts and pickers that they can use to fix the library.

Sep 27, 2013 | IBM TS3100 (3573S4S) LTO-4 Tape Drive

1 Answer

Error 9E 09


Error 9E 09

9E : Elevator range out of specification

Primary: Library Enclosure
Secondary: Library Controller Card
09 : Error elevator init

Nov 02, 2012 | IBM System Storage TS3200 Tape Library...

1 Answer

Web user interface timeout please log in again message over and over even after I log out and try to log back in


This may be caused by a bus level communication problem, try a restart. Power down the computer, power down the library, power up the library, wait for the library to finish initialization and verify from the control panel it is in an online/ready state, power up the computer.

Jan 12, 2011 | IBM System Storage TS3200 Tape Library...

1 Answer

HP StorageWorks 1/8 Tape Autoloader SDLT 320 - tape library - Super DLT - SCSI Displayed Error! Code: A0 When you try to import or export are displayed error code 90


The library picker arm cannot move to the home position. There could be something blocking it. Try the Reset option from the Configuration menu. This is detailed in the library user guide.

Jan 11, 2011 | Quantum ValueLoader SDLT 320 Super DLT...

1 Answer

Dell PowerVault 132T Drive labelled MISSING1


Try using the drive in question on the controller card that you're on the good one.

Jan 15, 2010 | Dell PowerVault 132T (U0007) LTO 2 Tape...

1 Answer

There is a tape stuck in the LTO 3582-L23, how to takeout manually?


Its not easy to remove the stuck tape as it require you to

1. Remove the sled from the library
2. Remove the drive from the Sled.
3. The Drive Part would be more complicated.

I sugguest you send it to a tape drive repair centre and let them service it for you.

You can try sanwork.com

Dec 02, 2008 | IBM TotalStorage 3582L23 (18P9522) Ultrium...

2 Answers

Error on IBM 3581 tape library.


Error 5 states that there is a problem with the drive and not the library, either the tape path or read/write head. Replaced drive - works fine

Apr 01, 2008 | IBM 3581 Ultrium Ultrium Tape Drive

1 Answer

Sn 3250 router problem


Ok, I'm confused... are you sure this isn't router that you're mentioning isn't a SAN Switch? A StorageTek/Brocade 3250 switch... and this is a StorageTek Scalar 100 Tape Library with Fibre aware LTO Drives. The Library Users Manual can be found at http://downloads.quantum.com/scalar/S100/omS100UsersGuide.pdf. Switch information can be found at http://www.storagetek.com/products/product_page2304.html. I'm not a Sun guy, so I would suggest that you contact them to find out which versions of firmware for the switch that they have certified. With HP, there are certain versions of firmware that they certify with HPUX... and specific versions of HBA drivers that work better with HPUX as well. If it is, in fact a Brocade 3250, I would suggest that you start with a "switchshow"... figure out which port drive 4 attaches to... do a "porterrshow #" (# represents the port found) to see the port error statistics... you want to check the loss of signal and link failure count. I would do an "sfpshow #" to see the status of the transciever as well. Let us know.

Oct 04, 2006 | Storagetek StorageNet Router 3250

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

2,617 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18411 Answers

Alun Cox

Level 3 Expert

2668 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...