Question about Cisco Catalyst 2950 24x10/100 Mbps Networking Switch

2 Answers

Switch IP Why we are using ip address for each port of any manageable switch

Posted by on

  • Chamandeep Bhatia Feb 20, 2008

    I know this but if you try to use an ip address for a particular port means of that assign an ip to a port then you will be able to do that. So why is it possible to allocate ip to individual port.

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 77 Answers

Hi, the ports themselves don't have an IP address. The switch has one IP address for online configuration. this model does switching only and doesn't use DHCP to issue addresses

Posted on Feb 20, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

We do this for security purpuse thankx

Posted on Dec 14, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can the management IP address of an ONT be configured?


ONT management IP addresses are classified as LAN-side management IP addresses and WAN-side IP addresses.
· The LAN-side management IP address can be configured. To do so, choose LAN > LAN Host Configuration from the main menu on the web page.
· The WAN-side management IP address is based on WAN port configurations.
§ If the WAN port statically obtains an IP address, the WAN-side management IP address can be configured. Ensure that the configured management IP address can communicate with the upper-layer device.
§ If the WAN port obtains an IP address in DHCP or PPPoE mode, the WAN-side management IP address can only be obtained from the DHCP server.

May 16, 2016 | Computers & Internet

2 Answers

Change ip address


You cannot change the ip address, if you are using static ip address.If it is dynamic ip address, you can change it easily by resetting the modem or switching it off and on.you can also use Proxy server or Hide ip address software to change the ip address.

To check the ip address before and after changing, Visit the site ip-details.com Here you can also search IP,domain host and it also includes city, country, global latitude & longitude coordinates etc.

Jan 02, 2013 | Motorola RFS4000 - switch - 6 ports...

1 Answer

What is the default ip address for powerconnect 5212


You must assign an IP address to the switch to gain management access over the network. You may also need to a establish a default gateway between the switch and management stations that exist on another network segment. You can statically configure a specific IP address or direct the switch to obtain an address from a Boot Protocol (BOOTP) or Dynamic Host Configuration Protocol (DHCP) server when it is powered on. Valid IP addresses consist of four decimal numbers, 0 to 255, separated by periods. Anything outside this format is not accepted by the CLI program. notice.gif NOTICE: By default, the IP address is assigned to VLAN 1 through DHCP. If you select the bootp or dhcp option, IP is enabled but does not function until a BOOTP or DHCP reply has been received. Requests are broadcast periodically by the switch in an effort to learn its IP address. (BOOTP and DHCP values can include the IP address, default gateway, and subnet mask).
To display assigned IP settings using the CLI:
  1. From the Privileged Exec or Normal Exec level mode, type show ip interface and press <Enter>.

The assigned IP address and subnet mask displays.

  1. From the Privileged Exec mode, type show ip redirects to display the assigned gateway IP address. Press <Enter>.

The following example displays IP settings assigned by bootp or dhcp using the CLI.

Console#show ip interface

IP address and netmask: 10.1.0.1 255.255.252.0 on VLAN 1,

and address mode: User specified.

Console# show ip redirects

ip default gateway 10.1.0.254

Console#
Before you can assign a static IP address to the switch, you must obtain the following information from your network administrator:

  • IP address for the switch

  • Default gateway for the network

  • Network mask for the network

To assign a static IP address to the switch:
  1. From the Privileged Exec level global configuration mode prompt, type interface vlan 1 to access the interface-configuration mode. Press <Enter>.

  2. Type ip address ip-address netmask, where ip-address is the switch IP address and netmask is the network mask for the network.

  3. Type exit to return to the global configuration mode prompt. Press <Enter>.

  4. To set the IP address of the default gateway for the network to which the switch belongs, type ip default-gateway gateway, where gateway is the IP address of the default gateway. Press <Enter>.

  5. To save your configuration changes, type copy running-config startup-config and then press <Enter>.

notice.gif NOTICE: Only one VLAN can be assigned an IP address. If you assign an address to any other VLAN, the new address overrides the original IP address. The following example shows how to set a static IP address using the CLI.

Console(config)# interface vlan 1

Console(config-if)# ip address 192.168.1.5 255.255.255.0

Console(config-if)# exit

Console(config)# ip default-gateway 192.168.1.254

Console(config)#
To configure the switch for DHCP or BOOTP:

  1. From the Privileged Exec level global configuration mode prompt, type interface vlan 1 to access the interface-configuration mode. Press <Enter>.

  2. At the next prompt, use one of the following commands:

    • To obtain IP settings through DHCP, type ip address dhcp

    • To obtain IP setting through BOOTP, type ip address bootp

  3. Press <Enter>.

  4. To save your configuration changes, type copy running-config startup-config, and then press <Enter>.

Nov 26, 2012 | Computers & Internet

1 Answer

What is the esw5 ip address


A network switch like the dynex does not have an ip address. Typically, only managed switches would have an ip address.

Oct 23, 2010 | Dynex 5 Port 10/100 Ethernet Switch...

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Netopia NAT


I know that most Netopia's I've worked with have been able to port forward single or ranges of ports to numerous internals from numerous externals.

Address Translation needs to be on.
IP Passthrough has to be off.
Then in NAT Easy Servers, setup port forwards and specify the external IP, internal IP, and ports (can forward all).

Dec 21, 2009 | Netopia ADSL2+ 11G WIIRELESS ROUTER 400MW...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

How to reset settings of linksys srw2008p 8 port switch.


hmm.. router? try to check the router if it has an reset switch then press it with in 5-10 seconds...

Feb 04, 2009 | Linksys SRW2008P 8-Port Gigabit Ethernet...

1 Answer

At-8624t


How to Configure the Switch
Some configuration is necessary to enable the switch’s advanced switching
capabilities. This is achieved via the Command Line Interface (CLI). On the
AT-8624T/2M, you can also use the Graphical User Interface (GUI).
Using the CLI to configure a switch
1. Connect a terminal or PC to the Terminal Port (ASYN0).
Using the supplied RS-232 DB9 serial straight-through cable, connect your
terminal or PC to the RS-232 Terminal Port:
• For the AT-8624T/2M and AT-8624PoE, the RS-232 Terminal Port is on
the front panel.
• For the AT-8648T/2SP, the RS-232 Terminal Port is on the back panel.
2. Set the communication parameters.
Set the communication parameters on your terminal or terminal emulation
program to:
• Bit rate: 9600
• Data bits: 8
• Parity: None
• Stop bits: 1
• Flow control: None
3. Log in.
After the switch has booted, the login prompt appears. If the login prompt
does not appear, press [Enter] two or three times.
When the switch boots for the first time it automatically creates an
account with manager privileges. The account has the login name manager
and the password is friend.
At the login prompt, enter the login name and password:
Login: manager
Password: friend
The switch’s command prompt appears. Now use the CLI to configure the
switch.
Using the GUI to configure the AT-8624T/2M switch
This section describes how to establish a connection to the AT-8624T/2M switch
through the GUI so you can configure it before installing it in your LAN.
1. Select a PC to use and identify its subnet.
You can browse to the switch from any PC that is running a supported
operating system with a supported browser installed. JavaScript must be
enabled. If you are using a toolbar or plug-in on your browser to block popups,
disable it while using the GUI. The GUI displays detailed configuration
options and information in pop-up windows.
2. Connect the PC to the switch.
Use an Ethernet cable to connect an Ethernet card on the PC to any one of
the switch ports.
You can browse to the router through any VLAN, as long as you give that
VLAN an IP address. These instructions assume you are using vlan1. All
switch ports belong to vlan1 by default.
3. Access the switch’s command line interface.
Access the CLI from the PC, as described in the previous section, “Using
the CLI to configure a switch”.
Installation & Safety Guide 13
4. Enable IP.
enable ip
5. Assign the vlan1 interface an IP address in the same subnet as the
PC.
add ip interface=vlan1 ip=ipaddress mask=mask
6. Save the configuration and set the switch to use it on bootup.
create config=your-name.cfg
set config=your-name.cfg
7. On the PC’s web browser, bypass the HTTP proxy server, if
necessary.
8. Point your web browser at IP address for vlan1.
9. At the login prompt, enter the user name and password.
User Name: manager <the default>
Password: friend
The System Status page is displayed. Select options from the sidebar menu
to configure and manage the switch.
For context-sensitive online help, click the Help button at the top of the
sidebar menu or on any pop-up page


I hope this helps you out
podum

Sep 01, 2008 | Computers & Internet

Not finding what you are looking for?

Open Questions:

See all Cisco Catalyst 2950 24x10/100 Mbps Networking Questions

Cisco Catalyst 2950 24x10/100 Mbps Networking Switch Logo

Related Topics:

487 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

brian soufane

Level 3 Expert

693 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...