Question about Vehicle Parts & Accessories

1 Answer

What wires must be correctly wired to turn on the deck

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 102 Answers

On a radio head unit? Red is positive, black is ground, yellow is memory,

Posted on Feb 05, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wiring JVC car deck


Do you have factory infinity sound. If you do you need a another harness or bypass that infinity system. Also What year is the truck. I know for a dodge ram after 02 is a canbus system. When wiring in the harness leave the blue remote wire alone do not connect from radio harness to the harness that connects to factory harness. Unless you are running to an aftermarket amp. There is a brown wire also that you should not connect leave the remote blue and brown wires alone. this is atleast on a 02 dodge 1500 or newer and 03 or newer 2500+. not sure if this will solve your issue but it fixed my buddies.

Apr 29, 2013 | Dodge Cars & Trucks

1 Answer

Car deck memory issue


Is the fuse blown on the memory wire from the decks wiring harness. Also, makes sure memory wire and accessory wire are not flip flop.

May 24, 2012 | JVC Car Audio & Video

1 Answer

I can't seem to find the remote wire for the RCA leads that go to my amp


  • The remote wire connects the head unit/deck and runs to the amp. You have to supply this wire. It does not have to be to thick of gauge like the power and ground wire.
  • The RCA connects from the deck to the amp if your deck has them. All the newer decks do but not all decks have a spot for RCA cables.
  • The two are different. The RCA cables are what sends the audio signal to the amp for the speakers. The remote wire sends a power feed signal that turns the amp on when the deck is turned on. It's basically the on/off "switch" to the amp activated by the deck being turned on/off.

  • Thanks for using FixYa.


Regards, Tony

Jun 18, 2011 | Car Audio & Video

1 Answer

I have a new aftermarket deck but when I hook it up and all wires are hooked up correctly but my deck is not lighting up.My dimmer and illumination isnt hooked up and also my inside lights arent coming on...


make sure the remote wire which is usually blue with a white stripe is hooked up correctly and if you have a newer vehicle make sure you have to correct wiring harness

Oct 05, 2010 | Roadmaster (VR500CSBT)

1 Answer

Bmw 318i se auto clock reset problem?


a little more information would be nice but im going to make a guess
you installed a new deck in the car, now every time you turn the car off the clock resets?
if thats correct.. the deck will have 2 power inputs, one that turns the radio off when it does not have a power signal, the other that should have a constant voltage to maintain the stereo memory, now if I'm correct you have either the 2 wired opposite to how they should be or both wired to something like the ignition wire, and it is acting like the battery has been removed every time you turn off the car, which means you need to check your stereo wiring.
if this is incorrect please leave some more info telling everyone when the clock is automatically reseting.

Aug 06, 2010 | Car Audio & Video

1 Answer

Alpine type-r 2ohm dual voice coil help


try reconnecting your rca's from the deck to the amp when finished wire one speaker positive to positive on left channel and negative to negative on right channel then connect the 1st subwoofer. if all power and sound is fine and working turn off power to amp and connect negative terminal of 1st sub to positive on 2nd sub and positive from first sub to negative on second crossing the wires runs the speakers in series another way to try is parralel the speakers wiring by connecting positive left channel output of amp to positive on 1st sub same with the negative then splice positive to positive on second sub and same with negative.

Feb 09, 2009 | Alpine Type-R SWR-1222D Car Subwoofer

1 Answer

Sub not working after installing the jensen vm9022 deck


reinstall the factory radio use a digital volt meter to see witch wire supplies voltage when radio is turned on and off, note placement on harness then verify this wire is hooked up on the output side aftermarket harness you may have to jump it to get the maps to turn on. tip you can carefully pull unused wire from harness example (dimmer wire orange white) and move it to the position needed to keep it a clean install .

Nov 19, 2008 | Car Audio & Video

1 Answer

Prot. light at High vol. (forget Bass CD)


You may have the speakers wired for the wrong impedance.

How many ohms per voice coil?

How many voice coils per speaker?

If the speakers are DVC, are the coils of each speaker wired in series or parallel?

Are the speakers bridged on the amp or one per channel?

Jul 06, 2008 | Lanzar VIBE266 Car Audio Amplifier

1 Answer

HELP


First we need to eliminate some possible install errors,
1.) is the deck turning on.... if not check to be sure power wires are hooked up correctly ,..... if deck is turning on and speaker wires are hooked up properly, this problem is usually caused by not hooking up the power wire to the factory amp, I'm not sure what color the wire is as they are different with many types of cars, as soon as you locate the wire hook that wire to your ignition wire to your raido usually the red wire coming out of the back of the deck.... when you are finished you should have your ignition power wire feeding power to the radio and the factory amp

Jun 29, 2008 | 1998 Chevrolet Malibu

Not finding what you are looking for?
Vehicle Parts & Accessories Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vehicle Parts & Accessories Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14333 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...