Question about Sirius STILETTO 100 MP3 Player

1 Answer

Loses signal every 10 minutes or so. Screen says aquiring signal for a few seconds then it comes back on. Has never done this before

Posted by on

  • richard941 Feb 04, 2010

    Thank you for replying. I will clarify the problem. I am using my Stiletto with a car dock which has an external antenna. Never had any kind of problem before but every few minutes I lose signal for a few seconds and then it comes back only to do it again.

  • dc2772 May 11, 2010

    Are you using the Stiletto with an external antenna, or with its internal antenna?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 201 Answers

I hope this doesn't seem like a dumb question, but are you driving a different route and do you lose your signal when going under bridges, heavy tree cover etc.?

Posted on Feb 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Coby 26" loses sound after a few minutes, any guess why?


Electronics can fail after they warm up. When they cool down again they start working again. The electronics need replacing, on this TV its cheaper to replace the TV.

Dec 15, 2013 | Coby TF-TV2617 26 in. LCD TV

1 Answer

Loss of all signal, when downloading data for more than a few seconds, phone loses all signal and takes a few minutes to return


It's not a problem with the phone but with network, i mean it's a network problem... Rate my answer

Oct 02, 2011 | Cell Phones

1 Answer

Aquiring Signal displays for 5-10 minutes before hearing audio


It's a bad Sirius tuner. You can find them on ebay for 50 or so rebuilt and they are better than new. It's cold solder joints on the antenna input plug. Hope this helps

Jun 17, 2010 | JVC KT-SR2000 SIRIUS Radio Receiver with...

1 Answer

Monitor loses screen after 5-10 mins and then 5-10 seconds


Sounds more like the transformer's getting overheated/shorting internally. If you unplug it and leave it off for about 10 minutes, then plug it back in and get the 5 minutes of working video back, then I'd suspect it's heat related and something's breaking down internally.

Aug 28, 2009 | HP Pavilion F1703 17" LCD Monitor

1 Answer

I constently lose connection


try inspecting your telephone line, that goes with your router there could be some loose connection, ensure that all connection were tight and secure. if this does not solve your prob, check if you have the filter on your telephome line
cheers

Jul 10, 2009 | 2wire 2700HG-B Router (2700HGB)

2 Answers

Unit keeps losing power. Cord has power light and


I had the same problem. It was the pin inside the **** clamp that was broken. As I wiggled the plug in the unit the pin would dislodge. eventually the pin got lodged in the 12v power cord.

May 16, 2009 | Magellan RoadMate 700 GPS Receiver

2 Answers

Losing signal intermittently every 1-5 minutes


This problem is probably due to weak signal strength from the cable to the television. Buy a signal amplifier for you cable line in and use another cable out of the amplifier output to your Television input signal source, This should bring up the signal strength for you.You could also have your cable company check the input signal strength to you house or apartment and see if the cable itself needs repairing or replacing.If this does not help with your problem , then you need to have your television tuners signal input circuit tested it may have weakened from age. This may be adjustable in the tuner box, but this is something for a service technician to determine. customer service number for Insignia is 1-877467-4289. Hope this helps you with your problem

Apr 20, 2009 | Insignia 37" LCD Flat-Panel HDTV

1 Answer

Sony KDF-E60a20 loses signal


I had the same problem. The TV would work for about 2 minutes, then lose audio and video for about 45 seconds, then come back on. This was a constant loop. The power LED would stay lit constant though. I considered changing the lamp as other blogs suggested. Then I thought the problem may be simpler. I removed the lamp, and to my surprise, the lamp screen was full of dust. $5 bottle of canned air, cleaned all the dust from the inside of the TV (including the lamp screen), and low and behold the TV worked great. The lamp did have a burned smell to it, but it still worked great. I would suggest trying this first. Save yourself alot of money:)

Mar 30, 2008 | Sony KDF-E60A20 60 in. LCD HDTV

Not finding what you are looking for?
Sirius STILETTO 100 MP3 Player Logo

Related Topics:

177 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sirius Audio Players & Recorders Experts

John
John

Level 2 Expert

509 Answers

Scott Thompson

Level 2 Expert

44 Answers

The Knight
The Knight

Level 3 Expert

74496 Answers

Are you a Sirius Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...