Question about ASUS P4PE2-X Motherboard

1 Answer

Hi, i hav problem w/ my sound device

Hi, i have problem w/ my sound device

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 91 Answers

You can download the sound driver from the link below. please see that there many brands. download what you need..
http://drivers.softpedia.com/get/SOUND-CARD/

Posted on Feb 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi im santhosh from bangalore, i use ubuntu 10.4 great softwear to use, but hav problem wit sound, i hav creative sound card (5.1 sound blaster). sound comes only in rhythmbox player . no sound in...


if you go to system scroll down to click on sound then highlight the hardware tape then you will see settings for the selected device click on profile you will see about 15 profils click on the wright one and test. and in the device configure will show you internal audio. also check on the output tap that has been set

Oct 01, 2010 | Canonical Ltd. Ubuntu

1 Answer

Hi i formatted my comp lately but i dont hav sound now.


remove the sound card from the Device Manager and reboot. Windows XP or higher SHOULD load the best driver for it

Feb 26, 2009 | Audiovox Jensen NVX-3000PC 7 Windows XP...

1 Answer

Compaq presario v3000 laptop


www.hp.com

in locate product type
laptop v3000

then click next choose your laptop type ( v3000 )
and options will appear for
software downloads other options are
solve problem
or setup install

please let me know

Feb 17, 2009 | Compaq Creative Sound Blaster PCI 128...

1 Answer

Problem with instlaling sound card driver...


Go to the device manager and update your drivers for the sound card. Click on start>right-click My Computer>Properties>Hardware Tab, then Deivce manager. Find your sound card and right click on it. You have 2 options, you can click on update drivers or you can uninstall drivers then reboot. Your Plug n Play will automatically pick up the correct driver. This will fix your problem.

Don't click on 4 stars on this solution before logging out.

Jan 17, 2009 | Compaq Computers & Internet

3 Answers

Need sound drivers


Fiend your solution direct from intel. Here is your solution....

d89218e.jpg

http://www.intel.com/motherboard/prob676ijt65/solution
63

Dec 30, 2008 | Intel Motherboard

1 Answer

PROBLEM


Use a Program named free Everest Home Edition
setps:
1) Scan Ur PC
2) Google the Sond Device Shown There
3) Install
4) Enjoy =)
I used Myself and Worked Great!! (i have fixed 2 computers with that software)
Thanks hope it helped!
Tonocm

Sep 05, 2008 | Creative Labs Sound Blaster Live! 5.1...

2 Answers

Sound troubleshoot


first thing you can do is uninstall 11 and then reinstall it. but before you install media player 11 again uninstall the previous version 11 doesn't upgrade ..what sound device do you have???

Aug 18, 2008 | Creative Labs Sound Blaster Live! 5.1...

1 Answer

No sound is coming from my laptop


did u install device drivers aftr installing windows....go to device manager & chk which all devices hav yellow question marks...& install the drivers for the reqd devices...

Jul 13, 2008 | Compaq Presario Notebook

1 Answer

Problem motherboard driver


hi buddy!

be sure your sound & video display is installed heres a few step
right click My Computer then Properties then click Hardware & device Manager if you see your sound and video card have a color yellow means not install ok

Jun 24, 2008 | Computers & Internet

Not finding what you are looking for?
ASUS P4PE2-X Motherboard Logo

Related Topics:

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18407 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

781 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...