Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

1 Answer

No sound not properly installed

Posted by on

  • Anonymous Feb 28, 2008

    i have 865 GM3 intels Motherboard Which driveers aere needed


×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

Get you please give me the name of your Sound Card or the chipset name and model.

thanks,
2toy

Posted on Feb 20, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The sound stopped suddenly. No sound through built in speakers or through external media such as headphones. Nothing.


irst right click my computer clickproperties then click hardware then device manager and in the click sound vedio and came controller and see wether the driver is installed properly if you see question mark in the driver or the driver not installed properly reload your sound driver which came with the motherboard if the drivers are installed properly then click start settings control pannel then click sound and audio device then click volume and move the slider to high then untick the mute button if ticked then restart the computer

Apr 22, 2011 | Toshiba (PA3390U-1MPM) Sound Card

2 Answers

Windows sp3 was installed on my PC. after that i install windows xp no sound i have


first right click my computer clickproperties then click hardware then device manager and in the click sound vedio and came controller and see wether the driver is installed properly if you see question mark in the driver or the driver not installed properly reload your sound driver which came with the motherboard if the drivers are installed properly then click start settings control pannel then click sound and audio device then click volume and move the slider to high then untick the mute button if ticked then restart the computer

Apr 01, 2011 | ASUS SiS Chipset CUSI-FX Motherboard

3 Answers

Acer extensa 4620z sound problem


If you cant hear sound, go to Control Panel and make sure your audio device is installed correctly. If audio device has yellow mark, or some error, reinstall your audio device drivers. If you don't have Laptop CD, you can download your audio driver from here: ftp://ftp.work.acer-euro.com/notebook/extensa_4620/driver/Audio_Realtek_v5.10.0.5423_XP.zip
If your audio device has no problem in Control Panel, make sure your sound is at maximal level. Hope this helps.

Apr 01, 2011 | Acer Extensa 4620 Notebook

1 Answer

No sound


Hi,
Install the proper Sound driver on your system then try, if your sound card is not working condition purchase a new PCI sound card 7 install it properly with proper sound driver.
I hope that this has been very helpful for you

Dec 01, 2009 | EliteGroup ECS P4M800-M Socket...

2 Answers

Cant get any sound out of my laptop


Check whether the sound card drivers are installed properly or not. If installed check in the device manager, go to device manager and navigate to sound and audio devices. Check if the drivers are installed correctly.

Oct 18, 2009 | Computers & Internet

1 Answer

My sound card is not properly installed


All you have to do is find the name of the sound card install on your computer...if it is built-in you can try to look it in the motherboard installer and look for the sound card there....

Dec 27, 2008 | Computers & Internet

2 Answers

M2N-MX sound


Try reinstalling the drivers, which can be found here.

Apr 06, 2008 | Creative Labs Sound Blaster Live! 5.1...

2 Answers

Speakers dont work


u need properly sound driver
check your sound chip in motherbord and tell me i give u link to install proper driver

Apr 01, 2008 | Computers & Internet

1 Answer

Sound device


Dear ukoy10,

please check whether u r sound driver installed properly or not. To check this right click on my computer icon in desktop go to properties then click on hardware tab then select Device Manager it will show a box go to sound option check whether ur sound driver installed or not if it is not then install it properly or if it is showing any yellow mark then also u have to reinstall the driver.

Feb 12, 2008 | Computers & Internet

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

micky dee

Level 3 Expert

2644 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Shawn DuRee

Level 3 Expert

355 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...