Question about HP PL4260N 42 in. Plasma HDTV

2 Answers

No video, no sound - HP PL4260N 42 in. Plasma HDTV

Posted by on

  • fcastillo131 Feb 04, 2010

    yesterday it had imagen then sudelyn sounded like something felt from the back of the tv, perhaps inside, right away the video was gone, after a few minutes audio didn't come out from the tv. the tv received power still, but power button stays blue instead purple.

  • fcastillo131 Feb 04, 2010

    just when the tv is off stady red. when we turn on tv the power button stays blue.



    we have the tv open . no we dont have voltmeter

    please advise

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • HP Master
  • 749 Answers

Does it have the red light at all?

If yes does it blink when you try to turn it on?

If yes then how many times?

Did you already open the TV or do you plan to open it? If not then hardly anyone here will be able to help you.

If yes then do you have voltmeter?

If not you need one, if yes then can you measure 5V standby on the power board?

Phew, that's for a very very basic starter...

www.coppelltvrepair.com

Posted on Feb 04, 2010

  • CoppellTVRepair.com Feb 04, 2010

    The board you most likely need is 6871QYH053B / 6870QYH105B (those are equivalents).


    This is called YSUS and is to the left of your screen, looking from the back.


    The fuse on it will most likely be burned - do not try to replace it, it will burn again.



    I don't currently have this board in my store...sorry.



    But here's what I found for you: presently on the market the price of used boards is not favorable to this of new ones, aside from the fact that any used board will certainly have less life in it than a brand new board.


    Considering this, I'd suggest you get the cheapest new board you can find and install it yourself:

    http://cgi.ebay.com/LG-Y-SUSTAIN-BOARD-P...



    Here's another vendor for brand new boards if you like:

    http://www.discount-merchant.com/Product...



    I am not anyhow affiliated with those vendors, in fact they are competitors except I also advise people on TV repair and they do not :-)


    That is really the fastest track I can get you on. I am sure you'd like to know a whole lot more, but since I work for $4 here I hope it makes sense to just spit out the diagnose and not explain the 5+ years of education behind it :-)



    Finally...there's a value in your old board too. I'd like to buy it for $35 and if you're OK with that feel free to contact me to arrange details. You'll have my attention in regards to helping you deal with your repair...but you'll still need a multimeter.


    Trying to repair a TV without a multicet is like trying to replace car wheel without a wrench :-)

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 8,619 Answers

Hi


Thanks for using FixYa. A plasma TV is a very hard working device. It is working harder than any TV that has been built before, and as a result it produces a lot of heat. 75% of technical problems in plasma TV's are caused by overheating problems. X, Y sustain, buffer boards controls picture, fires the gas, and many others functions. When either of these boards goes bad common problems include negative image, no image, vertical or horizontal stripes on picture, turns on and than turns off, and many more. You’ll need to open the back off the TV and check for any swollen/bulged/leaky capacitors on these boards and replace whichever has gone bad. All this is only recommended if you have electrical expertise & know how to solder/re-solder components as these units contain high voltages even when switched off.


Please do accept the solution if the issue is resolved or else revert for further assistance.


Thanks
Rylee

Posted on Feb 04, 2010

  • Rylee Smith
    Rylee Smith Feb 04, 2010

    The issue could be the main board then check the board where all the cables plug in. Please do accept the solution if the issue is resolved or else revert for further assistance.


    Thanks
    Rylee

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have no sound with movies


About 47,000,000 results (0.61 seconds) Search Results

    Even if a movie is played back, no sound is heard.

    faq.fujifilm.com > Support > Q&A > Digital Cameras
    Aug 13, 2012 - If no sound is heard while playing back a high-definition movie "HD" or a ... and Z series digital cameras · Should I remove the battery from the digital camera after use? ... If you need answers, please use the contact us form.

    Ask Olympus: When I shoot videos I'm not getting any sound ...

    www.olympusamerica.com > Learn Center

    Olympus CorporationThe camera may also have options to shoot videos with and without sound and at ...When shooting videos with sound, the DIGITAL ZOOM must be set to ON so ...

    Video has no sound!: Nikon Coolpix Talk Forum: Digital Photography ...

    www.dpreview.com/forums/thread/3498156

    DP ReviewJun 4, 2013 - What happened ... and can I get the sound somehow ? .... If no, you mayhave a defective camera with a dead mic or something. If yes, try ... Playing QuickTime videos on an Android tablet: Android Talk ...
    Mar 2, 2013
    Help!-G12 video sound: Canon PowerShot Talk Forum: Digital ...
    Aug 22, 2011
    Fuji 6900: No Sound Recording: Fujifilm FinePix Talk Forum ...
    Apr 6, 2001
    More results from www.dpreview.com

    Amazon.com: Questions And Answers: Lack of sound in video playback ...

    www.amazon.com/Lack-sound-video.../1?_...

    Amazon.com, Inc.

Jan 21, 2016 | Cameras

1 Answer

Can not use my sound bar to play music videos


S video cor is only for video, not sound. Your model is also the Hitachi CP-X200

What is the source of the music videos?

Mar 08, 2014 | Dukane ImagePro 8755G LCD Projector

1 Answer

Wiring color code for lcd screen


AV VIDEO CABLEYellow- Video Red- Right sound R White- Left Sound L

Component Cables RED ORANGE- video BLUE- video GREEN-video RED- audio R WHITE-audio L
HDMI provides both video and audio all in one.
Optical out Audio Audio format to surround sound. Better sound quakl
Hope this helps

Jul 20, 2011 | Televison & Video

1 Answer

My computer is on mute, and the youtube videos dont have sound.every time i put sound on the video, it says mute, and every time i lower the volume all the way, it unmutes.


The YouTube video controls the output sound-level that it provides to your computer.
But, if you "mute" your computer, the sound-level is ignored.

When you "unmute" your computer, then the sound-level control on the video will control the volume of the current video.

Jun 06, 2011 | Computers & Internet

1 Answer

Trying to transfer video to my computer (iMovie application) through the s-video port. Picture is perfect but sound does not transfer.


S-Video does not have sound, you will need to run separate audio cables to your sound cards input ports. S-Video is only for the video signal (Chroma and Luminance), there is no provision for sound.

Feb 13, 2011 | Hitachi DZ-MV230A DVD Camcorder

1 Answer

No video, occasional sound.


get new av jacks that might be the problem

Aug 20, 2009 | Sony Playstation 3 (PS3) Console

2 Answers

Blue screen, no video, but has sound


Did you hit the "input" or "video source" button by mistake on the remote or TV? That would change the input from the one the cable/video source uses. You're getting sound, so it's working......sounds as if the input was maybe changed. I'd hit the input/video source button a few times to go through all the available inputs and see if you get video back.

Dec 08, 2008 | Sharp LC-32SH20U 32 in. LCD HDTV

1 Answer

PSP Video Sound Problem


hi. i no why. it is your speakers it has some thing in it or maybe they have just broke. well that is all i can say so bye

Sep 17, 2008 | Sony PlayStation Portable (PSP) Console

1 Answer

S-video and sony camcorder, no sound with playback.


Did you connect the sound cable as well? S-Video only supports video, you will have to connect a seperate sound cable for the sound.

Mar 23, 2008 | Panasonic Palmcorder PV-GS15 Mini DV...

3 Answers

No sound when capturing video from Handycam to computer


There is no sound carrier on an S video connection. It's Video only. use the AV left and right cables for the sound. It is normal not to monitor audio when capturing.

Dec 02, 2007 | Canon ZR60 Mini DV Digital Camcorder

Not finding what you are looking for?
HP PL4260N 42 in. Plasma HDTV Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Televison & Video Experts

Tony

Level 3 Expert

2600 Answers

Computer Links

Level 3 Expert

2385 Answers

The Knight
The Knight

Level 3 Expert

74383 Answers

Are you a HP Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...