Question about Washing Machines

1 Answer

Tub will not spend. hear motor engage but tub will not move. hear something like gears grinding between motor and water pump.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 714 Answers

Sounds like your motor coupling has broken,it's between the motor and transmission, it's made of rubber and plastic, cost about 20 bucks for the part,you can get 1 from your nearest appliance shop or Repairclinic.com

Posted on Feb 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kohler whirlpool type tub will not pump water out of its jets or take water into the intake. Pump appears to operate fine. Water does not want to move. Suggestions?


When a bath pump turns on but does not move any water it is usually because there is an Air Lock and needs to be released.Try this.
  • Fill the tub with water
  • Turn the pump on
  • Unthread the discharge pump union until water starts to squirt out
  • when this happens you should hear a big 'swoosh'


if the bath pump starts to discharge water through the jets then you have solved the problem.


Rod
us parts center
888-521-6183

Apr 05, 2013 | Kohler Home

1 Answer

Washer motor humms and won't spin after filing up with water


remove the water pump from the motor but not from the hoses and start the washer. if it starts then you have a sock or something caught inside the pump holding the motor. remove the object or replace the pump if needed. if the motor wont start then unplug the washer,remove the motor and turn by hand. if it feels hard replace motor. if it moves then leave motor out and move the gear case where the motor connects by hand. if it wont move then 2 things may happen. 1)gear case lockup or a piece of clothing caught between the tubs.

if the washer agitates but wont spin with the humming sound then I say the later. a piece of clothing caught between the tubs.

Feb 10, 2011 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Mercury 115 problems


This could me that reverse gear is not fully engaged.Adjustment on the cables is needed.Take the cowlings off.With the motor not running,move the throttle/gear selector into forward and reverse.You will see where the cables move in the engine area.Note which way the cable moves the selector when reverse is selected.Do this next bit from inside the boat.Hook up the flusher to the motor and start it.Select reverse.When you hear the grinding,push the selector by hand in the direction of travel.It should engage the gear fully.You will see the adjustment threads on the control cables.Move to suit.Hope this helps

Jul 28, 2009 | Boating

1 Answer

I got a Kenmore washer, 70 series model# 110.20702990 It just started a problem when in the spin mode. I hear a clicking sound down by the motor when it is spining and pumping the water out. The tub speeds...


The motor is not getting to speed. There is a loose wire, bad selector switch, or bad start windings in the motor. Check all the wires carefully and push firmly into the motor connection. This is not an easy one to find unless you get lucky.
Eric

Jun 29, 2009 | Washing Machines

1 Answer

Roper model #RAS7133pqo


I'm having the same problem. The noise we hear is the water pump, does your washer have a belt?
Please forward to me any tips you may get, I'll do same
Lew

Feb 03, 2009 | Roper RAS8445KQ Top Load Washer

2 Answers

Frigidaire front washer has power but won't fill up, drain or go through correct cycles


You'll very likely have something caught in your drain pump. First set the washer to drain and spin. If you hear a hum or grinding noise and the water in the tub isn't draining or it's draining slowly you have something in the pump. If you take the rear panel off you'll reveal the drain pump at the right front corner or maybe middle on this model. if you empty all the water from your machine you can take off the spring clamp (this can be tricky) attaching the thick rubber hose from your tub to your drain pump. (you may want to have some old towels ready) With this off you can feel around for what's blocking the drain pump's impeller. You may want to take the screws out that secure the drain pump to the base and the other spring clamp that attaches the drain hose to the drain pump. Good luck!

Oct 15, 2008 | Frigidaire ATF6000ES Front Load Washer

2 Answers

Make noise during wash cycle, has no agitator action and no spin during spin cycle/drain cycle


Looks like the bearings may have failed. TURN OFF the POWER and try and rotate the agitator/tub by hand. If it is jammed you should investigate why. Possibly caused by bearing failure or something wound around spindle.

Take care and do not attempt to investigate the problem without first disconnecting from the mains!

Apr 16, 2008 | GE WBSR3140DW Top Load Washer

1 Answer

I have a kenmore 70 series washer,the machine won't spin. I hear the clutch but it's not engaging. The pump to remove the water seems to be operating but the tub just won't spin and makes a loud noise.


The loud noise (sounds like rattling or grinding) is the motor coupler. It's between the motor and the transmission. This part takes the place of the belt, and costs about $20.00.

Good luck!

Mar 31, 2008 | Washing Machines

1 Answer

Kenmore 23012, spin cycle problem


This sounds like a broken coupler gear. I'm having the same problem with my Kenmore-80 Series. The machine fill up, pump out, but when I try to spin I get nothing and the I can hear the motor humming/grinding. I've heard the coupler gear is not expensive $35 or so and the repair procedure is not difficult, but I can't locate how to fix it. If you find any additional information, please send my way. I don't want to pay $150 or so to have it serviced.

Mar 13, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore 80 series washer


sounds like the joint coupler is broke from motor to drive simple 5 dollar item and about 1/2 hour labor to replace its a do it your self job easy to replace but heres another problem that i ran into before you got some material stuck in the water pump that could be the whole problem sometimes people pack washer above the tub then it goes into the water pump
i pulled out my girls sock out of the water pump easy fix tip up washer put something under washer so dont rock foward pull off hoses and then water pump look inside if theres something stuck in there use a pair of needle nose pliars to pull out easy then put back together

Dec 03, 2007 | Kenmore 24902 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Brad Brown

Level 3 Expert

16166 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...