Question about John Deere 420,1020,2010,2020,2510,2520 Tractor Float

1 Answer

The engine starts when we disconnect the black wire going to the coils. When disconnected the engine still can be shut off with the ig. switch and dead man switch. Where does this black wire go?

Posted by on

  • GetMeOttaHere May 11, 2010

    What type of engine???

  • GetMeOttaHere May 11, 2010

    The black wire should go to an engine ground or tach?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 12,061 Answers

To the engine imobiliser or burglar alarm, just a thought?

Posted on Feb 04, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a two year old John Deere D-130 Lawn Tractor that Will turn over but will not start it seems to be an ignition problem of some sort (NO fire to spark plugs


These Briggs has two diode in the coil ground leads.

Here is few things that can cause this problem.
  • Short to ground in the wiring
  • Both diodes are shorted.
  • 12v is somehow being applied to the coil circuit shorting the diodes and destroying the coil packs.
  • Bad ignition switch keeping the coil packs grounded.
Step 1:
Start testing by first disconnecting both coil packs ground wires. If the engine now starts and runs you at least the coil packs are okay. If doesn't then both coil packs are bad. In this case don't reconnect until you can verify that 12v isn't being applied momentarily when operating the ignition switch. Proceed to step if the engine now starts.

Step 2:
Then reconnect the ground wires and disconnect the engine that feeds the coil packs and the fuel shut shut off solenoid and retest.
If the engine starts and runs. Then reconnect the harness to shut the engine down. This would mean that there either a bad ignition switch or a short in the wiring on the mower side and not in the engine side.
If it doesn't start start now after starting previously replace the diodes in the wiring harness paying attention to proper orientation of the diodes or replace the harness.

Jan 05, 2015 | John Deere Garden

1 Answer

I am working on a Simplicity Landlord tractor with a 18hp Vangard engine. Will not start when both shut off wires on coils are plugged in. When I disconnect the wires the engine will start. I plug one in...


Sounds like one of the wires are shorted " going to ground " acting like a shut off switch.when connected...try disconnecting the old ones and bypassing them with new ones..see if that takes care of It..good luck.

Apr 19, 2014 | Briggs & Stratton Garden

1 Answer

Test a small engin Coil


there is no test for a magnetron or coil, either it works or it doesnt. the smaller wire that plugs into the "coil" is a shut off circuit when connected from the coil to the engine usually through a shut off switch. IF YOU DISCONNECT THIS WIRE THERE WILL BE NO WAY TO STOP THE ENGINE!!!! before purchasing a coil, go to a autoparts store and buy a inline spark tester to prove the coil has failed.

Apr 01, 2014 | Karcher K2.26 Electric Power Washer

1 Answer

The kill switch will not shut down the motor


You have a broken wire to the coil or bad connections where it is not making ground when the switch is in the off "kill" position..it normally is the small black wire running from the off position on the switch to the front to the coil.check the connections one at a time.if ok then try to stop engine . Now disconnect one at a time the and test the coil end then the switch end or visa versa. using anything to jump or temporarily connect it to the coil or the switch just remember one end at a time...if nothing then disconnect both ends and check for continuity If none replace the wire if find the break and cut and splice.....good luck

Jul 03, 2012 | Briggs & Stratton Briggs Stratton Vanguard...

1 Answer

Vanguard Briggs & Stratton won't shut down


Your kill wire from the switch to the coil is bad,disconnected or connections dirty...or switch is bad...try disconnecting the kill wire on the coil and using a jumper ground the coil directly to the engine or frame it should shut down if it does it is the wire or switch do the same at the switch if it shuts down it is the switch..if not the wire has a break..good luck..

Feb 04, 2012 | Briggs & Stratton Briggs Stratton Vanguard...

1 Answer

Honda ex1000 no spark. tried plug, replaced coil and box. still no spark. unhooked low oil safety, still no spark. Any ideas?


Check oil level. It has a sensor that will cause the ignition coil to cut out. The engine switch will do the same thing and so will the Tr/Mg UNIT (whatever that is-but I think it is a temp sensor).
To test:
  • There is a group of 3 wires running midway across the generator under the front panel. They are black, yellow, and green. At the point they come out of the harness they are all on but connectors. Yes, but. I cant use but with 2 T's because fixya views that as profanity.
  • First disconnect the black wire. This is common to all 3. Test for spark. If you have spark the problem is with one of these three things. Your generator should run now.
  • Reconnect the black and disconnect the yellow. Test again. If it runs then your problem is with the oil sensor. If not reconnect.
  • Coming off of the engine switch is a black wire with a but connector. Disconnect and try again. If it runs you have a bad switch. See if it is stuck in. If it still doesn't run connect it again.
  • On the right side under the panel is a black wire coming from the rear. I think this is from the Tr/Mg unit. Near the front panel you can disconnect a but connector. Test again. This is where mine started running. I taped off the wire so it couldn't short out and started generating power. I will do more later to verify the problem.
Hopefully this helps. Good luck.

Sep 10, 2011 | Electrical Supplies

3 Answers

My Coleman 6250W Gen. Has no spark . I got it fired up once and then nothing. I rebuilt and cleaned fuel system and I have plenty of gas. Does the Oil Sentinal prevent startup? Can I disconnect...


If it sat for 2 years, particularly in humid environment, try removing one of the wires on the back of the OFF / Shutdown switch. If you get spark then, the switch is defective. Also check the wiring closely as a pest may have been gnawing on the wire itself.

The oil alert will also cause the ignition to be disabled. Removing the wire from the sensor will temporarily defeat its intended purpose of shutting down the engine due to no / low oil. If the engine runs afterwards, then you may have a bad sensor if the crank case has adequate oil.

Jun 22, 2010 | Coleman Powermate Premium Plus 6250W...

1 Answer

How do i relieve the pressure to replace the fuel filter?



 Disconnect the wiring connector of the fuel
pump.
 Crank the engine for more than five seconds.
If the engine starts, let the engine run until it
stops.
 After turning IG switch OFF, connect the wiring
connector of the fuel pump.
 Disconnect ground cable from battery.
2) Loosen the screw of the hose clamp and pull
off the hose from the filter.
3) Remove the filter from the holder.
4) Replace fuel filter with a new one

Nov 11, 2009 | 1997 Subaru Legacy

2 Answers

No spark


The selonoid on bottom of carburetor shuts off gas,if bad it will not get gas,It was installed mostly do to engines back firing when shut down this seloniod shuts off gas to main jet so there is no gas in carburetor during shutdown,no gas in cylinder no backfire.

May 12, 2009 | Garden

Not finding what you are looking for?
John Deere 420,1020,2010,2020,2510,2520 Tractor Float Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top John Deere Garden Experts

Phil Walker
Phil Walker

Level 3 Expert

605 Answers

Tim Whalen

Level 3 Expert

3072 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Are you a John Deere Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...