Question about Kenwood KDC-MP235 CD Player

1 Answer

No sound after installation on a kenwood kdc 30-11

What would cause no sound after installation.wiring is correct.is there a security code or something along that line?

Posted by on

  • jts701 May 11, 2010

    what if your deck doesn't have a remote turn on wire?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 24 Answers

Wellllll the most common cause of no sound it that there is a factory amplifier in the vehicle that is not turning on with the radio.. this is done by using the remote turn on wire from the aftermarket deck. or it could be a blown speaker that is shorting out the amp in the deck

Posted on Feb 21, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

Get your phone lock code/security code without reset or format(nokia BB5 phones...


Don't formay cause it will still ask for security code, hard reset would make you loose everything on the phone..that's bad..=)
Hope you have your usb cables with you, then follow this(I've tested this on n95 8gb, n82, 6500s) BB5 phones tested, haven't tried this one with earlier models

First up, google Nemesis Service suit v 1.0.38.14 or later, download, install then run the application.(I think you can find it here in dotsis, can't upload, have no account..)

Then connect your phone in pc suite mode( use your usb cable). But don't open the pc suite.

Go to NSS then click the magnifying glass button on the top right, it's the scan for new device button.

After your device is found, click the phone info button, top left area. Then click permanent memory tab at the bottom right.
Tick the button 'to file' then click the read button on the right side next to it.

After it is done, open up the directory where you installed nss and find the pm folder, the directory should look like this:

C:\Program Files\NSS\Backup\pm

there will be a pm file there with your phones IMEI(serial number) as the file name, open it with notepad. (ex.1234567890123456.pm)

Find this: [309]
// search for the whole [309] string and not just the number ok?//
easier if you would use the find tool with notepad, CTRL+F

You will be taken to the line with that string.

A few lines ABOVE it you will find this line:
5=31323334350000000000

Here is your lock code..=)
well not all of those digits, it's in this format:
3 a1 3 a2 3 a3 3 a4 3 a5 0000000000000000
in the case above, the lock code would be 12345 (a1a2a3a4a5)
which is the default lock code,
write yours down and try not to forget it again..=)

close nss, then remove your phone,
change it in your settings..no need to elaborate on that..
you may be experinecing troubles like this:
even if you typed the correct code you'll still be getting a code error message, I've experienced this with my friend's 6500slide, he previously inputed so many codes before he gave me his phone and I think this is the cause for it, I just inputed the correct code several times, rebooted and repeated the process, reboot again if necessary, take a few minutes nd a lot of patience and the code will be finally recognized..

hope this helps..
please feedback if you encounter problems along the way, and also if anyone has tried this on earlier models, we might learn something new.=)

link to download nss:

on Sep 02, 2009 | Nokia 9500 Communicator

1 Answer

Reset autopage


hi

every alarm is different i would take the car back to the installer

i wouldn't play around with the wires because you dont want to short circuit the wires and cause a fire

it sounds like the power wire to one of the accessory wires is off or the coil wire is off

but you will have to test each wire and the relay

a multi meter or test lamp will be fine

but be careful not to shorten out any wires as it can cause a fire

aries

Oct 15, 2013 | APS95BT3 Car Transmitter with 3 Button...

1 Answer

1994 olds 88 royale A/c wont start or charge 134a


AC clutch has to be energized for the compressor to turn and cool. Check out the thermostat as well as the low pressure cut off switch, relays for proper operation.

If you connect the 12 volts to the hot side of the clutch it should engage - if so that indicates that the issue is caused by some electrical item in line with the circuit that powers the clutch.

Apr 24, 2017 | Cars & Trucks

1 Answer

Reset button for 1999 toyota camry


There is no reset button. If you replaced the Engine, I would start with all the normal items of troubleshooting. Battery, starter wiring etc. Connect a code reader to see what is causing it. Unless you use a code reader you will be wasting your time as it could be any number of things. I would expect a missed wire or something along those lines.

Jan 10, 2018 | 1999 Toyota Camry

1 Answer

I am trying to connect to netflix thru my wii and t says that the ssid code is wrong and i don't know what to do.


If by SSID code they mean the name of your home network double check that you are indeed typing it in correctly, as it will be case sensitive (make sure caps lock is not on). If they mean your SSID password (encryption key) then double check by logging onto your router that you are typing the correct passphrase. If you have another computer you can usually log in to the router's setup/management by going to either 192.168.1.1 or 192.16.0.1. This works on most routers. From there you would want to view the "security" tab or something along those lines and check to see
what your SSID is and/or what the security passphrase / encryption key is.

Jul 11, 2011 | Computers & Internet

1 Answer

This code keeps coming up we changed the o2 sensor and put new plugs and wires on. The truck is hesitating and seems to lose power going up hills and is now smoking. It is a 2004 chevy avalanche.


This could be due to the wrong O2 sensor, Bad Catalytic Convertor, EGR valve or something along those lines. Did you replace this with an OEM part and not have to change the wiring harness or did you have to change the wirings? The other most common issue is you changed it with a non-OEM product and the O2 sensor is not reading correctly. Check to make sure wires are hooked up correctly. Also not know the details of this vehicle it can be that you changed the wrong O2 sensor also, most vehicles have an O2 sensor before and after the Catalytic Convertor

May 19, 2011 | Chevrolet Chevy Cars & Trucks

1 Answer

Forget security code of NOKIA 1112 please solve this problem that how can i unlock my phone through security code?


If it's a security code and not an unlock code it should be something along the line of 6 zeros or all zeros. If it just the unlock code then it should be the last 4 digits of your cell number.

Oct 16, 2009 | Nokia 1112 Cellular Phone

1 Answer

Ldf 7811ST dishwasher


ok if that's the correct code then it will likely be a communication problem between the motor and control panel ie loose wire broken wire resistance on the touch pad control ribbon which can be cleaned with a pencil eraser by the way or something along those lines the control just thinks the motor is bad because it cant communicate with it maybe

Mar 23, 2008 | LG 24 in. LDF 7811 Stainless Steel...

1 Answer

Sound


make sure your sound is connected,the wires to there correct location on computer.make sure monitor connections are correct and secure ,(tight)then reboot computer ,if know sound, then roll back sound drivers in device manager or re install sound drivers and reboot again,see if this correct's your sound problem

Sep 07, 2007 | ViewSonic EA771 Monitor

Not finding what you are looking for?
Kenwood KDC-MP235 CD Player Logo

Related Topics:

100 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4979 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Marvin
Marvin

Level 3 Expert

81285 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...