Question about Creative Labs Inspire T7900 Computer Speakers

2 Answers

Side Speakers Hi, i just bought a T7900 and Connected it to a Sound Blaster Audigy 7.1 sound card. The Center and Side speakers are not working. Front and Rear are working Fine. Ive checked all connections from sub woofer to the Sound card. Still its not working. Pls provide a solution. Ill b Happy. regards, dilip

Posted by on

  • Edwindilip Feb 20, 2008

    No its not working yet. Thanks for ur assistance. Any other ways. Only side speakers and center are not workin

  • geffina Jun 29, 2008

    Just installed my Creative Labs Inspire T7900 Computer Speakers in vista but only 2 speakers are working - upper left and right only. Please help.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Wad sound card are you using?

Posted on Oct 07, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 123 Answers

Have you checked the settings on the default windows settings to surround? just a thought!

Posted on Feb 19, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

On AUX connection not all the speakers work


Below is a review of the T7900 which I've copied to provide info on the system setup. For Surround Sound to work properly,Computer Sound Cards and Home Theater receivers will have speaker outputs for front, rear, side, subwoofer speakers.

"This is a set of 7.1 speakers designed to be connected to your PC's
sound card. 7.1 means that you get 7 speakers with the .1 referring to the sub woofer which generates the bass. The sub woofer is the large box that connects to the mains and is designed to be kept out of sight under your desk. The speakers are relative small which allows you to have three on your desk and the other four discretely placed around the room. Finding some where to put the side speakers can be a pain though however you don't have to use them all. The unit has a switch on the back which allows you to either use 5, 6 or 7 speakers - this is useful as gives more flexibility dependant on the shape of you room. The number of speakers does mean running lots of cables around the room and this is the main disadvantage. Although the cables are fairly thin and can be tacked to the wall (I have hidden them under the carpet though). The unit connects to the three outputs on your sound card. The leads are colour coded but its worth sticking labels on them to correspond to the connectors on the sound card as if you ever unplug them it can be a pain to get them back in the right order. The sound quality is excellent especially in a smaller room - the bass in particular can be very powerful (this can be controlled via the wired remote). It works better for games than movies though but overall you are unlikely to get better sound quality for the money. Highly recommend."


http://4homecontrol.com/sites/homecontrol.epicsrv.com/files/clip_image001.jpeg

May 02, 2014 | Creative Labs Inspire T7900 Computer...

Tip

How To Install Your Sound Blaster Audigy, Audigy 2, and Audigy 4 In Windows...


This download is a driver and sound card applications providing Microsoft® Windows® 7, Windows Vista® and Windows XP support for Creative Sound Blaster® Audigy® series of audio devices.

This download supports the following audio devices only:
  • Sound Blaster Audigy including Platinum and Platinum eX series
  • Sound Blaster Audigy 2 including Platinum, Platinum eX, and Value series
  • Sound Blaster Audigy 2 ZS including Platinum and Platinum Pro series
  • Sound Blaster Audigy 4 Pro and Sound Blaster Audigy 4
  • Sound Blaster Audigy 2 ZS Notebook PCMCIA
DO NOT install this driver for Sound Blaster Audigy LS, Sound Blaster Audigy SE, or Sound Blaster Audigy Value.

Included in this download:
  • Creative Audigy, Audigy 2, and Audigy 4 Driver 6.0.1.1377
  • Creative ALchemy 1.41.02
  • Creative Audio Console 1.31.10
  • Creative Graphic Equalizer 2.00.65
  • Creative Dolby Digital Live Pack 3.00.03
  • Creative DDL License Activation 1.00.04
  • Creative MediaSource DVD-Audio Player 2.00.78
  • Creative EAX Console 3.00.56
  • Creative SoundFont Bank Manager 3.21.00
  • Creative Speaker Settings 2.00.60

To install this driver:
  1. Download the Audigy_SBAX_PCDRV_LB_2_18_0017.exe file onto your local hard disk.
  2. Double-click the downloaded file.
  3. Follow the instructions on the screen.

on Feb 26, 2011 | Computers & Internet

1 Answer

I've got crative inspire t7900 not workin


You can hear music and sound when you test your audio and also the Windows startup and shutdown even sounds. But you can't hear any music when you play it in Windows Media Player or the videos on youtube because Windows Media Player needs some codecs installed and you don't have those installed.

You can download and install this Media Player codec pack from Microsoft.

Hope that helps,
Regards,
Raspal

Mar 25, 2010 | Creative Labs Inspire T7900 Computer...

1 Answer

I am using creative inspire sound blaster 5.1 sound card ....but back few day ...when i am woking any application its create noise hardly..... 1)drivers r going to currupt


plz check if all cables connected well, also remove cables & reconnect,let windows search driver,use tool for speaker setting that came with s card,hope this helps.

Jan 09, 2010 | Creative Labs Inspire T7900 Computer...

1 Answer

Ive got creative inspire T7900 7.1 speaker system attached to my pc.one of the speaker connections in sub-woofer is faulty ? the sub-woofer seems to be a sealed unit so cant take panel off to have a look...


Is this connecting to a sound blaster audigy 2 zs or xfi soundcard? or a motherboard onboard soundcard/ aftermarket Other than creative?

If connected to the creative card odds are the wire is bad. get a new one

If connected to a generic the wires for the speakers are proprietary and you have to go get 3.5 to 3.5 stereo cables to hook it up

Sep 04, 2009 | Creative Labs Inspire T7900 Computer...

1 Answer

Front right speaker is not working


This may sound obvious, but have you plugged in all the plugs?a 4-channel sound system has two plugs that plug into the sound card.One is for the front speakers and part of the subwoofer, the other is the rear speakers and the other part of the subwoofer. AC97 audio normally supports only 2-channel.s your sound on-board?how many sockets does it have.A common AC97 normally has a green plug (for 2.1 speakers), a blue one for line in and a red one for a mic.A four-channel one will have a black socket for the other two speakers.and 5.1 has a yellow socket for the 5th speaker and woofer.
If your AC97 audio does not have the black socket, then you will need to buy a special card, like the Sound blaster 4.1 Digital (around £20-30).Or, if you want a 5.1 card, the Creative Audigy is considered the best, as the Audigy 2 is still expensive, and there are cheaper cards for 4.1.
Hopefully this should sort out the problem.I also have Creative Inspire M4500 4.1 speakers, and they have 2 plugs.

Jul 07, 2009 | Creative Labs Inspire 4400 Computer...

1 Answer

I have a creative audigy Creative Labs Sound Blaster Audigy 2 Sound Card and Creative 7.1 surround sound speakers. When I was using XP all 7 speakers worked perfectly. Now with my newer Vista machine,...


Uninstall all sound drivers for the card. Delete all folder and use search to locate everything related to the sound card. Remove card , turn comp on w/o card. Turn off reinsert card.
Should fix it.
Vista has many,many issues like this.
If you have more types of sound listed in "SOUNDS" delete all but Audigy.
Re-install drivers AFTER you get ALL NEW VISTA UPDATES>
Mastersage

Feb 18, 2009 | Creative Labs Sound Blaster Audigy 2 Sound...

1 Answer

Logitech x530


I have had this a few times with customers. You might want to check if the sound cards front speaker ports are working correctly. If the card is working, the problem might be with your right front speaker, ckech that it is working. You might also want to check the settings in control panel; this has helped me a number of times.

cheers

Oct 05, 2008 | Logitech X-530 Computer Speakers

1 Answer

Front Speakers don't work


restart your computer and let the system automatically detect your installed hardware. when it will detected set again the setting of sound and audio devices which founs in control panel into advanced audio properties. it will not work thus contact the online help which found at the box of the product.

Nov 04, 2007 | Creative Labs Inspire T7900 Computer...

Not finding what you are looking for?
Creative Labs Inspire T7900 Computer Speakers Logo

Related Topics:

308 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

618 Answers

yadayada
yadayada

Level 3 Expert

70346 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...