Question about Xerox Phaser 7300DN Laser Printer

1 Answer

We have Phaser 7300's. Our secuty team tell me that we must remove a SNMP Default Community Name vulnerability ny 1) disable or remove snmp services, 2) disable or remove the detected community name of "3com, 3com/bay or 3) restrict access to the community name. How do we do that?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

1. Open the web management page in your browser. Just put in "http://xxx.xxx.xxx" where the IP address of the printer replaces the x's. 2. Click on "Properties" 3. In the box on the left side, click to open the "Security" folder 4. Click on "Security Settings" 5. Find the line for "SNMP Read" and uncheck the box under "Any User" 6. Find the line for "SNMP Write" and uncheck the box under "Any User" 7. Click on "Save Changes'
That should cover it. Also posted a video showing the steps on youtube. Should be linked from here.

Posted on Mar 25, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why Does the NMS Display the Error Message another nms was polling the switch with wrong communityWhen It Uses SNMPv2c to Connect to the Switch?


The reason is that the community name configured on the NMS is different from the community name configured on the switch.
When this error message is displayed, run the display snmp-agent community command to check the community name configured on the switch, and then change the community name on the NMS to be the same as that on the switch.
S6700 Switch Thunder link com

Nov 17, 2016 | Office Equipment & Supplies

1 Answer

How Do I Enable or Disable Traps of a Module?


In V100R005 and later versions:
Run the snmp-agent trap enable feature-name feature-name trap-name trap-name command in the system view to enable a trap of a specified module.
Run the undo snmp-agent trap enable feature-name feature-name trap-name trap-name command in the system view to disable a trap of a specified module.
For example, to enable the hwethernetarpipconflictevent trap of the Address Resolution Protocol (ARP) module, run the following commands:
<HUAWEI> system-view [HUAWEI]<strong> snmp-agent trap enable feature-name arp trap-name hwethernetarpipconflictevent </strong> For example, to disable the hwethernetarpipconflictevent trap of the Address Resolution Protocol (ARP) module, run the following commands:
<HUAWEI><strong> system-view </strong> [HUAWEI]<strong> undo snmp-agent trap enable feature-name arp trap-name hwethernetarpipconflictevent </strong> S2300 Switch Thunder link com

Nov 10, 2016 | Computers & Internet

1 Answer

Why Does the NMS Display the Error Message another nms was polling the switch with wrong communityWhen It Uses SNMPv2c to Connect to the Switch?


The reason is that the community name configured on the NMS is different from the community name configured on the switch.
When this error message is displayed, run the display snmp-agent community command to check the community name configured on the switch, and then change the community name on the NMS to be the same as that on the switch.

May 31, 2016 | Huawei Computers & Internet

1 Answer

Have a canon pixma mp560 every time I print it says printer paused how do i fix


try these steps:

Setting SNMP on the Device SNMP helps monitor the state of the machine and collects information on it. The following items can be set:
<Community Name>: Sets the SNMP community name. You can specify up to two community names. <Writable SNMP>: Enables the computers on the network to access the machine and modify its settings if this item is activated. You can specify this setting for each community separately. <Get Printer Management Information from Host>: Enables automatically the SNMP port monitoring function to obtain printer management information such as information on print applications and printer ports, if you are using Windows Vista and set [Standard TCP/IP port] for the printer driver port. 1. Press (Additional Functions).
Press g0014901.png (Additional Functions). 2. Press [System Settings] 7400rightpointer.jpg [Network Settings] 7400rightpointer.jpg [SNMP Settings].
If the System Manager ID and System Password have been set, enter the System Manager ID and System Password using g0015291.png - g0015292.png (numeric keys), then press g0015353.png (Log In/Out) to enter the System Settings menu. The SNMP Settings screen appears. 3. Select [On] or [Off] for <Use SNMP>.
[On]: When you set or browse each item of the machine with utility that uses SNMP to obtain information. Proceed to step 4. [Off ]: When you do not use an SNMP utility. Skip to step 7. 4. To change Community Name to a name other than <public>, press [Community Name], then enter the community name using the touch panel keyboard.
5. Select [On] or [Off] for <Writable SNMP>.
[On]: Allows the computers on the network to access the machine and modify its settings. [Off ]: The computers on the network cannot access the machine and modify its settings. 6. Select [On] or [Off] for <Get Printer Management Information from Host>.
[On]: Enables the SNMP port monitoring function to automatically obtain printer management information such as information on print applications and printer ports if you are using Windows Vista and set [Standard TCP/IP port] for the printer driver port. [Off ]: Disables the above function. 7. Confirm the settings you specified, then press Turn off the machine, wait at least 10 seconds, then turn it on. [OK].
8. Press [Done] repeatedly until the Additional Functions screen closes.
9. Restart the machine.
Turn off the machine, wait at least 10 seconds, then turn it on.

Nov 06, 2010 | Canon imageCLASS MF7480 Laser Printer

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I have and Canon iR3570 and when SNMP is disabled the printer goes offline and network printing ends. Enable SNMP and change the default community to something more secure and printer goes offline and...


It's possible that the SNMP Status Enabled box is checked on the print server (Printer/Properties/Ports/Port Settings). When you disabled SNMP or changed the community name on the printer, the server was no longer getting status updates and so flagged it as offline. Make sure the community names match.

Aug 31, 2010 | Canon ImageRUNNER 3570 Copier/Printer

1 Answer

I need to config a hp procurve 2610 with a data and voice vlan to work with my mitel.


hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Nov 30, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

Hello, I am in Brazil, and my Canon ImageRUNNER C3220, is the problem of off alone, just off the digital display but not print anything when it is so, the technicians who were found not fix the problem,...


If the printer appears as offline in windows, consider disabling SNMP monitoring. Sometimes SNMP falsely tells windows that the printer is offline for events like "toner low, replacement not needed" and "low paper, drawer x"

Go into printers & faxes, right click on your printer and select properties, go to the ports tab, press configure port, un-check SNMP Status enabled.

Mar 03, 2009 | Canon imageRUNNER C3220 Printer

7 Answers

Canon ir2016 system error E007


canon ir 2016j photo copier displayd system error E007.
how to solve this problem?

Nov 30, 2007 | Canon PC-940 Black and White Copier

1 Answer

I can not get two print servers to work on my network


I would suggest that you set a higher Ip address then 9-10 as it is possible that your router/switch is possibly using one of these for DHCP, I have one of these myself, I had to put mine a little uprange to prevent my router / switch from interfering with it.

Jul 26, 2007 | D-Link DP 301U (DP-301U) Print Server

Not finding what you are looking for?
Xerox Phaser 7300DN Laser Printer Logo

257 people viewed this question

Ask a Question

Usually answered in minutes!

Top Xerox Office Equipment & Supplies Experts

Xeroxrep

Level 1 Expert

33 Answers

Philip Hughes

Level 2 Expert

68 Answers

CheckitRight
CheckitRight

Level 3 Expert

1362 Answers

Are you a Xerox Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...