Question about JVC Car Audio & Video

1 Answer

When radio is put on it plays for about 30 seconds then goes off.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Its your ground wire its a simple fix make sure u plug in the stock stereo attennna line its a secondary ground and 2 dont use the normal ground from wiring harness run u a brand new ground i had same problem in my s-10 my grnd shorted out in my harness without me knowin it i ran a voltmeter through it found the problem and replaced the ground if u still having no luck hit me up and we can get it fixed 4 u im sure

Posted on Feb 02, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What procedure to put radio code into 1996 landrover discovery has a Cd stacker as well


Hold down the BND button for 4 seconds and then put in code. This is what I had to do to get my radio in my 1996 Range Rover working.

Jan 23, 2013 | 1996 Land Rover Range Rover

1 Answer

The display on my radio (2008 hyundai elantra) constantly reads "loading" the radio will play but it still says "loading"


Open the fuse panel and take out the fuse for the radio. After about 30 seconds put it back in.

Sep 09, 2010 | 2008 Hyundai Elantra

1 Answer

My CD player on my 03 Chevy Trailblazer has had a check CD on it and will not play any CDs even if there not a burned CD i heard it might be something internally where could i bring this to try and fix the...


chances are you cd player is done you might want to put in an aftermarket radio in this because the factory radios are stupidly expensive. But you can try finding the radio fuse and unplug it wait about 30 seconds and plug it back in. It may reset itself.

Feb 10, 2010 | 2003 Chevrolet TrailBlazer

1 Answer

Honda Civc 2004 radio code entered plays for 30 seconds and quits?


Not sure? If it is the wrong code it shouldn't work at all? Try leaving the radio on for an hour without doing anything and then re-enter the code. If that doesn't work, contact your nearest Honda dealer.

Sep 06, 2008 | 2004 Honda Civic

3 Answers

Olympus DS30 voice recorder play speed issue


Hi, the solution to the problem seems to be the following. When u press play, once, you get 1x play. If whilst playing you press play a second time the DS-30 goes into slow play mode, and if you press a second time it goes into fast mode. For those of us who accidentally went into either fast or slow mode, just press the play button again, during playback, until "play" appears on the LCD screen. Apparently it is as simple as that.

Mar 03, 2008 | Olympus DS-30 Digital Voice Recorder

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top JVC Car Audio & Video Experts

kakima

Level 3 Expert

102366 Answers

xxxxxx xxx

Level 3 Expert

4874 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a JVC Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...