Question about Flotec 1 Hp Deep Well Pump

1 Answer

Water flow problem

I recently fixed my frozen pipes in my trailor and primed the pump and now when i turn on any water it comes out normal for about 5 seconds and then the flow becomes erradic and even stops at some points

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 990 Answers

You probally have some ice still in the feed line to the house. You may have to pull the pump and thaw the line. It should be in the very top of the line. You may be able to force hot air down the caseing. Or ifit is bad you might have to dig up the line from the well to the house and re wrap with heat tape. Good luck.

Posted on Feb 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i prime this swimming pool pump?


The normal procedure would be to unscrew the top of the inlet basket and fill that with water until it flow out down the inlet pipe, then replace the top cover. Make sure the skimmer box basket is clean, the pool water level is high, or put a fast running hose in the skimmer box to make sure the primed pump does not have to pull the water up from too low at the inlet.

If it will not pull the pool water in when started, then -
- there is a leak or blockage somewhere on the inlet side
- the pump impeller is damaged
- the filter is clogged too much and causing back pressure
- the pump power and pipe sizing are mismatched

Oct 08, 2014 | Pool & Spa

1 Answer

Error after short prime cycle


AIR LEAK IN SUCTION LINE. PUT A GARDEN HOSE WITH A RAG AROUND IT TO BACKFEED FROM INTAKE IN POOL. WITH PUMP "OFF" TO LOCATE BREECH IN LINE.

Apr 21, 2014 | Pentair IntelliFlo VF High Performance 3HP...

1 Answer

Gaggia unica will not prime


Same problem and I FIX it!
The problem was the flow meter (turbine) which can cause two problems:
  1. like your, poor water from steam.
  2. the machine always ask to prime
The first one is caused by limestone that blocks or partially blocks water entering the flow meter (it has a very small hole)
The second one by limestone that block the flow meter rotor
For both:
  1. Remove the flow meter block (with the whole Black block containing the pipe coming from water tank). You have to lift the black block from the back and pull.
  2. Separate the flow meter from the black block
  3. Disconnect the In and the Out pipes.
  4. When you have the flow meter in your hand (only the white piece), open it turning it's top (clockwise may be)
  5. Using a tooth brush clean well inside parts (top, base, red-rotor)
  6. Using a paper clip clean well both holes (in and out)
  7. Clean the o-ring
  8. When reassembling the flow meter pay attention to the o-ring between the top and the base which must be well fitted into it's seat before close it (if not, some air may come in the water circuit and the pump will not work).
The In and the Out pipes must be at 90 degrees when closed.
Before reconnect pipes, blow with your mouth into the In hole. You should hear the rotor rotating very well.
Hope this help

Dec 27, 2013 | Gaggia Unica Bean To Cup Coffee Machine

1 Answer

Pump does not pump anything. motor is running and getting hot, no water being pumped. i have to prime this stupid thing?


If you are trying to draw water from a lower place, you may have lost prime. It is also possible there is a reason for this loss of prime, maybe a leak on the suction piping. Remove some fitting on or near the discharge of the pump, fill the body completely with water. If it goes in, fill the entire suction piping with water, too. Open a faucet nearby, turn on the pump and wait up to 5 minutes. It should spit and sputter, sound will change, some water will discharge, but eventually, you should get steady flow.
If you lose prime again, look for leaks in the suction piping from the inlet of the pump to where the piping goes into the ground.

Your FixYa Texpert,
Gary

Aug 16, 2011 | Flotec Corrosion Resistant Shallow Well...

1 Answer

Initially when the unit said need to prime, no water would flow out of the steam unit. After pulling the pump out and cleaning it, not sure what was blocking water the steam unit now has water pressure,...


I fixed the same issue by pushing in the water knob "in" towards the machine. Machine than primes normally as the water flow is restored and it resets itself.

Dec 13, 2010 | Starbucks Saeco Italia Digital Barista...

1 Answer

I have just bought a new pump for my solar heating, and i change over the pumps attached all the pipes and turned on the pump and nothing is working, there is no water flowing through it, and not even any...


Centrifugal pumps require priming with water before they will pump anything. Loosen one of the pipes and pour in as much water as will stay. Hope this helps!

Nov 22, 2010 | Garden

2 Answers

How to set up my onga pump and filter its about 8 years old but looks like the currant model.just got it and they didnt have instructions bugger.


We begin at the suction line. I'll assume that you will be using this as a
pool pump since you have a filter. At the suction line, install a horizontal
or a vertical check valve along the suction pipe. Then the suction pipe
is connected to the bottom pipe adapter of the filter. The top pipe adapter of the filter shall be connected to the pump suction adapter. At the pump discharge adapter, install a GI Pipe Tee. At the bottom of the GI pipe tee, put a GI nipple going to the pump discharge adapter. Opposite it shall be the pipe plug to serve as the priming port. At the GI pipe cross, install a GI nipple about 6-inch long with a service **** to balance water flow. At the end of the service **** install another 6-inch GI nipple to attach a gate valve to control water flow. After the gate valve
is the discharge pipelines going back to the pool.

Note: Pump must be installed within 3 to 5 meters near the water source. You may install more than 5 meters but suction could be difficult for the pump.

Priming the pump:

Open the plug at the tee that serves as the priming port, Fill this up with
water to full level with the service **** at full close position. Once filled
up, replace and close the priming port. Put the power on, and start the
pump running, then slowly open the service **** or flow control valve
to appropriate level.

Just send your e-mail for further assistance. Thanks.

Aug 19, 2009 | Plumbing

2 Answers

Flotec Sprinkler Pump not priming


it might be that the pump is prewired at 230 volt and you are running a 115 power supply to it, if motor just humms and little water comes out this might be your fix

Mar 13, 2009 | Flotec 1 - 1/2 Sprinkler Pump Composite...

1 Answer

''no water''


I too had the same problem as you with my pipes freezing, but my heat was the culprit. Basicly the problem was the same. I turned the water on in the sink and when the water thawed there the pump started and oh my god I had broken water pipes in the house under the counter, so I turned the main water valve off, or the pump from the breaker box for the well. The difference is that if you turn the well pump off then the water runs until the pressure goes down. If you turn the main water off it will stop sooner. I fixed the pipes under the sink and behind the dishwasher started to leak, Fixed that and again turned on the water again at the main valve. Ask where your main water lever is. My water started to run in the sink area, but the drains were frozen, I put a heater under the house and heated up the pvc pipe that was still frozen. Of course the toilet..... When it got alittle warmer and the heat on the pipe, things broke loose. The plumber was no where to be found because they were so busy, this worked for me and people had great ideas for me to try. When the water and the pump were turned back on all leaks were fixed and things are back to normal. I am now wiser...I hope this story helps somewhat.

Jan 17, 2009 | Plumbing

Not finding what you are looking for?
Flotec 1 Hp Deep Well Pump Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Flotec Garden Experts

Jay Finke
Jay Finke

Level 3 Expert

1343 Answers

Mike Raino

Level 1 Expert

16 Answers

Ryan Ross

Level 1 Expert

19 Answers

Are you a Flotec Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...