Question about ViewSonic VX2235WM Monitor

1 Answer

Signal has gone - ViewSonic VX2235WM Monitor

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,992 Answers

If the monitor comes on and displays a message like "no input signal" or something similar, it's working properly but there is nothing coming from the computer. People often think that the computer is working and the monitor is at fault, when in fact the computer isn't starting up.

When you turn on the computer, do you hear the normal sounds of the power supply fan running and the hard drive spinning? Most computers will give a beep when they turn on and the motherboard finishes some startup checks. Do you hear that? Do you ever hear the normal startup sounds that mean Windows is actually running?

If you are convinced the computer is starting and booting into Windows, I would suggest you borrow a known good monitor to use as a test. If it works, that obviously means yours is bad. In most cases there's nothing you can do to repair a monitor yourself beyond checking for loose connections, bent pins in the signal cable plug, or a damaged cable.

If a known good monitor still has no image, the computer is at fault. Either the video card or integrated video isn't working, or the computer isn't actually starting up. In any case, that's where you would need to start looking for the cause.

Hope this helps you along the way to solving the problem. Thanks fo using Fixya!

Posted on Feb 02, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can I resolve the B1681 problem


the PATS tranceiver signal is the radio signal sent by your key to the Passive Anti Theft System. if you're setting that code, then either your PCM doesn't recognize the key you used to try to start your car, or your key has gone bad. it could also be the transceiver itself (sensor mounted around the ignition cylinderon the steering column) gone bad. good luck
Found in a posting by crazymechanmic.

Oct 18, 2015 | Computers & Internet

1 Answer

2005 Suburban brake signal light issue


Sounds like a faulty turn signal switch. The brake light wire is routed through the turn switch, so it appears the turn switch has gone crazy.

Dec 27, 2013 | 2005 Chevrolet Suburban 1500

1 Answer

When we turn to the tv to "av" we usually get signal for WII, but now it says "no signal"


Make sure your video connections are correct and make sure any external video selectors are set to the correct input. If the wii is connected directly to the AV input in the TV then check your resolution settings on the TV if possible. Try a known good wii audio/video cable to see if it has gone bad. If it still doesn't work after that then the audio video port on the back of the wii may have gone bad or the wii motherboard may have gone bad.

Jan 15, 2013 | Nintendo Wii Console

1 Answer

Network gone down


First Option:
Phone in the Other Sim and check the Phone Network Signal If Network Signal Problem not Solved So
Secend Option:
Your Phone Network IC Fault So Please change Network IC
And Network Signal Problem will Solved
if it is there isn't much you can do on this side of the network.
Contact your phone company.

Sep 11, 2012 | Samsung Gt S3650 Corby - Cellular Phone -...

1 Answer

I get an error message. No signal. Shutting down with both my computers. I bought a new cable but that didn't help.


By shutting down do you mean you get a signal then it goes to no signal, or does it just show no signal regardless of what PC it's on? It sounds like you have display and backlight to see the no signal message so I would guess that the board inside that takes incoming video and sends it to the display has gone bad, or a component gone bad. Anymore electronics get 2 to 4 yrs old and electrolytic capacitors swell or burst on top causing problems from totally dead to weird errors that seem like something else. It just comes out of the blue too, most time no advance warning. Without getting inside the monitor to check it's hard to tell but someone that does bench repair should catch it if there are swollen or leaking capacitors especially if you mention fr them to check for them. If not then it's possible the video display chip has gone bad and a new board is needed. Probably not available anywhere but a seller that parts out working off lease equipment such as on ebay. You've already done what you should by trying a new cable and trying on more than one machine.

Jun 19, 2010 | Fujitsu FSC 17" LCD Monitor

1 Answer

Turn signals in front don't work


the lowers being gone DOES affect the front ones, as they work on a closed circuit. Until you replace them, you'll have no front signail lights.

Sep 06, 2009 | 1997 Honda Accord

1 Answer

My 1990 Isuzu Amigo's trun signals have gone out. No dash lights, no clicking, no power at the corners when I use the lever---is it a turn signal switch gone bad?


That little truck was my first. Be good to it. It'll be good to you.

Check the relay beneath the steering column. Mine went out, too. Try to snag an OEM one, as third-party ones tend to flash too fast.

Dec 29, 2008 | 1991 Isuzu Amigo

1 Answer

Turn signals have quit working


Many times the turning signals will quit because a bulb has gone out. Have the bulbs checked first.

Nov 05, 2008 | 1998 Ford Explorer

1 Answer

Turn signals have quit working


it sounds like you either have a ground problem or you need to replace the turn signal switch

Nov 05, 2008 | 1998 Ford Explorer

1 Answer

2002grand am daytime running lights


99 - 04 grand am.

I had the "service vehicle soon" light come twice with in 1 year. First the heald light bulbs were gone. Replaced the head light bulbs and after 2 starts the "service vehicle soon" light was gone.

The second time the DRL - #194 amber bulbs were gone. Replaced these and the "service vehicle soon" light was gone after 2 starts. The DRLs are housed in the headlamp housing, the tiny bulbs beside the head light.

Sep 06, 2008 | 2002 Pontiac Grand Am

Not finding what you are looking for?
ViewSonic VX2235WM Monitor Logo

Related Topics:

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top ViewSonic Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18390 Answers

Cindy Wells

Level 3 Expert

5096 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a ViewSonic Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...