Question about Computers & Internet

1 Answer

GeForce6100SM-M motherboard wont install LAN driver. keeps saying hardware/driver not found. In device manager it says location not found for lan devive

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 194 Answers

I would recommend seeing if the BIOS has a flash update and also, try going to the NVIDIA website and looking for the drivers from their support. They have general GeForce driver pack that has solved any issues I ever had with an NVIDIA Chipset.

Good Luck,

NOLA Tech

Posted on Feb 04, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Problems with Lan Drivers for ECS 945GCT-M/1333 v3.0 Motherboard! Tried installing Lan drivers for Windows XP 32-Bit for this board and its not working or installing properly as I still can not connec


I see what you mean, ECS say's it's a Realtek device. Then Realtek driver site keeps looping the XP links. In any case, I finaly found a good link. Here is the zip link.

ftp://WebUser:r3iZ6vJI@202.134.71.21/cn/nic/Driver_XP_5800_09202012.zip


They are newer than those posted on ECS, and if this does not work you should consider buying a new PCI NIC.

Good Luck

Sep 28, 2012 | EliteGroup ECS 945GCT-M/1333 Motherboard -...

1 Answer

How to load geforce6100sm-m2 drivers


Within the drivers you transferred to the computer there maybe files with .exe extensions use those if available. If not you will need to go into device manager. (Right click "My Computer" > Manage > Click Device Manager on the left pane. Right click the device, Update Driver, Select No not at this time for using windows update, "Install from specific location", browse to the folder containing the driver files for said device and click OK it should install correctly. If it doesn't try each folder (folder should have either .inf or .sys files in it)

Nov 22, 2011 | Computers & Internet

1 Answer

G31tm-p21 the lan controller wont detect at all. there is no device where a driver is required, and i did check to see if it is enabled in the bios.


The on board lan could have went bad. You can try disabling it in the bios and reboot, then look in device manager and at the top check "show hidden devices" and un-install the network card and the controller. Then reboot to the bios and enable it again and when you reboot windows should say that it has found new hardware and let windows try to install the drivers.
I have had that happen on a lot of computers lately. If it still does not work, I would install a separate network card in an empty slot.
Hope I was of some help ,Thanks for using Fixya

May 12, 2011 | MSI G31TMP21 (890552671946) Motherboard

1 Answer

Onboard lan not working even after update of driver gives windows error


Hi Good day!! What message of windows error? Check your network adapter in the device manager, if it is install if not pls try the following.
1. On the desktop right click "My computer and then properties"
2. go to Hardware tab and then click device manager check the network adapter.
3. Disable it and then re enable it. hope your on board lan will work now if still not re-install your lan driver through your motherboard cd..
pls reply o assist you more..

REGARDS:
JR

Oct 07, 2010 | Biostar TA785G3HD AM3 AMD 785G HDMI Micro...

2 Answers

My lan card drivers are not working. I have Intel D101GGC Motherboard. Please help in that problem. As soon as possible..


1st you check the Lan card driver is properly Installed.
  • Go to the control panel
  • Click on the System Icon
  • Click on the Hardware Tab
  • Click on the Device Manager then
  • Click on the Network Adapter
  • See the Lan Card Driver.if it is not available then Install the Lan Card Driver.
  • You can install driver from this site Lan Card Driver
  • If Lan Card Driver is Install then check It is disable from the network places in the control panel.

Mar 05, 2010 | Intel D101GGC Motherboard

1 Answer

Its a geforce6100sm-m reformatted and now its telling me info Network connection: Name=Local Area Connection 2, Device=USB Cable Modem 351000, MediaType=LAN, SubMediaType=LAN info Network connection:...


The computer has an ethernet adapter builtin, in the control panel disable the ethernet connection Device=NVIDIA nForce 10/100 Mbps Ethernet and then make sure the drivers for the usb cable modem are installed.

Sep 21, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

I dont hear any sound from my asus motherboard p4v533-mx


Make sure the the sound driver is installed. Go to the device manager by right clicking the "My computer" icon and then click properties. Click the Hardware tab and click Device Manager. If there's a yellow question mark or exclamation mark under other devices saying audio controller then it means say that the audio driver is not installed. Download the driver from the manufacturer's website.

May 07, 2009 | VIA ASUS P4V533-MX MB P4M266A/ Audio/ VGA/...

1 Answer

GeForce6100SM-M lan problem


Hi dadynidhen, there is another way to install the LAN driver & that is through windows system properties. Find the yellow question mark again & follow the instructions below.

Right click once on the yellow question mark, a window will open & Left click once on “update driver”. Windows hardware wizard will open. Click No, not at this time. Than click the next button. Another window will open. Left click once in the circle next to, Install from a list or specific location (Advanced). Than click the next button. Again, another window will open. We want to remove the green check mark next to, Search removable media (floppy, CD-ROM...). Left click on the green check mark once & it will go away.
Click the browse button, click the + sign next to my computer. Find the folder in your system that holds the 32bit LAN driver. High-light the 32bit folder by left clicking on it once. Than click OK.
Windows will see the driver files & install the driver. Once done restart the system. Run windows update service. There may be an update for the LAN driver.

Good luck!
Mike

Apr 11, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

1 Answer

Asus P4B533, problem with LAN drivers...!


The first thing I'd do if I were you is check in control panel/ system/ hardware and then click on device manager. Ensure that there's no yellow question marks. Windows may have detected your network adapter but may not have known where to look for it. if that's the case, click on the question mark and update the driver from there. Select the option NOT to search for the best driver, but instead, enter the drive and path to where your new driver is installed.

If there are no yellow question marks, go to your current LAN driver in device manager list, highlight it, right click and select "Uninstall Driver". Next, click on the "Action" menu option at the top of the page and select "scan for hardware changes" This should prompt the installation Wizard to start, and you can enter the drive and path location of your new driver in the search option (where it says "include this location.." and navigate to it using the browse feature).

Hope this made sense and that is solves your problem.

Regards, ~ redqew ~

Mar 12, 2009 | ASUS P4B533 Motherboard

8 Answers

ECS GeForce6100SM-M Onboard Network Adapter does not show up in windows???


I had the same problem. Tyr this.. Install windows x64 1st install the ide driver (it's a setup program) reboot 2nd go to device manager, you will see a PCI bridge device, update that driver to the lan driver on the cd. reboot Then install the rest of the drivers. If you don't do it in that order you will NEVER be able to install the Lan driver without reinstalling windows.

Aug 11, 2007 | EliteGroup GeForce 6100SM-M Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...