Question about Philips Magnavox 27MS343S 27" TV

1 Answer

Magnavox tv manufacturing date october 1989 model # rk4482ak02

Today it worked fine. I unplugged it to sweep around the tv stand, plugged it back in and it won't come on. There are two sensors on the front. The green one says ON the red one says STR. They are both flashing at the same time. I'd appreciate any suggestions.

Thanks.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 236 Answers

You might try unplugging the set and let it set for awhile and then plug it in again.
Since the set is so old there may be a loose connection somewhere on the main circuit board. When you moved the set you jarred it and caused the connection to fail.

Stargazer

Posted on Feb 19, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tv won't turn on


Have a shop look at it, there is a power relay that either is causing this or something right around it is, seen this about five times over the last ten years in Hitachi sets. I had one customer who had it connected to a wall switch and from time to time had to unpower it several times but once on it was fine.....

Dec 15, 2012 | Hitachi 51F500 51" Rear Projection...

1 Answer

MojogiMy GHD1621F2 freeview recorder is frozen on one programme, won't respond to the remote at all (have new batterys) and won't respond to buttons on front. Turning off and on doesn't work...


Hi mojogill,

It sounds like the receiver may be locked up. If the buttons on the front do not work, then try unplugging the receiver for 5 seconds and plug back in then check to see if everything is working fine.

If you need any further assistance with this, feel free to contact me at thomas.faust@dishnetwork.com. Thanks!

Tommy Faust
DISH Network

May 25, 2011 | DISH Network ViP722 DTV Receiver /...

1 Answer

My LG Tromm front load has the error message 1E what does that mean


LE stands for a Lock Error and is to do with the hall sensor on the motor.
  • Unplug the Machine for 30 minutes, and plug back in. Try washing again.
Here is the replacement Hall Sensor: http://www.repairclinic.com/PartDetail/Motor-Sensor/1268238

Before you pull the motor apart to replace the hall sensor, first of all, check the wiring to the motor.

Unplug the motor, plug it back in and try the machine again.
  1. To replace the sensor, you will need to remove the back panel to access the motor.
  2. Take a 17 mm socket and remove the center bolt holding the rotor assembly.
  3. Pull the rotor straight out and place it off to the side.
  4. Take a 10 mm socket and remove the 6 bolts holding the stator assembly.
  5. On the inside of the stator assembly, you will find the motor sensor connected to a 5 wire connector.
  6. Remove the connector and replace the sensor.
  7. Reinstall everything back together and the unit should work fine.

You could also try this:
  1. Unplug machine
  2. Drain machine
  3. Open machine and rotate barrel clockwise 4 times and counter-clockwise 4 times
  4. Plug in, power on, and run regular cycle and see if the error still comes up.


I’m happy to help further over the phone at https://www.6ya.com/expert/jeremy_69f3cc28d95bf514

Feb 27, 2011 | LG WM-2277HW Front Load Washer

1 Answer

The TV will not turn on, the only response is the red flashing light on the front for stand by/timer. I noticed the stand by light a couple of days ago and started to experience difficulty turning the TV...


Hello
If it flashes four times in a row and then stops, and agin flashes an another four times, and so on, the fault must be in the vertical sweep section in your TV. It is inside the mainboard. To rectify it you should open the TV and should find out the vertical section. Usually an Ic is used for this function. When you open the back cover of the TV you can see the deflection yoke, that is, the coil fitted on the picture tube neck. There are four wires comes to it fom the main board. Amoung them two are thick, and the other two are thin relative to the thicker one said above. The two thicker wires are for horizontal sweep, and thinner two are for vertical sweep.
Follow the two thinner wire said above, and find it frome which point in the mainboard it originates. Somewhere near to that point, you will notice the vertical Ic said above. It will be screwed into a metal heatsink, and is small in size. Usually Sony uses "LA" series ics for their sets. You just note its number. Before unsodering it look for any dry solder points around or on the legs of the Ic itself. A good practice is to resolder all the suspected points by applying a liitle bit solder. You must have some concept of soldering in this time.
Measure the input voltage to that Ic. It will come around 24VDC. If the main voltage is there, take the voltage of its output pin. It should be almost half of the input voltage.
If there voltages are there, and still problem perists, replace the Ic with a similar type and number. Take care and beware. You are working with an electical equipment which have very high voltages inside it while working.
ok.

Oct 25, 2010 | Sony FD Trinitron WEGA KV-20FS100 20" TV

2 Answers

I have power but it will not turn on. unplugged from power cord overnight then plugged into wall worked fine until i shut it off again, now it keeps blinking the delay light


go to turn tv on,hear a poping noise,once then tv standby lite blinks 3 times repeatily but no picture or audio.can you help me out with this thank you

Feb 14, 2010 | Sony FD Trinitron WEGA KV-36HS510 36" TV

1 Answer

My 32' Magnavox LCD TV won't turn on


it sounds like the internal fuse blew out it normaly a 5 to 15 amp fuse the you can pick up at any auto parts store if you are in the philladelphia area i have someone who can come fix it for you

Dec 02, 2008 | Televison & Video

3 Answers

Toshiba TN55X81 Wont turn on but I hear clicking


Pull the three connectors to the yokes on the convergence board. If the set powers up, it's a good chance the STK392-110's need to be replaced. I fixed one today, and it has been running for 6 hours now.
-Dan

Jun 15, 2008 | Toshiba TN55X81 55" Rear Projection...

2 Answers

Sony KP-53HS10 TV Infrared remote sensor problem


Hey, I called the local Sony Authorized dealer/repair. He said the little microprocessor inside the sensor goes bezark once in awhile......soo.......unplug the TV from the wall when you go to bed and then plug it back in the next morning. It worked for me. The little gizmo resets itself.

May 17, 2008 | Televison & Video

Not finding what you are looking for?
Philips Magnavox 27MS343S 27" TV Logo

Related Topics:

165 people viewed this question

Ask a Question

Usually answered in minutes!

Top Philips Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75767 Answers

matt martin
matt martin

Level 3 Expert

1229 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Philips Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...