Question about iiyama Prolite E430 17" LCD Monitor

1 Answer

When you turn on it will again turn off so on and so port, you will have to do this a hundred times before it will work normally!

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 732 Answers

Joeyordoviz, Software or drivers will NOT fix your monitor's problem!!! Stop pushing the "on/off" button!! It should take one and only one push of the button to turn it "on"!!! Joey, with all the lcd monitors (ALL BRANDS) that have been produced and now in use, at least three or four will suffer the same exact symptom that your monitor has in the next 24 hour period of time. The one good thing that you stated in your problem description is the last three words! We Technicians here at FIXYA require some help from you in the form of UNIT HISTORY so that we can evaluate and give a more detailed response to you. Your monitor most likely suffers from (best guess) a single "thermally intermittant" "frosty looking" "cold" solder joint on the "switch-mode-power-supply"/"CCFL inverter circuit" printed circuit board and possibly BAD/FAILED (swollen) electrolytic filter capacitors on that same board. You or a qualified electronics technician will need to investigate the unit if IIYAMA/Prolite warranty service not an option!! Remember this! Your CCFL backlit lcd monitor is NO DIFFERENT than any other brand in it's BASIC design and mode of operation!!! If you spend some time READING my and other tech's FIXYA profiles that deal with BLACK or BLACK and BLANK screen lcd monitors you will be able to decide what to do. If this response was helpful in your decision making process, then return to fixya and do additional comment and or testimonial so others can benefit from it also. Good luck with the repair. 12fixlouie on fixya aka louie12fix

Posted on Feb 01, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hooking up a intellitrox tach on motorcycle but instructions only show for 4 6 8 cyls


Most Intellitrox Tachs will work on 1,2,4,6,8,10,and 12 cylinder engines. The mini-tach (MS9002) only works on 4,6 and 8 cylinders.

So if you have the mini-tach and do not have 4 or 6 or 8 cylinders, you should use a different tach. If you have a different unit, or have 4 cylinders, then see the second step below from their installation guide.

To change settings: (a light tap on the left button will engage the menu system: the right button will then be used to adjust each specific setting.) 1. Leftbuttonpressed:
Set # of digits in RPM display, using right button, display shows: (hundreds) 9900, (tens) 9990, and (ones) 9999.
2. Leftbuttonpressedagain:Set # of cylinders using right button, display shows: 01_C 02_C 04_C 06_C 08_C 10_C 12_C
3-A. Left button pressed again:
Set first digit on max RPM on gauge bar display (in thousands) using right button, display shows: 10__B to 99__B
3-B. Left button pressed again:
Set second digit max RPM on gauge bar display (in hundreds) using right button, display shows: 10__B to 99__B
4-A. Left button pressed again:Set RPM first digit shift light threshold (in thousands) using right button, display shows: 10_S to
90_S
4-B. Left button pressed again:Set RPM second digit shift light threshold (in hundreds) using right button, display shows: 19_S
to 99_S
5-A. Left button pressed again:Set first digit output switch RPM threshold (in thousands) using right button, display shows: 10_S
to 90_o
5-B. Left button pressed again:
Set second digit output switch RPN threshold (in hundreds) using right button, display shows: 19_S to 99_o
6. Left button pressed againWill return to normal mode, or if there is no new information to access, after 8 seconds, the
gauge automatically returns to normal mode.
When you have finished programming the settings, turn off the ignition to retain them in the gauge's memory. Next time you turn on the ignition, your new settings will be the default.

Nov 05, 2017 | Motorcycles

1 Answer

Kokaso m1050s


I have had a similar problem with a computer, where usb ports would sometimes work fine, then suddenly become erratic. It wasn't until I replaced the computer, new computer, new operating system, new software, and while transfering files over the same thing started happening again - odd!
It turned out to be a white sd / camera card reader which was plugged into a usb port, unplugged it and all was normal again. I would not have guessed a card reader could have upset all the usb ports, but it sure did!
Or, in your case, if it is just one port, perhaps it is not connected to the motherboard.

Jun 14, 2013 | Kitchen Ranges

1 Answer

I just bought a combo 18V Ryobi blower P2102 and trimmer P2002 which also came with a charger P113 and Ryobi lithium battery. I charged the 18V lithium P104 battery 48WH till light turned solid green on...


The battery will power your equipment for 30 to 45 minutes, that is normal. What you're thinking of is the lifespan of a lithium battery. It with your battery will last 10 times longer than a regular NiCad battery. So you will be able to charge the battery and use it Hundreds of times before the Battery Life is depleted. Sounds like it's working as designed

May 05, 2017 | Ryobi Two 18V Lithium-Ion Batteries +...

2 Answers

I have a polo playa 1.4i, sometimes the power steering is working ans sometimes not. is it the steering pump or steering rack that i must replace. if it is turning heavy it is to both sides/left and right


if the powersteering pump is belt driven,check if the belt is not slipping or loose.also check the fluid in the bottle is not low.do you have a leak?

Sep 16, 2009 | 1998 Volkswagen Golf

1 Answer

WD My Book 1TB Ethernet seems to hang my USB ports on my notebook


Update your firmware, i had the same problem, i updated the firmware and everything works fine now.

Jul 04, 2009 | Western Digital Computers & Internet

1 Answer

Cannot connect printer


Normal 0 Disconnect the printer or at least be sure it is turned off. I'd do both and reinstall the CD software program that came withthe printer. When the software program asks you to connect theprinter to the USB port, do so and it should again work properly.
Hope this helps. Bud

Jan 05, 2009 | Office Equipment & Supplies

1 Answer

Picture loses all normal color & changes to snowy blues & greens


Not sure what causes it but it can be fixxed by your local repair guy, I just had mine fixxed for under a hundred bucks, he takes the back off and with a tiny screw driver adjust a few screws to near brand new perfect picture.. and it has been good ever since

Dec 01, 2008 | LG RU-52SZ30 52" Rear Projection...

1 Answer

Scanning siezes computer and scanner


Hello,
I believe that what you are having a power issue on the USB port. This port is limited to a certain total amount of power and if you are using other devices on the usb ports they each take away from the total amount available for use. The fix for this issue would be for you to buy a Powered USB Hub, as it has a transformer that plugs into the wall and will avoid using any of the computer's usb power to run the scanner.

Good Luck
Rich Lilja

Nov 26, 2008 | Canon CanoScan 8400F Flatbed Scanner

2 Answers

Camera won't record


Hi!

First of all, English is not my natural language, so please forgive me. My canon elura 100, bought in the US 1 year ago, had the same problem. After a big fall (from a second floor), the camera landed in wet sand and after that the camera won't record again (it plays the recorded files just ok). Just today i had the time to check the camera, so i disassemble the camera and found a poorly connected cable, that goes from from the lens body to the motherboard of the camera. After reconnecting this cable the camera start recording again.

regards


May 18, 2008 | Canon Elura 100 Mini DV Digital Camcorder

3 Answers

T-mobile mda usb port broken


try other USB ports on your comptuer and try it on another computer before trying to open it up

Nov 13, 2007 | T-Mobile MDA

Not finding what you are looking for?
iiyama Prolite E430 17" LCD Monitor Logo

Related Topics:

222 people viewed this question

Ask a Question

Usually answered in minutes!

Top iiyama Computers & Internet Experts

William Miller
William Miller

Level 3 Expert

9098 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

79077 Answers

Are you an iiyama Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...