Question about RME Intelligent Audio Solutions Hammerfall DSP 9632 Sound Card

1 Answer

After installing driver,system still don`t see soundcar,i have sound but in control panel says no audio device

Posted by on

  • Rick May 11, 2010

    have you tried a different slot on the mother board ?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 86 Answers

Does your computer have sound on the motherboard if it does you will have to go into the bios and disable the onboard sound before installing the add on sound card then windows will find it upon the next startup.
If this answer helps you leave feedback and rating please.

Posted on Feb 07, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

2 days a go, reinstalled my windows XP Until now, theres no sound in my laptop, and i cant scrol the volume sounds. i've ever been opened, control panel --> sounds and audio devices. and, i thats...


In Control Panel - System (Devices) you must found the name of sound card. One way is to use linux live CD for that purpose (linux Mint is good). Then you must going to HP site to find driver for that model of laptop with sound chipset, and install it on your computer (it is simple setup). I think that you just need right sound card driver...

Aug 25, 2011 | Computers & Internet

1 Answer

I have a old p3 system i don't know which audio driver i need to install please suggest me.


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers if you don

Aug 24, 2011 | Intel Steinberg Nuendo AudioLink PCI 96...

2 Answers

Soundcard soundblaster audigy SB0570 installed win xp sp3 No sound. Help!!!!!!!!!!!!!!!!!!


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
http://download.cnet.com/%7Bvalue=http://www.download.com/creative-labs-sound-blaster/3000-2120_4-10005159.html http://download.cnet.com/%7Bvalue=http://www.download.com/creative-sound-blaster-audigy/3000-2120_4-10198811.html http://download.cnet.com/%7Bvalue=http://www.download.com/creative-labs-sound-blaster/3000-2120_4-10022925.html :hope one of these will help you:

Jul 08, 2011 | Creative Labs Sound Blaster Live! 24-bit...

2 Answers

Audio device not detected


if you are having problems with your sound
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps don

Mar 14, 2011 | MSI K8MM-V Motherboard

2 Answers

I had ASUS P4VP-MX motherboard. I had installed windows 7. My problen is that Audio driver is not installed. I am fagde up that i did not get audio driver from web site, pl help me


from my experience you can use windows xp audio driver as windows 7 audio driver, just install the windows xp audio driver and you will get the driver for your windows 7

Feb 24, 2011 | ASUS P4VP-MX Motherboard

1 Answer

No audio driver installed in this board.


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps
don

Feb 19, 2011 | Computers & Internet

1 Answer

No sound


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)


hope this helps
don

Feb 16, 2011 | Toshiba Satellite U305-S2804 Laptop

1 Answer

No audio devicein control panel. thus no sound. when trying to load the audio drivers, i get the message via ac97 audio chipset is not found on this system


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
you might have to get a portable usb sound card if you mean dont have a sound card installed
hope this helps
don

Feb 16, 2011 | Syntax SV266A SKA KT266A Motherboard

1 Answer

Don"t hear anything at all.


control panel sounds and audio devices,audio make necessary adjustments there or control panel,administrive tools,computer management,device manager,sound,could be a yellow? right click re-install drivers
good luck

Aug 29, 2010 | HP (153147-001) Sound Card

2 Answers

No sound in the system


Did you check if there is an audio device in the Device Manager (from the Control Panel -> System) ?
If not, you probably need to install the right audio driver for your computer.

Jun 22, 2010 | Intel ESS ES1868F Sound Card

Not finding what you are looking for?
RME Intelligent Audio Solutions Hammerfall DSP 9632 Sound Card Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top RME Intelligent Audio Solutions Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a RME Intelligent Audio Solutions Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...