Question about Hoover U5144900 / U5146900 / U5147900 Tempo Bagged Upright Vacuum

1 Answer

Not sucking up from the bottom of the vacuum-does **** from attachment. Also difficult to push when it's normally easy-I have a tempo

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 701 Answers

That means that the belt is stretched and worn and needs to be replaced. Here is the belt you need:

Hoover Tempo Belt

Posted on Jan 31, 2010

Testimonial: "Exactly right ! Belt was actually broken...."

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Height adjustment doesn't adjust work. Vacum Too difficult to push.


Are you Missing the Front Wheels under the Vacuum? This asswmbly can fall off

May 25, 2016 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

How do I fix my hoover that is not sucking up anything?


With your model tempo, the hose needs to be connected to the tube in the back (should have a door cover that flips open). Also check the suction path and change the bags or filters if needed

Aug 31, 2014 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

The carpet attachment is turning but not sucking.


Check the clips that attach the hose to the front of the Rainbow. If one is broken, then it will leak air and reduce performance.
RainVac
www.rainvac.com
800-523-0510

Apr 22, 2012 | Rainbow E series Canister Wet/Dry Vacuum

1 Answer

Where is the belt located?


The "belt" is normally the drive device that turns the beater brush found on the bottom front of the vacuum. Its purpose is to beat the rug and cause dirt and debris to rise up from the carpeting and be sucked into the vacuum. If the belt is missing, you may not see it. If the belt is in place, it will loop around the beater brush and back to a drive motor. Since belts can break on a regular basis any covers over it should be easy to remove via small slide levers or at most by removing a few screws from the bottom of the vacuum. The new belt must be attached properly in order for the brush to move in the correct direction. If you are going to replace the belt it is probably a good time to clean the beater brush and lubricate the end pieces of the brush with some WD40 as well.

Sep 12, 2010 | Riccar 8955 Upright Vacuum

1 Answer

The roller turns strong and the belt is new,but the dirt accu-mulates and doesnt get sucked up! there no observable clogs and the filter side vent blows strong.......ive removed beater,belt and am...


Are you sure you have the belt on correctly? If it is not, the beater brush will push the dirt, etc, in front of itself and not back to the suction port.

Sep 05, 2010 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

It seems to blow air out instead of sucking up


Remove the bag on top and the plate on the bottom. Clean out the air passages, top and bottom, looking for a clog. When it seems clear, turn on the vacuum to see if air is moving through. Don't allow a full bag to remain in place Check the brush on the bottom for string, hair, or thread caught in the bristles or bearings on either end. Hope this helps!

Mar 12, 2010 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

We have this vacuum and its not sucking enough. its sucking at about 50% capacity. we vacuumed an entire room and when we opened it up, there was nothing in the dirt holder. we have cleaned all filters and...


A common probem with vacuums that are equipped with an attachment switch is the switch isn't all the way in it's normal position. Our Bissell has a yellow dial that switches from normal to attachment mode and will only work at 1/2 its power if the switch isn't in vacuum mode.

Dec 13, 2009 | Bissell 6594 PowerForce Bagless Upright...

1 Answer

After using my attachments I have a hard time getting suction when using upright again - how do I get the suction on my upright? It's a Hoover blue widepath Tempo~ thank you


It may be clogged underneath the vacuum where the roller is. Take the bottom plate off and look into the intake port. There may be some blocking the port.

Nov 09, 2009 | Hoover Tempo Widepath Upright Vacuum -...

1 Answer

My Hoover doesn't roll


You need to replace the belt. Part number 40201160

Oct 07, 2009 | Hoover Tempo Widepath Upright Vacuum -...

Not finding what you are looking for?
Hoover U5144900 / U5146900 / U5147900 Tempo Bagged Upright Vacuum Logo

Related Topics:

169 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1466 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...