Question about Harley Davidson Harley-Davidson Motorcycle Desktop Telephone

1 Answer

I took my bike apart to paint now it wont turnover not sure that the battery cabel is hooked up right where does the ground go to frame and motoror on starter? its a 1984 sporster

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 116 Answers

Solid mounted motor should ground to motor or frame did you maybe for get the smaller wire to positive term it goes to the main fuse you didnt say whether you had lights or not but theres too many possibilities if you got a book i'm geussing no but they'll have the complete wireing diagrams my advice get a mechanic down there it'll be reasonable cause if he knows his stuff it'll be pretty quick and do keep in mind paintjobs have bred lots of basket cases

Posted on Feb 15, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Motorcycle will not start


My first question is did the bike work OK before it was stripped and painted?
It is possible paint has got onto the main earthing (ground) point on the chassis/frame. I would first check that there is a good earth connection from battery to frame and all light units. Other than the turn signals coming on do any other lights show when you turn the ignition on? If no I would try checking the battery. Remove the battery from the bike AND THIS IS MOST IMPORTANT remove the negative lead first then the positive.
Check the battery has voltage approx 12.5 to 13.2 volts is OK, next connect a 21 watt bulb to the terminals and see if the light dims over 1 minute. If OK get a dedicated motorcycle battery charger (a charger for a car is no good) with an output of less than 1 amp. Charge the battery for a few hours. Refit battery into your bike AND THIS IS MOST IMPORTANT TOO re-connect the positive lead first then the negative.

WARNING never try to jump start your bike from a car/van etc. The more powerful batteries in these vehicles will fry your bikes electrics.

ALWAYS use a dedicated motorcycle battery charger.

ALWAYS remove and refit your battery as stated above.

Good luck and hope this helps.

Apr 08, 2014 | 2006 Harley Davidson FLTRI Road Glide

2 Answers

Powerwheels wont move


even these have a fuse on them.. usually close to the battery..check it to see if it fell out or is blown..check all the connectors also some get dirty and wont connect..

Mar 15, 2014 | Toys

1 Answer

HOW TO GET MY BIKE STARTED


First thing to check is that you have cleaned fresh paint off any ground connections for the electrical system. All grounds must have a good clean metal to metal contact. It's usually either the battery earth, or the engine to frame.

Dec 17, 2013 | 2008 Honda CBR 600 RR

1 Answer

Wont start bike


Some thing to do with your wiring

Oct 07, 2013 | 2004 kawasaki VN 1600 Mean Streak

1 Answer

Bike wont start


check all wiring connections and connectors. check/replace all fuses! remove gas tank... trace all wires...look at all connections that were disconnected for the paint job! (LOOKS GREAT) .make sure the larger ground wire is connected to the battery and connected to the bike frame. (disconnect the positive terminal at the battery.)...use a multimeter to check the battey (-) ground to the frame.. -( 0 ohms resistance). next... reconnect the positive wires to the + battery terminal. . The ignition switch and/or the handlebar on/off switch are probably the source....... if none of the above solves your problem. AFTER EVERYTHING ABOVE Using the multimeter set to read 12+ volts trace the + wires After ALL this...make another post with this info!

Jun 11, 2013 | Motorcycles

1 Answer

1992 suburban wont turn over


You are describing a classic loose battery connection. If you have the bolt-on battery connectors, make sure that they are CLEAN and TIGHT where they connect to the cable.
I had a vehicle towed into the shop just last week with the exact same symptoms. The customer had all the connections tight. The problem was that he had bought new battery terminals that were painted real "pretty". The Positive was a bright red and the Negative was a jet black. The problem is that he connected the battery cable to the PAINTED part of the pretty connectors....Paint does not conduct electricity very well....

Jan 02, 2012 | 1992 Chevrolet Suburban

1 Answer

Does the coil have to grounded to the engine block or just the engine bolted to frame ok for 47 cc pocket bike


coil needs to be grounded and make sure theres no paint at mounting points of motor to frame

Feb 22, 2011 | RTO 47cc / 49cc Pocket Dirt Bike Atv...

1 Answer

Ground wire


make sure that the wire is grounded to your frame, or any other unpainted metal surface. if no unpainted surface is available, get some sandpaper, and 2 gold, copper, or silver washers (in order from best connection to worst) from your local hardware store. find a bolt near the amp, that wont make something fall apart. take the bolt out, and sand the paint off underneath it. make sure to get all the paint and primer off. put the 2 washers on the bolt, and put the ground wire between the washers. then tighten the bolt nice and tight. this will give you the best possible ground connection, without running the ground to the neg of the battery. if this still doesnt work, try running the ground to the neg of the battery. if that doesnt work, then you should have your amp looked at. hope this helps

Oct 23, 2008 | Kicker 05C104 Car Subwoofer

1 Answer

No sound


if tghelight is green the power is there...but themost common problem s power return..meaning that you might have a bad ground. i wouldsuggest inspecting your ground cable..it should be 6awg minimum and make sure that its grounded to either the frame or negative battery terminal. nothing painted and nothing that doesnt eventually connect to the frame.

Sep 03, 2007 | Jl Audio 500/1 Car Audio Amplifier

Not finding what you are looking for?
Lands Phones Logo

67 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Lands Phones Experts

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

WTF Chuck.....
WTF Chuck.....

Level 3 Expert

386 Answers

Are you a Harley Davidson Lands Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...