Question about ASUS CROSSHAIR Motherboard

1 Answer

CPU overvolted and burn using 8pin eps12v cable on crosshair

I upgraded from my old power supply that has a 4 pin 12v cpu cable to a ANTEC TP-750, it has both 4 pin and 8 pin 12v cpu cables that I installed on my CROSSHAIR motherboard. At first I connected the 4pin cpu cable and it booted and loaded windows successfully but after a while it shuts off like if pull the plug. I checked the connections and I saw that my CROSSHAIR motherboard had a cap on some of the pins on the cpu connector which i removed and connected the 8 pin 12v cpu cable and NO did not connect the pcie cable it has 2 pins loose. When I connected the 8 pin 12v cable and power on it didnt boot and i get a burn smell so I carried my pc my a computer technician and he said the cpu was over volted. I had a amd athlon 4400 X2 and i bought a new cpu. Will that new cpu (amd athlon 6400+ X2) also be overvolted and burn?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Teacher:

    An expert who has written 2 tips or uploaded 1 video tip.

  • Expert
  • 91 Answers

No i dnt think so some time due to manufacturing defects this happens the new one wont burn unless and untill u over volt it.

Posted on Feb 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do i turn on a compaq ps-7231 power supply?


Pin Name Color
Description 1 3.3V Orange +3.3 VDC 2 3.3V Orange +3.3 VDC 3 COM Black Ground 4 5V Red +5 VDC 5 COM Black Ground 6 5V Red +5 VDC 7 COM Black Ground 8 PWR_OK Gray Power Ok is a status signal generated by the power supply to notify the computer that the DC operating voltages are within the ranges required for proper computer operation (+5 VDC when power is Ok) 9 5VSB Purple +5 VDC Standby Voltage (max 10mA, max 2A in ATX 2.2 spec) 10 12V Yellow +12 VDC 11 12V Yellow +12 VDC 12 3.3V Orange +3.3 VDC 13 3.3V Orange +3.3 VDC. ATX V2.3 / EPS12V V2.92 both define that the PSU has to use remote sensing to compensate cable drops on the 3.3V line. Because of this there is an additional brown cable crimped together with the orange cable either to pin 13 (ATX) or pin 1 (EPS12V). 14 -12V Blue -12 VDC 15 COM Black Ground 16 /PS_ON Green Power Supply On (active low). Short this pin to GND to switch power supply ON, disconnect from GND to switch OFF. 17 COM Black Ground 18 COM Black Ground 19 COM Black Ground 20 -5V White -5 VDC (this is optional on newer ATX-2 supplies, it is for use with older AT class expansion cards and can be omitted on newer units) 21 +5V Red +5 VDC 22 +5V Red +5 VDC 23 +5V Red +5 VDC 24 COM Black Ground /PSON activated by pressing and releasing the power button while the power supply is in standby mode. Activating /PSON connects the power supply's /PSON input to ground, thereby switching the power supply to full-on condition.

Feb 26, 2015 | Compaq Computers & Internet

1 Answer

This is my first build and all the connections are a bit confussing need picts of how to install cables to hardware


The following picture will definitely help you to install new power supply.
mbdguru_0.jpg
The 4 pin CPU power connector is using in most of the desktop motherboard. If your motherboard is gaming type or workstation board you need to connect 8pin CPU power connector. Molex connectors are using to power up DVD Drives and HDDs. In New model power supply instead of molex connector SATA Power connectors are coming.

Feb 12, 2011 | Thermaltake Toughpower XT TPX675M 675W ATX...

1 Answer

My new system does not work. It apears that the ATX_12V_2x connection on the board excessively loads the power supply. If this connection is removed, the power supply behaves normally, but nothing works...


hello richardwa908

you have not mentioned what model is your main board but since you said new i take it is i5-i7 series.

change the power supply. i understand it may even be new power supply but change it. specially if you are using anything over 850-900 watts power supply.

the problem is some high power power supplies cause an issue with the system. specially the ones that the 8pin connection is 4+4 type. in my case i have had to replace all my supply of 1200 watts ones with 860 watts power supplies.

hope this helps you
good luck

Jan 26, 2011 | Intel Motherboard

2 Answers

Switched it off last night. this morning no power. won't switch on. not lead have tested. thanks


Verify whether the SMPS fan is working or not, working of this fan indicates that power output +12V is OK, if not you need to check the SMPS, probable reason SMPS fuse blown.
If you observe SMPS fan rotates for few seconds and then stops, this indicates minor repair is required, let me know the symptoms.

Oct 09, 2009 | Acer Power S290-EC3600P PC Desktop

1 Answer

Asus M2N / Antec SP-350


Things to try:

1. Check that the cpu fan is properly connected to the correct port marked CPU FAN.

2. Make sure the power cables are connected correctly to the motherboard.

3. Test the button switch with a multi-tester to make sure that it tests good.

4. Make sure the power switch is connected to the correct pins on the motherboard.

5. With the computer off pop the cr2032 battery out and pop it back in after a few minutes.

6. Test the power supply with either another motherboard or a power supply tester.

7. Test the motherboard with another power supply.

8. If all else fails replace the motherboard I have had a bad one from time to time even out of the box, and if you have a spare cpu you may want to test with that also. Cpu's hardly ever go bad I think I have had two go bad ever, not counting power surges and storm damage.

Sep 10, 2009 | ASUS Computers & Internet

3 Answers

Motherboard power problem due to atx 12v cable


I tried different power supply but its still not powering up. But when i remove the 4 pin 12V cable from power supply the cpu fan is rolling, it means that the power supply is working but when i tried to connect the 4 pin then the cpu fan stop just a second and never rolled on. The main problem is the 4 pin, the model is Asus P5P800-VM. I tried to reset the cmos and replaced the battery but it wont work out. Please help me!!!

Jun 09, 2009 | ASUS P5P800-VM Motherboard

1 Answer

Supermicro X6DAL-TG boot problem


I have 3 of these boards; however, they all have the Nocona Xeon with a Front Side Bus speed of 800MHz. The manual does not say anything about using a 533fsb. A second thought was if your power supply is an ATX with a 24 pin power connector and two +12 connectors one 8 pin and one 4 pin? The manual states all three need to be connected for the Xeon Processor.

Mar 30, 2009 | SuperMicro X6DAT-G Motherboard

1 Answer

The system fails to boot up after a new power supply was added


There should also be a brand - the nVidia just relates to the chipset that the board uses, but its OK, lets check the wiring first.  If we still have trouble I'll get you to double check for the brand name.
Lets just check that you have the following plugs in place:
  1. The 24 pin plug from the PSU (blue) to your motherboard - this powers the board itself.
  2. A 4 pin 12v P4 connector plugs into the motherboard (near the CPU).  This is the CPU power.  It runs from the 8pin blue socket on the PSU.  Make sure that the end plugging into the motherboard is only 4 pin.
  3. No power cables required to run the 8600GT so the red sockets on the PSU are empty.
  4. Power cables going to all your peripherals (hard drives and CDroms).  These run from the black sockets on the PSU.
Does your current setup match that?

Nov 12, 2008 | EliteGroup NFORCE 570 SLIT-A Motherboard

3 Answers

New Jetway 939GT4-SLI-G won't power up


Try using the onboard video first, remove the video card and any other card from the motherboard. If it still does this, then check the memory, maybe the speed is not compatible. If it's not that then try booting up with the old cpu.

Apr 21, 2007 | Jetway 939GT4-SLI-G Motherboard

Not finding what you are looking for?
ASUS CROSSHAIR Motherboard Logo

Related Topics:

205 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18392 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...